Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > XP SP2 says I don't have Admin Priv but I do!

Reply
Thread Tools

XP SP2 says I don't have Admin Priv but I do!

 
 
JJ
Guest
Posts: n/a
 
      02-08-2009
I'm trying to troubleshoot a problem and needed to use msconfig. When
I tried to set it to just run necessary services, I got an error
message that only an Admin can do this. I am the only account on the
laptop, with full admin privileges! There *is* no other account.

How can I fix this? I checked Control Panel -> User Accounts and sure
enough, there I am, listed with full (not limited) privileges.

I do not have a virus, judging from full scans with NOD32, Spyware Dr.
and a few other popular bug zappers.

XP SP2 running all hotfixes to date. Thanks for any help.
 
Reply With Quote
 
 
 
 
hwf
Guest
Posts: n/a
 
      02-08-2009
In message <(E-Mail Removed)>, JJ wrote:
> I'm trying to troubleshoot a problem and needed to use msconfig. When
> I tried to set it to just run necessary services, I got an error
> message that only an Admin can do this. I am the only account on the
> laptop, with full admin privileges! There *is* no other account.
>
> How can I fix this? I checked Control Panel -> User Accounts and sure
> enough, there I am, listed with full (not limited) privileges.
>
> I do not have a virus, judging from full scans with NOD32, Spyware Dr.
> and a few other popular bug zappers.
>
> XP SP2 running all hotfixes to date. Thanks for any help.


Might Help:
http://techrepublic.com.com/5208-111...hreadID=181020



--
"I believe there are more instances of the abridgement of freedom of the people
by gradual and silent encroachments by those in power than by violent and
sudden usurpations.... The means of defense against foreign danger historically
have become the instruments of tyranny at home."
-James Madison

 
Reply With Quote
 
 
 
 
albundy2@mailinator.com
Guest
Posts: n/a
 
      02-08-2009
On Feb 8, 2:45 pm, JJ <(E-Mail Removed)> wrote:
> I'm trying to troubleshoot a problem and needed to use msconfig. When
> I tried to set it to just run necessary services, I got an error
> message that only an Admin can do this. I am the only account on the
> laptop, with full admin privileges! There *is* no other account.
>
> How can I fix this? I checked Control Panel -> User Accounts and sure
> enough, there I am, listed with full (not limited) privileges.
>
> I do not have a virus, judging from full scans with NOD32, Spyware Dr.
> and a few other popular bug zappers.
>
> XP SP2 running all hotfixes to date. Thanks for any help.


I just had the same thing happen on a used laptop that I acquired.
I'd go to add new programs and access would be denied. The screen
flashed so fast that I didn't even see the denial. I Googled xp tips
for access denied and found a program that runs in dos to alleviate
the problem. It seems that a number of registry keys had been changed
to not allow changes in permissions. It might have been a result of
many programs being added and removed over time. I ran the program and
it took a long time to go through all the thousands of keys. In the
end, it fixed everything and I can do what I want. Yours sounds like
the same problem. Sorry I don't have that computer available with me.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How add/change password for RSA priv key using PyCrypto k2 Python 0 08-01-2011 11:22 AM
Compiler messages with pub/prot/priv inheritance Edd C++ 2 01-06-2006 01:45 AM
network says i have connection, but i do not =?Utf-8?B?Q2hlZXI=?= Wireless Networking 1 04-26-2005 01:09 AM
Download Msg. Says "Not Enough Memory," But Do Have Plenty. Why ? Robert11 Computer Support 2 11-26-2004 04:13 PM
Dell says no & Acronis says maybe sysprep utility ( Re: Anyone use Acronis Drive Image 7.0? Bobby Fischler Computer Support 0 07-24-2004 12:12 AM



Advertisments