Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Side by Side Execution

Reply
Thread Tools

Side by Side Execution

 
 
Robert Strickland
Guest
Posts: n/a
 
      11-18-2003
I originally loaded VS 2002 with 1.0 Framework. I just installed VS 2003
with 1.1. Framework and use this to start new web applications. However,
when I start a new web app I am told the current framework is 1.0 and I
should update the web server before loading the project. I went to the
framework 1.1.4322 location and execute aspnet_regiis -i but this did not
work. When I check the default web site through IIS Manager the mappings
still point to 1.0 framework. What am I missng? What step(s) do I need to
take to switch the default to 1.1?


 
Reply With Quote
 
 
 
 
Teemu Keiski
Guest
Posts: n/a
 
      11-18-2003
Hi,

try if this helps:
http://www.asp.net/faq/SideBySide.aspx

--
Teemu Keiski
MCP, Microsoft MVP (ASP.NET), AspInsiders member
ASP.NET Forum Moderator, AspAlliance Columnist

"Robert Strickland" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I originally loaded VS 2002 with 1.0 Framework. I just installed VS 2003
> with 1.1. Framework and use this to start new web applications. However,
> when I start a new web app I am told the current framework is 1.0 and I
> should update the web server before loading the project. I went to the
> framework 1.1.4322 location and execute aspnet_regiis -i but this did not
> work. When I check the default web site through IIS Manager the mappings
> still point to 1.0 framework. What am I missng? What step(s) do I need to
> take to switch the default to 1.1?
>
>



 
Reply With Quote
 
 
 
 
Robert Strickland
Guest
Posts: n/a
 
      11-18-2003
Thanks

"Teemu Keiski" <(E-Mail Removed)> wrote in message
news:%23%(E-Mail Removed)...
> Hi,
>
> try if this helps:
> http://www.asp.net/faq/SideBySide.aspx
>
> --
> Teemu Keiski
> MCP, Microsoft MVP (ASP.NET), AspInsiders member
> ASP.NET Forum Moderator, AspAlliance Columnist
>
> "Robert Strickland" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > I originally loaded VS 2002 with 1.0 Framework. I just installed VS 2003
> > with 1.1. Framework and use this to start new web applications. However,
> > when I start a new web app I am told the current framework is 1.0 and I
> > should update the web server before loading the project. I went to the
> > framework 1.1.4322 location and execute aspnet_regiis -i but this did

not
> > work. When I check the default web site through IIS Manager the mappings
> > still point to 1.0 framework. What am I missng? What step(s) do I need

to
> > take to switch the default to 1.1?
> >
> >

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
private data stashed in local/global execution context of PyEval_EvalCode disappears down the execution stack sndive@gmail.com Python 9 11-14-2007 10:31 PM
Microsoft Office Grammar Checker Client-Side Code Execution ... Au79 Computer Support 1 01-10-2007 06:47 PM
trick for server-side execution without reloading page? PJ6 ASP .Net 8 12-06-2005 03:52 PM
Client/Server-side execution of code Chris ASP .Net 1 05-13-2004 04:04 PM
Re: Client\x2FServer-side execution of code Phil Winstanley [Microsoft MVP] ASP .Net 0 05-13-2004 04:00 PM



Advertisments