Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Hardware > Please help, e-GeForce 7200 GS issues

Reply
Thread Tools

Please help, e-GeForce 7200 GS issues

 
 
joitod joitod is offline
Junior Member
Join Date: Feb 2009
Posts: 2
 
      02-01-2009
I upgraded the motherboard to a GA-EP43-DS3L/S3L with an e-GeForce 7200 GS video card, but the monitor doe not run. The monitor is a 17" Dell Flat panel monitor but when connected to the vga nothing happens except that the board reinitiates after a couple of minutes. Please help, I believe it is a missing step in setup but i have gone thru it several times already. What I'm doing wrong? Thanks Joitod.
 
Reply With Quote
 
 
 
 
alighouston alighouston is offline
Junior Member
Join Date: Mar 2010
Posts: 1
 
      03-05-2010
I have the same card run for one year and then died on me for no reason what so ever did you tried the card on a different system just to see if its not a DOA or try an other PCI-e card if no display in either cases then has some thing to do with either your P/S or M/B since board powered pci-e are tricky some time s

Syed F Ali

C.E.O

Bestway Computers
State Geeks
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Help Please With Cisco Router 7200 malandrinhovjs Cisco 0 04-24-2008 08:10 AM
Seagate Momentus 7200.1 100GB @ Viperlair Silverstrand Front Page News 0 11-30-2005 02:47 AM
Seagate Momentus 7200.1 Notebook Hard Drive Review Rev. 2.0 Silverstrand Front Page News 0 10-17-2005 09:53 PM
Seagate 400GB Barracuda 7200.8 SATA Hard Disk Review Silverstrand Front Page News 1 07-26-2005 06:07 AM
trouble with format disk0: on 7200 Thilo Wunderlich Cisco 0 07-25-2003 12:21 PM



Advertisments