Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Perplexing problem Anyone any good idea ?

Reply
Thread Tools

Perplexing problem Anyone any good idea ?

 
 
Channel 53
Guest
Posts: n/a
 
      01-30-2009
I have 4 work stations connected to a Linksys router. On one pc out of
all of them XP Home edition has No internet.

when I do ipconfig/release renew ipconfig /all it gets a ip
address 192.168.1.4
and shows two dns servers. dns 70.**** etc.
Cannot ping www,yahoo.com etc.
Cannot go to any external web addresses with IE7 or Firefox.

CAN access local shares no problem.

Installed NEW wired NIC same situation.

I ran tcp/ip repair reset winsock etc with software at
http://www.snapfiles.com/get/xptcpiprepair.html
 
Reply With Quote
 
 
 
 
Barb Bowman
Guest
Posts: n/a
 
      01-30-2009
you mention a wired NIC (and this is a wireless newsgroup) but,
assuming you really mean wired, have you unplugged one of the other
computers and connected the cable from the non working computer to a
known working port on the router where the working computer was
plugged in? this would rule out a bad port on the router for
starters.

can u post the full text output of ipconfig /all as a reply please?

On Fri, 30 Jan 2009 11:30:47 -0800 (PST), Channel 53
<(E-Mail Removed)> wrote:

>I have 4 work stations connected to a Linksys router. On one pc out of
>all of them XP Home edition has No internet.
>
>when I do ipconfig/release renew ipconfig /all it gets a ip
>address 192.168.1.4
>and shows two dns servers. dns 70.**** etc.
>Cannot ping www,yahoo.com etc.
>Cannot go to any external web addresses with IE7 or Firefox.
>
>CAN access local shares no problem.
>
>Installed NEW wired NIC same situation.
>
>I ran tcp/ip repair reset winsock etc with software at
>http://www.snapfiles.com/get/xptcpiprepair.html

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
http://digitalmediaphile.wordpress.com
 
Reply With Quote
 
 
 
 
Channel 53
Guest
Posts: n/a
 
      01-30-2009
Everything wired, tried patch cord in various ports.

On Jan 30, 3:18*pm, Barb Bowman <(E-Mail Removed)> wrote:
> you mention a wired NIC (and this is a wireless newsgroup) but,
> assuming you really mean wired, have you unplugged one of the other
> computers and connected the cable from the non working computer to a
> known working port on the router where the working computer was
> plugged in? this would rule out a bad port on the router for
> starters.
>
> can u post the full text output of ipconfig /all as a reply please?
>
> On Fri, 30 Jan 2009 11:30:47 -0800 (PST), Channel 53
>
>
>
>
>
> <(E-Mail Removed)> wrote:
> >I have 4 work stations connected to a Linksys router. On one pc out of
> >all of them XP Home edition has No internet.

>
> >when I do *ipconfig/release *renew ipconfig /all *it *gets a ip
> >address *192.168.1.4
> >and shows *two dns servers. dns 70.**** etc.
> >Cannot ping www,yahoo.com etc.
> >Cannot go to any external web addresses with IE7 or Firefox.

>
> >CAN access local shares no problem.

>
> >Installed NEW wired NIC same situation.

>
> >I ran tcp/ip repair reset winsock etc with software at
> >http://www.snapfiles.com/get/xptcpiprepair.html

>
> --
>
> Barb Bowman
> MS-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/http://digitalmediaphile.wordpress.com- Hide quoted text -
>
> - Show quoted text -


 
Reply With Quote
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      01-30-2009
Hi
Use this process in this page to check the NIC.
Wire, http://www.ezlan.net/debug.html
Wireless, http://www.ezlan.net/wireless.html
If every thing checks OK try this,
http://www.ezlan.net/clean.html#refreshnet
Jack (MS, MVP-Networking)


"Channel 53" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have 4 work stations connected to a Linksys router. On one pc out of
> all of them XP Home edition has No internet.
>
> when I do ipconfig/release renew ipconfig /all it gets a ip
> address 192.168.1.4
> and shows two dns servers. dns 70.**** etc.
> Cannot ping www,yahoo.com etc.
> Cannot go to any external web addresses with IE7 or Firefox.
>
> CAN access local shares no problem.
>
> Installed NEW wired NIC same situation.
>
> I ran tcp/ip repair reset winsock etc with software at
> http://www.snapfiles.com/get/xptcpiprepair.html


 
Reply With Quote
 
Channel 53
Guest
Posts: n/a
 
      01-30-2009
Sometimes tells me the NIC's are installed correctly if I can get a IP
via DHCP from either of them in the same PC and I can browse other
computer shares on the local network.
Is is possible something is blocking ports ?



On Jan 30, 5:16*pm, "Jack \(MVP-Networking\)."
<(E-Mail Removed)> wrote:
> Hi
> Use this process in this page to check the NIC.
> Wire,http://www.ezlan.net/debug.html
> Wireless,http://www.ezlan.net/wireless.html
> If every thing checks OK try this,http://www.ezlan.net/clean.html#refreshnet
> Jack (MS, MVP-Networking)
>
> "Channel 53" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
>
>
>
> >I have 4 work stations connected to a Linksys router. On one pc out of
> > all of them XP Home edition has No internet.

>
> > when I do *ipconfig/release *renew ipconfig /all *it *gets a ip
> > address *192.168.1.4
> > and shows *two dns servers. dns 70.**** etc.
> > Cannot ping www,yahoo.com etc.
> > Cannot go to any external web addresses with IE7 or Firefox.

>
> > CAN access local shares no problem.

>
> > Installed NEW wired NIC same situation.

>
> > I ran tcp/ip repair reset winsock etc with software at
> >http://www.snapfiles.com/get/xptcpiprepair.html- Hide quoted text -

>
> - Show quoted text -


 
Reply With Quote
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      01-31-2009
Hi
Ports are usually blocked by Firewall, or if there is a very specific
application that was installed in order to block ports.
Otherwise, by default all ports are Not closed, or Opened, they are just
idling waiting to be use if needed.
However port Closed or Open has nothing to do with the NIC installation. If
the NIC is Not installed correctly the Network can not work.
Jack (MS, MVP-Networking)

"Channel 53" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
Sometimes tells me the NIC's are installed correctly if I can get a IP
via DHCP from either of them in the same PC and I can browse other
computer shares on the local network.
Is is possible something is blocking ports ?



On Jan 30, 5:16 pm, "Jack \(MVP-Networking\)."
<(E-Mail Removed)> wrote:
> Hi
> Use this process in this page to check the NIC.
> Wire,http://www.ezlan.net/debug.html
> Wireless,http://www.ezlan.net/wireless.html
> If every thing checks OK try
> this,http://www.ezlan.net/clean.html#refreshnet
> Jack (MS, MVP-Networking)
>
> "Channel 53" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
>
>
>
> >I have 4 work stations connected to a Linksys router. On one pc out of
> > all of them XP Home edition has No internet.

>
> > when I do ipconfig/release renew ipconfig /all it gets a ip
> > address 192.168.1.4
> > and shows two dns servers. dns 70.**** etc.
> > Cannot ping www,yahoo.com etc.
> > Cannot go to any external web addresses with IE7 or Firefox.

>
> > CAN access local shares no problem.

>
> > Installed NEW wired NIC same situation.

>
> > I ran tcp/ip repair reset winsock etc with software at
> >http://www.snapfiles.com/get/xptcpiprepair.html- Hide quoted text -

>
> - Show quoted text -


 
Reply With Quote
 
Barb Bowman
Guest
Posts: n/a
 
      01-31-2009
if you have a broadband modem, one thing to try is to power down the
modem, remove the router and then connect the problematic computer
direct to the modem, plug in the modem and reboot the computer. if
the computer gets an IP and can surf, then you can pretty much rule
out anything on that computer/NIC

On Fri, 30 Jan 2009 12:47:34 -0800 (PST), Channel 53
<(E-Mail Removed)> wrote:

>Everything wired, tried patch cord in various ports.
>
>On Jan 30, 3:18*pm, Barb Bowman <(E-Mail Removed)> wrote:
>> you mention a wired NIC (and this is a wireless newsgroup) but,
>> assuming you really mean wired, have you unplugged one of the other
>> computers and connected the cable from the non working computer to a
>> known working port on the router where the working computer was
>> plugged in? this would rule out a bad port on the router for
>> starters.
>>
>> can u post the full text output of ipconfig /all as a reply please?
>>
>> On Fri, 30 Jan 2009 11:30:47 -0800 (PST), Channel 53
>>
>>
>>
>>
>>
>> <(E-Mail Removed)> wrote:
>> >I have 4 work stations connected to a Linksys router. On one pc out of
>> >all of them XP Home edition has No internet.

>>
>> >when I do *ipconfig/release *renew ipconfig /all *it *gets a ip
>> >address *192.168.1.4
>> >and shows *two dns servers. dns 70.**** etc.
>> >Cannot ping www,yahoo.com etc.
>> >Cannot go to any external web addresses with IE7 or Firefox.

>>
>> >CAN access local shares no problem.

>>
>> >Installed NEW wired NIC same situation.

>>
>> >I ran tcp/ip repair reset winsock etc with software at
>> >http://www.snapfiles.com/get/xptcpiprepair.html

>>
>> --
>>
>> Barb Bowman
>> MS-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/http://digitalmediaphile.wordpress.com- Hide quoted text -
>>
>> - Show quoted text -

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
http://digitalmediaphile.wordpress.com
 
Reply With Quote
 
Channel 53
Guest
Posts: n/a
 
      01-31-2009
If teither of the nics were not installed correctly I wouldnt be able
to browse or write to other local shares right ?
I am leaning towards uninstalling Norton Anti-Virus 2008 (Not norton
internet security) before I re-install windows.

On Jan 30, 8:27*pm, "Jack \(MVP-Networking\)."
<(E-Mail Removed)> wrote:
> Hi
> Ports are usually blocked by Firewall, or if there is a very specific
> application that was installed in order to block ports.
> Otherwise, by default all ports are Not closed, or Opened, they are just
> idling waiting to be use if needed.
> However port Closed or Open has nothing to do with the NIC installation. If
> the NIC is Not installed correctly the Network can not work.
> Jack (MS, MVP-Networking)
>
> "Channel 53" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
> Sometimes tells me the NIC's are installed correctly if I can get a IP
> via DHCP from either of them in the same PC and I can browse other
> computer shares on the local network.
> Is is possible something is blocking ports ?
>
> On Jan 30, 5:16 pm, "Jack \(MVP-Networking\)."
>
>
>
> <(E-Mail Removed)> wrote:
> > Hi
> > Use this process in this page to check the NIC.
> > Wire,http://www.ezlan.net/debug.html
> > Wireless,http://www.ezlan.net/wireless.html
> > If every thing checks OK try
> > this,http://www.ezlan.net/clean.html#refreshnet
> > Jack (MS, MVP-Networking)

>
> > "Channel 53" <(E-Mail Removed)> wrote in message

>
> >news:(E-Mail Removed)...

>
> > >I have 4 work stations connected to a Linksys router. On one pc out of
> > > all of them XP Home edition has No internet.

>
> > > when I do ipconfig/release renew ipconfig /all it gets a ip
> > > address 192.168.1.4
> > > and shows two dns servers. dns 70.**** etc.
> > > Cannot ping www,yahoo.com etc.
> > > Cannot go to any external web addresses with IE7 or Firefox.

>
> > > CAN access local shares no problem.

>
> > > Installed NEW wired NIC same situation.

>
> > > I ran tcp/ip repair reset winsock etc with software at
> > >http://www.snapfiles.com/get/xptcpiprepair.html-Hide quoted text -

>
> > - Show quoted text -- Hide quoted text -

>
> - Show quoted text -


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another perplexing instanceof question -- can anyone please explain? System Administrator Javascript 1 03-11-2007 11:52 PM
Perplexing website resource access problem sudosue ASP .Net 0 11-16-2006 04:36 PM
Perplexing problem, any ideas Steve Computer Information 0 11-10-2004 06:49 PM
Perplexing problem with inserting into a linkedlist object Anonymous Sender Java 7 05-25-2004 10:27 AM
Perplexing buffering(?) problem S McAfee Python 0 12-05-2003 07:36 PM



Advertisments