Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > SystemNetwork on W2K3 Pb

Reply
Thread Tools

SystemNetwork on W2K3 Pb

 
 
Microsoft
Guest
Posts: n/a
 
      11-15-2003
My configuation is windows 2003 server enterprise.
I have installed the last MSDE, MSDE2000a, and have tried to migrate an
application working perfectly on W2K+IIS5+MSDE (AspNetForums).
There is a problem, the ASPNET account no more exists in W2k3,
it has been replaced by some account that I am unable to see in my AD users
list: NT Authority/ System Network ????
So I can't add this user to my sql server logins and the application is
unable to access the database !
How could I add the account of ASP.NET proccess to sql server ?????

I am certainly not the first to do this.

Thanks for help.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding W2K3 R2 x64 DC to Existing W2K3 R2 x32 domain =?Utf-8?B?RGF2ZSBBbGxlcnRvbg==?= Windows 64bit 1 08-25-2006 02:25 PM
RDC XP at work to W2K3 at home (slow refresh time) =?Utf-8?B?TWF0dCBDYXJ0ZXI=?= Wireless Networking 0 12-16-2005 06:04 PM
W2K3 Help Craig Henning MCSE 3 10-29-2003 11:28 PM
W2K3 Upgrade Exams Thomas Betz MCSE 12 10-16-2003 10:43 AM
updating MCSA W2K to W2K3 Roman Cernovsky Microsoft Certification 6 07-31-2003 03:54 PM



Advertisments