Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco IPSEC VPN Problem

Reply
Thread Tools

Cisco IPSEC VPN Problem

 
 
Alex
Guest
Posts: n/a
 
      01-28-2009
Hi,

My IPSEC VPN tunnel between two pix's has gone down and after trying
the normal reboots I attached a syslog to one end and got a ipsec
isakmp phase 1 retransmit message
cisco doesnt really explain the causes of this.

Does anyone have any ideas what this means ? or the causes ?

Thanks

Alex
 
Reply With Quote
 
 
 
 
Juan Carlos
Guest
Posts: n/a
 
      01-28-2009
On 28 ene, 08:48, Alex <(E-Mail Removed)> wrote:
> Hi,
>
> My IPSEC VPN tunnel between two pix's has gone down and after trying
> the normal reboots I attached a syslog to one end and got a ipsec
> isakmp phase 1 retransmit message
> cisco doesnt really explain the causes of this.
>
> Does anyone have any ideas what this means ? or the causes ?
>
> Thanks
>
> Alex


post the pix“s configurations........
 
Reply With Quote
 
 
 
 
Maymclean Maymclean is offline
Junior Member
Join Date: Jan 2009
Posts: 3
 
      01-29-2009
I am not able to understand your question by this information, can you provide me some more information regarding your problem or difficulties, so that i can understand it and can give you perfect answer..
 
Reply With Quote
 
Ladybug
Guest
Posts: n/a
 
      01-29-2009
Are you using preshared keys? Have you established that there is
basic connectivity between the two pix's? I would reconfigure the
keys on both end and clear the crypto.

 
Reply With Quote
 
Alex
Guest
Posts: n/a
 
      02-16-2009
hi, sorry for the late reply heres my config's


PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ****** encrypted
passwd ************* encrypted
hostname pixfirewall
domain-name ciscopix.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 10.35.104.0 Welling
access-list inside_outbound_nat0_acl permit ip 192.168.1.0
255.255.255.0 Welling 255.255.255.0
access-list outside_cryptomap_20 permit ip 192.168.1.0 255.255.255.0
Welling 255.255.255.0
pager lines 24
logging on
logging trap debugging
logging host inside 192.168.1.12
mtu outside 1500
mtu inside 1500
ip address outside a.a.a.a 255.255.255.248
ip address inside 192.168.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm location Welling 255.255.255.0 outside
pdm location 192.168.1.12 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 a.a.a.a 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer b.b.b.b
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address b.b.b.b netmask 255.255.255.255 no-xauth
no-config-mode
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.129 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside
terminal width 80

the second pix

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password """" encrypted
passwd """""""" encrypted
hostname pixfirewall
domain-name ciscopix.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.1.0 Eltham
access-list inside_outbound_nat0_acl permit ip 10.35.104.0
255.255.255.0 Eltham 255.255.255.0
access-list inside_outbound_nat0_acl permit ip any 10.35.104.240
255.255.255.248
access-list outside_cryptomap_20 permit ip 10.35.104.0 255.255.255.0
Eltham 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip any 10.35.104.240
255.255.255.248
access-list outside_cryptomap_dyn_40 permit ip any 10.35.104.240
255.255.255.248
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 192.168.0.254 255.255.255.0
ip address inside 10.35.104.100 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool REMOTE 10.35.104.240-10.35.104.245
pdm location 0.0.0.0 255.255.255.255 inside
pdm location 0.0.0.0 255.255.255.0 inside
pdm location 10.35.104.106 255.255.255.255 inside
pdm location Eltham 255.255.255.0 outside
pdm location 10.35.104.3 255.255.255.255 inside
pdm location Emis 255.255.255.255 outside
pdm location Emis-ftp1 255.255.255.255 outside
pdm location Emis-ftp2 255.255.255.255 outside
pdm location 10.35.104.240 255.255.255.248 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 192.168.0.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 10.35.104.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address
outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 40 match address
outside_cryptomap_dyn_40
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-MD5
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer a.a.a.a
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address a.a.a.a netmask 255.255.255.255 no-xauth
no-config-mode
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup MASON-REMOTE address-pool tmp
vpngroup MASON-REMOTE dns-server 10.35.104.106
vpngroup MASON-REMOTE default-domain dh2.co.uk
vpngroup MASON-REMOTE idle-time 1800
vpngroup MASON-REMOTE password ********
vpngroup eltham-remote address-pool REMOTE
vpngroup eltham-remote dns-server 10.35.104.106
vpngroup eltham-remote idle-time 1800
vpngroup eltham-remote password ********
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 10.35.104.107-10.35.104.254 inside
dhcpd dns 10.35.104.106
dhcpd wins 10.35.104.106
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain dh2.co.uk
dhcpd auto_config outside
dhcpd enable inside
terminal width 80

The second pix has some vpn clients connected to it which are
connecting fine.

Many thanks

Alex
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PIX ipsec client vpn, how to create access-lists for multiple vpn groups Mephesto Cisco 2 06-09-2005 05:23 PM
IPSec VPN problem with a CISCO C827 ADSL Router and a Nortel Contivity VPN Client mw Cisco 2 04-20-2005 08:18 PM
Cisco vpn server enabled / VPN and no-VPN connections mix Elise Cisco 6 05-22-2004 07:55 AM
PIX 501: Access an IPSEC VPN through a PPTP VPN - is this possible? Alex Cisco 3 05-11-2004 11:26 PM
VPN IPSEC connection between a cisco 17xx and Nortel vpn box Joris Deschacht Cisco 0 10-16-2003 02:13 PM



Advertisments