Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > General Computer Support > No drivers are installed for this device.

Reply
Thread Tools

No drivers are installed for this device.

 
 
wcwager wcwager is offline
Junior Member
Join Date: Jan 2009
Posts: 1
 
      01-27-2009
I have an Acer Aspire 5672WLMi with Windows XP, probably 2006 or so.
I have about 8 different USB modules that are making my life difficult right now.

None of the 8 will recieve a USB device, and one will accept the usb cable attached to my printer (the rest will not). By recieve, I mean when I stick the device in the module, there is a window that pops up saying Device Not Recognized. So I click on the bubble and check out the properties.

Device status: "No drivers are installed for this device.

If you are having problems with this device, click Troubleshoot to start the troubleshooter."

Then I click the Driver tab:
Driver provider: Microsoft
Driver date: 01/07/2001
Driver version: 5.1.2600.0
Digital Signer: Microsoft Windows Component Publisher

I can click on Driver Details, Update Driver, Roll Back Driver and Uninstall.

Driver Details doesn't help, the Roll Back Driver button just informs me there were never any drivers backed up for the device. I have uninstalled one of the drivers, in one of the modules, and then restarted but it of course didn't do anything.

When I click on Update Driver it brings me to this installation window and asks me to insert a CD or Floppy that supposedly came with either the computer or device. First of all, I moved and any software that came with my computer is at my parent's house an hour away. Secondly, this device came with nothing else, I got it at like a hockey game as a prize or something.

I have tried two other devices too, which leads me to believe my USB modules are to blame. I have also scanned for and deleted any adware/spyware/malware, as I thought that might be the problem. No such luck.

Can anyone help me? This is absurd, my USB ports have been working fine for three years, I've never had a problem. This just occurred within the past few days. I am in journalism and I have a recorder that plugs in via USB so I need this to be fixed. Any ideas at all?

Thanks alot .
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed python 2.5 over 2.4 and lost installed packages james@reggieband.com Python 3 04-28-2008 09:26 PM
Installed VS 2005 professional. I see SQL expres also installed as part of it. But where do i get the Management Studio from? Learner ASP .Net 4 01-27-2006 08:37 PM
Installed Hardware-Can't install Drivers mystro Computer Support 2 12-29-2004 09:20 PM
Installed Hardware-Can't install Drivers mystro Computer Support 0 12-29-2004 03:31 PM
I have a soltek SL-75DRV5 with a amd 1900 xp.When trying to bootthe system reports it can't find any ide devices and using the win 98 startdiskette it says cd drivers not installed as no device was detected.It'sa brand new hard drive in that's why I al Computer Support 7 01-11-2004 03:04 PM



Advertisments