Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP.NET mail error: The transport failed to connect to the server

Reply
Thread Tools

ASP.NET mail error: The transport failed to connect to the server

 
 
James Lankford
Guest
Posts: n/a
 
      11-19-2003


James Lankford
MCSE


*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
 
Reply With Quote
 
 
 
 
Jacob Yang [MSFT]
Guest
Posts: n/a
 
      11-20-2003
Hi James,

Thank you for your update but I cannot see the content of your post. It is
empty.

Would you please repost it? I certainly appreciate your time.

Best regards,

Jacob Yang
Microsoft Online Partner Support
Get Secure! ĘC www.microsoft.com/security
This posting is provided "as is" with no warranties and confers no rights.

 
Reply With Quote
 
 
 
 
John Yu
Guest
Posts: n/a
 
      11-10-2004
Hi,

I have been getting this error for some time now. What is getting
strange is that:
1. The same code works on our dev and prod servers but not on my
workstation;
2. The code sample from Microsoft's site works on my workstation.

What IS the real problem here?

Thanks a lot,

John





*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
 
Reply With Quote
 
naveenkumarmandava naveenkumarmandava is offline
Junior Member
Join Date: Jul 2008
Posts: 2
 
      07-16-2008
Helo all I am using below code but i am facing an error like tranportation error in sending an email please help me out ...

sch = "http://schemas.microsoft.com/cdo/configuration/"
cdoConfig = CreateObject("CDO.Configuration")
With cdoConfig.Fields
.Item(sch & "sendusing") = 2 ' cdoSendUsingPort
.Item(sch & "smtpserver") = "<mailexchanger.state.sd.us>"
.update()
End With
MyMail = CreateObject("CDO.Message")
'cdoMessage = CreateObject("CDO.Message")

With MyMail
.Configuration = cdoConfig
.From = "(E-Mail Removed)"
.To = "(E-Mail Removed)"
.Subject = "Sample CDO Message"
.TextBody = "This is a test for CDO.message"
.Send()
End With

MyMail = Nothing
cdoConfig = Nothing
 
Reply With Quote
 
naveenkumarmandava naveenkumarmandava is offline
Junior Member
Join Date: Jul 2008
Posts: 2
 
      07-16-2008
helo all

When I am using this code with my domain mail ids email is not going but when i use emails like gamil or others its working pretty good..what may be reason please help me out....

Dim strResults As String
'Put user code to initialize the page here
Dim msg As New MailMessage
' TO: can be a semicolon separated list of email addresses
'msg.To = strRecip & ";(E-Mail Removed)"
msg.To = strTo
'msg.Bcc = "(E-Mail Removed);(E-Mail Removed)"
msg.Bcc = "(E-Mail Removed);(E-Mail Removed)"
msg.From = strFrom
msg.Subject = strSubject
msg.BodyFormat = MailFormat.Html '.text or .html
msg.Body = strBody
msg.Fields("http://schemas.microsoft.com/cdo/configuration/smtpserverport") = 25
msg.Fields("http://schemas.microsoft.com/cdo/configuration/smtpserver") = "mailexchanger.state.sd.us"
msg.Fields("http://schemas.microsoft.com/cdo/configuration/sendusing") = 2
SmtpMail.SmtpServer.Insert(0, " mailexchanger.state.sd.us")

Try
SmtpMail.Send(msg)
strResults = "Message sent to " & strTo & " at: " & Date.Now & "."
Return strResults
Catch ex As Exception
strResults = "Can't send message cuz: " & ex.Message
Return strResults
End Try

msg = Nothing
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent "The transport failed to connect to the server" error Hawksey ASP .Net 1 11-06-2009 10:11 AM
Error: The transport failed to connect to the server Nathan Sokalski ASP .Net 5 12-11-2006 07:32 PM
0x80040213 The Transport failed to connect to the server-Random Er =?Utf-8?B?bmJpc3NldHRl?= ASP .Net 1 10-02-2006 08:08 PM
Transport Failed to connect to the Server. Sudhan ASP .Net 1 12-20-2005 09:22 AM
CDO Question: transport failed to connect to the server Lori McDonald ASP .Net 0 02-16-2004 08:09 PM



Advertisments