Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > IP address issue

Reply
Thread Tools

IP address issue

 
 
FJDx
Guest
Posts: n/a
 
      06-07-2005
I have just bought a Netgear WG614 router with a Netgear WG511. My OS is
WinXP Home SP2.

I am having problems connecting. Sometimes I connect and it can be online
for hours. Other times it keeps cutting out and the only way I can get
back on is to unplug the router for a minute and put it back on. I get
various error messages including:
Limited resources...the network did not assign a network address...
Could not renew IP address

Sometimes it logs on but there is no traffic at all, sometimes I cannot
even log on even though I can see the network when I go to View Available
Wireless Networks

Sorry if I am not including enough details but I am new to this and have
tried to read through the manual and troubleshoot but have found it very
confusing.

My router settings are...
Internet IP Address: get dynamically from ISP
DNS Address: get automaticaly from ISP
Router MAC Address: use default address

I use NTL cable broadband.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN with DMZ IP address NETed to LAN IP address!!! route-map!!! examples20001@gmail.com Cisco 0 02-07-2006 04:05 PM
PIX Firewall MAC address VPN IP address Julian Dragut Cisco 1 02-07-2006 07:57 AM
obtaining the IP ADDRESS of an IP POHNE by its MAC ADDRESS ProgDario Cisco 17 05-06-2005 02:32 PM
Routing to public IP of NAT address from internal NAT address Andrew Albert Cisco 1 02-08-2005 07:05 PM
Re: Hide Address Bar or Encrypt Address?? avnrao ASP .Net 1 05-04-2004 03:46 PM



Advertisments