Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > McAfee Firewall Problems

Reply
Thread Tools

McAfee Firewall Problems

 
 
A
Guest
Posts: n/a
 
      06-19-2004
Hi All, I run XP Prof on a P4 @ 2.7GHz.

I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic updates.
Earlier this week I got a major update of Firewall and since then Inbound
Events are no longer recorded. Earlier events still show, but nothing since
the update. I have since uninstalled Firewall and reinstalled it first using
the CDROM and Events are recorded but after updating from the website events
are not recorded. I then uninstalled and re-installed the whole of firewall
from the website and still no events are recorded! I have sent a message to
their techs but no reply yet. Anyone had similar problem? Thanks - Alan. A+
student.


 
Reply With Quote
 
 
 
 
AG
Guest
Posts: n/a
 
      06-19-2004

"A" <(E-Mail Removed)> wrote in message news:cb1ief$f6q$(E-Mail Removed)...
> Hi All, I run XP Prof on a P4 @ 2.7GHz.
>
> I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic updates.
> Earlier this week I got a major update of Firewall and since then Inbound
> Events are no longer recorded. Earlier events still show, but nothing

since
> the update. I have since uninstalled Firewall and reinstalled it first

using
> the CDROM and Events are recorded but after updating from the website

events
> are not recorded. I then uninstalled and re-installed the whole of

firewall
> from the website and still no events are recorded! I have sent a message

to
> their techs but no reply yet. Anyone had similar problem? Thanks - Alan.

A+
> student.
>
>

At one time I thought that McAfee was pretty good but I've had nothing but
problems with their recent products. The firewall quite frankly sucks.
My mom had their antivirus on her computer and it suddenly quit working.
There was no virus, I confirmed that with three other AV programs, but the
program just wouldn't load, no matter what I did.
I emailed their tech support two weeks ago about three weeks ago and they
haven't replied yet.
Yesterday I installed Norton and, again, there was no virus found.
I've had customers that had their firewall installed that couldn't get email
or even browse the web. IMHO it's a company that is living on the laurels
of past work.
AG


 
Reply With Quote
 
 
 
 
Ronnie
Guest
Posts: n/a
 
      06-19-2004
what version of Macafee Firewall are you now using?


"A" <(E-Mail Removed)> wrote in message news:cb1ief$f6q$(E-Mail Removed)...
> Hi All, I run XP Prof on a P4 @ 2.7GHz.
>
> I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic updates.
> Earlier this week I got a major update of Firewall and since then Inbound
> Events are no longer recorded. Earlier events still show, but nothing

since
> the update. I have since uninstalled Firewall and reinstalled it first

using
> the CDROM and Events are recorded but after updating from the website

events
> are not recorded. I then uninstalled and re-installed the whole of

firewall
> from the website and still no events are recorded! I have sent a message

to
> their techs but no reply yet. Anyone had similar problem? Thanks - Alan.

A+
> student.
>
>



 
Reply With Quote
 
eveversion4
Guest
Posts: n/a
 
      06-19-2004
A wrote:
> Hi All, I run XP Prof on a P4 @ 2.7GHz.
>
> I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic updates.
> Earlier this week I got a major update of Firewall and since then Inbound
> Events are no longer recorded. Earlier events still show, but nothing since
> the update. I have since uninstalled Firewall and reinstalled it first using
> the CDROM and Events are recorded but after updating from the website events
> are not recorded. I then uninstalled and re-installed the whole of firewall
> from the website and still no events are recorded! I have sent a message to
> their techs but no reply yet. Anyone had similar problem? Thanks - Alan. A+
> student.
>
>


If you head on over to the McAfee forums, you'll see that McAfee is
aware of this problem; for those of you that don't know this is an issue
concerning McAfee Firewall Plus 5. It was caused by the latest that was
meant to fix the "Yellow Light in Security Center - Verify your
Subscription" issue. If you don't know what I'm talking about, go to the
forum and its all there.

Link to forum for McAfee Firewall Plus 5.0

http://forums.mcafeehelp.com/viewfor...b5d685c0131a7b

Read the sticky notes for the forum, all the issues are discussed.

Yes, I am experiencing the same problem. And McAfee has confirmed that
your firewall is still functioning, its just not logging any inbound
events. If you really want to check, go on over to Gibson Research and
do a "Shields Up" port test. Gibson Research is located at
http://www.grc.com/

Hope this helps,

eve
--
**************************************************
Please remove dontsendmecrap to contact me.

eveversion4
 
Reply With Quote
 
eveversion4
Guest
Posts: n/a
 
      06-19-2004
eveversion4 wrote:

> A wrote:
>
>> Hi All, I run XP Prof on a P4 @ 2.7GHz.
>>
>> I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic
>> updates.
>> Earlier this week I got a major update of Firewall and since then Inbound
>> Events are no longer recorded. Earlier events still show, but nothing
>> since
>> the update. I have since uninstalled Firewall and reinstalled it first
>> using
>> the CDROM and Events are recorded but after updating from the website
>> events
>> are not recorded. I then uninstalled and re-installed the whole of
>> firewall
>> from the website and still no events are recorded! I have sent a
>> message to
>> their techs but no reply yet. Anyone had similar problem? Thanks -
>> Alan. A+
>> student.
>>
>>

>
> If you head on over to the McAfee forums, you'll see that McAfee is
> aware of this problem; for those of you that don't know this is an issue
> concerning McAfee Firewall Plus 5. It was caused by the latest that was
> meant to fix the "Yellow Light in Security Center - Verify your
> Subscription" issue. If you don't know what I'm talking about, go to the
> forum and its all there.
>
> Link to forum for McAfee Firewall Plus 5.0
>
> http://forums.mcafeehelp.com/viewfor...b5d685c0131a7b
>
>
> Read the sticky notes for the forum, all the issues are discussed.
>
> Yes, I am experiencing the same problem. And McAfee has confirmed that
> your firewall is still functioning, its just not logging any inbound
> events. If you really want to check, go on over to Gibson Research and
> do a "Shields Up" port test. Gibson Research is located at
> http://www.grc.com/
>
> Hope this helps,
>
> eve


I'm sorry, I meant McAfee Personal Firewall 5. But the link above is
correct.

eve
--
**************************************************
Please remove dontsendmecrap to contact me.

eveversion4
 
Reply With Quote
 
A
Guest
Posts: n/a
 
      06-21-2004
Hi Yes I had a Live Chat with McAfee and they confirm this is a known issue
and will be fixed at the next update. Thanks.
"eveversion4" <(E-Mail Removed)> wrote in message
news:gU0Bc.25906$(E-Mail Removed) gy.com...
> eveversion4 wrote:
>
> > A wrote:
> >
> >> Hi All, I run XP Prof on a P4 @ 2.7GHz.
> >>
> >> I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic
> >> updates.
> >> Earlier this week I got a major update of Firewall and since then

Inbound
> >> Events are no longer recorded. Earlier events still show, but nothing
> >> since
> >> the update. I have since uninstalled Firewall and reinstalled it first
> >> using
> >> the CDROM and Events are recorded but after updating from the website
> >> events
> >> are not recorded. I then uninstalled and re-installed the whole of
> >> firewall
> >> from the website and still no events are recorded! I have sent a
> >> message to
> >> their techs but no reply yet. Anyone had similar problem? Thanks -
> >> Alan. A+
> >> student.
> >>
> >>

> >
> > If you head on over to the McAfee forums, you'll see that McAfee is
> > aware of this problem; for those of you that don't know this is an issue
> > concerning McAfee Firewall Plus 5. It was caused by the latest that was
> > meant to fix the "Yellow Light in Security Center - Verify your
> > Subscription" issue. If you don't know what I'm talking about, go to the
> > forum and its all there.
> >
> > Link to forum for McAfee Firewall Plus 5.0
> >
> >

http://forums.mcafeehelp.com/viewfor...b5d685c0131a7b
> >
> >
> > Read the sticky notes for the forum, all the issues are discussed.
> >
> > Yes, I am experiencing the same problem. And McAfee has confirmed that
> > your firewall is still functioning, its just not logging any inbound
> > events. If you really want to check, go on over to Gibson Research and
> > do a "Shields Up" port test. Gibson Research is located at
> > http://www.grc.com/
> >
> > Hope this helps,
> >
> > eve

>
> I'm sorry, I meant McAfee Personal Firewall 5. But the link above is
> correct.
>
> eve
> --
> **************************************************
> Please remove dontsendmecrap to contact me.
>
> eveversion4



 
Reply With Quote
 
A
Guest
Posts: n/a
 
      06-21-2004
Thanks to everyone. Had a Live Chat with McAfee and they confirm there is an
known issue which will be fixed at the next update.

"AG" <(E-Mail Removed)> wrote in message
news:40d48386$0$22006$(E-Mail Removed)...
>
> "A" <(E-Mail Removed)> wrote in message news:cb1ief$f6q$(E-Mail Removed)...
> > Hi All, I run XP Prof on a P4 @ 2.7GHz.
> >
> > I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic

updates.
> > Earlier this week I got a major update of Firewall and since then

Inbound
> > Events are no longer recorded. Earlier events still show, but nothing

> since
> > the update. I have since uninstalled Firewall and reinstalled it first

> using
> > the CDROM and Events are recorded but after updating from the website

> events
> > are not recorded. I then uninstalled and re-installed the whole of

> firewall
> > from the website and still no events are recorded! I have sent a message

> to
> > their techs but no reply yet. Anyone had similar problem? Thanks - Alan.

> A+
> > student.
> >
> >

> At one time I thought that McAfee was pretty good but I've had nothing but
> problems with their recent products. The firewall quite frankly sucks.
> My mom had their antivirus on her computer and it suddenly quit working.
> There was no virus, I confirmed that with three other AV programs, but the
> program just wouldn't load, no matter what I did.
> I emailed their tech support two weeks ago about three weeks ago and they
> haven't replied yet.
> Yesterday I installed Norton and, again, there was no virus found.
> I've had customers that had their firewall installed that couldn't get

email
> or even browse the web. IMHO it's a company that is living on the laurels
> of past work.
> AG
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: McAfee AV update kills McAfee AV tonight Chris Mayhew NZ Computing 3 06-20-2004 05:00 AM
Re: McAfee AV update kills McAfee AV tonight Porkster NZ Computing 4 06-19-2004 09:19 AM
McAfee firewall Phil B. Computer Support 1 01-16-2004 12:22 AM
McAfee firewall Phil B. Computer Support 0 01-16-2004 12:17 AM
McAfee Firewall... tRuthvalue Computer Support 3 09-20-2003 06:36 AM



Advertisments