Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > Mobo, HD or OS??

Reply
Thread Tools

Mobo, HD or OS??

 
 
Paul C
Guest
Posts: n/a
 
      05-26-2004
Hi All

I'm getting a lot of slow downs and lock ups in the last 2 weeks. When I
check event log, there is a constant stream of the following two errors &
warnings:

- An error was detected on device \Device\Harddisk0\D during a paging
operation.

- The device, \Device\Ide\IdePort1, did not respond within the timeout
period.

Now, this appears to be a problem with either the motherboard, HD or
Windows. Now, I don't think it is Windows and is more likely to be
hardware. Anyone any idea?

Paul


 
Reply With Quote
 
 
 
 
AG
Guest
Posts: n/a
 
      05-27-2004

"Paul C" <paul@nospam> wrote in message
news:(E-Mail Removed)...
> Hi All
>
> I'm getting a lot of slow downs and lock ups in the last 2 weeks. When I
> check event log, there is a constant stream of the following two errors &
> warnings:
>
> - An error was detected on device \Device\Harddisk0\D during a paging
> operation.
>
> - The device, \Device\Ide\IdePort1, did not respond within the timeout
> period.
>
> Now, this appears to be a problem with either the motherboard, HD or
> Windows. Now, I don't think it is Windows and is more likely to be
> hardware. Anyone any idea?
>
> Paul
>

I agree it sounds like a drive but cables are cheaper. Try switching the HD
cable out.
AG


 
Reply With Quote
 
 
 
 
Paul C
Guest
Posts: n/a
 
      05-29-2004

> Sounds like a bad drive.
> Run the diagnostic software that is provided by the drive's manufacturer
> and/or run "smartctl -a /dev/hda"
>

http://prdownloads.sourceforge.net/s...2.zip?download

Cheers. Run the Maxtor software and finds no errors what so ever. Am doing
an upgrade in a few weeks and will change the cables out then. Both my
secondary channels on both IDE channels have been knocked into PIO mode, so
have got them changed back to DMA modes. Windows has been playing up
recently, so hopefully will cure things when I do that. Otherwise the mobo
will have to be repaired ! 4 to 6 weeks turn around as they won't
replace.

Paul


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments