Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > Ghost USB Drive

Reply
Thread Tools

Ghost USB Drive

 
 
sAxmAn
Guest
Posts: n/a
 
      04-17-2004
Bought a second hand PC for a friend the other day and it's got a problerm I
haven't seen before. On boot, the eject hardware icon appears in the tray
and the machine thinks it has a USB mass storage device attached. This
continues even after formatting the HDD and clearing the CMOS. There are no
USB devices attached at all, although the USB 2 pinheaders off the mobo are
connected to the front case ports.

Configuration: Pentium 4 1.7, 256 x 2100 DDR, SIS 651/962L chipset, ASUS
P4SC-E mobo, 20GB Western Digital as EIDE primary master and 2 ATAPIs on
secondary EIDE.

Grateful to y'all for any suggestions.


 
Reply With Quote
 
 
 
 
Kenny
Guest
Posts: n/a
 
      04-17-2004
Maybe the front USB ports are connected to the wrong pins or even the wrong
header, try disconnecting them completely and see what happens.

--

Kenny


"sAxmAn" <(E-Mail Removed)> wrote in message
news:40810d3c$0$10092$(E-Mail Removed) ...
> Bought a second hand PC for a friend the other day and it's got a problerm

I
> haven't seen before. On boot, the eject hardware icon appears in the tray
> and the machine thinks it has a USB mass storage device attached. This
> continues even after formatting the HDD and clearing the CMOS. There are

no
> USB devices attached at all, although the USB 2 pinheaders off the mobo

are
> connected to the front case ports.
>
> Configuration: Pentium 4 1.7, 256 x 2100 DDR, SIS 651/962L chipset, ASUS
> P4SC-E mobo, 20GB Western Digital as EIDE primary master and 2 ATAPIs on
> secondary EIDE.
>
> Grateful to y'all for any suggestions.
>
>



 
Reply With Quote
 
 
 
 
sAxmAn
Guest
Posts: n/a
 
      04-24-2004
Thanks for that, but I think I've got to the bottom of it. The machine has
a smart card reader above the front audio out sockets, which I missed
completely on first inspection. Duh!!!



"Kenny" <(E-Mail Removed)> wrote in message
news:c5r6g6$50ngs$(E-Mail Removed)-berlin.de...
> Maybe the front USB ports are connected to the wrong pins or even the

wrong
> header, try disconnecting them completely and see what happens.
>
> --
>
> Kenny
>
>
> "sAxmAn" <(E-Mail Removed)> wrote in message
> news:40810d3c$0$10092$(E-Mail Removed) ...
> > Bought a second hand PC for a friend the other day and it's got a

problerm
> I
> > haven't seen before. On boot, the eject hardware icon appears in the

tray
> > and the machine thinks it has a USB mass storage device attached. This
> > continues even after formatting the HDD and clearing the CMOS. There

are
> no
> > USB devices attached at all, although the USB 2 pinheaders off the mobo

> are
> > connected to the front case ports.
> >
> > Configuration: Pentium 4 1.7, 256 x 2100 DDR, SIS 651/962L chipset, ASUS
> > P4SC-E mobo, 20GB Western Digital as EIDE primary master and 2 ATAPIs on
> > secondary EIDE.
> >
> > Grateful to y'all for any suggestions.
> >
> >

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Producting Ghost bootable CD with ghost image on BertieBigBollox@gmail.com Computer Support 0 09-19-2007 10:26 AM
Run Norton Ghost 9 from Flash USB drive? A Shropshire Lad Computer Support 9 12-11-2005 11:55 PM
I used ghost to mirror my C: drive, worked fine, but now when I double-click C: in 'my computer' it opens Ghost. wtf??? jeff Computer Support 7 05-08-2005 07:23 PM
Norton Ghost and USB external drive. Alasdair Baxter Computer Support 19 06-17-2004 12:42 PM
How to make a bootable Ghost CD with Norton Ghost 2003 van A+ Certification 2 10-14-2003 07:53 PM



Advertisments