Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > Problem with installing New OS On old hardware

Reply
Thread Tools

Problem with installing New OS On old hardware

 
 
Raymond
Guest
Posts: n/a
 
      12-29-2003
I got a pentium II motherboard (super p6sba) and CPU (350Mhert) designed for
server usage that I got from this lady a couple of weeks ago. She got a
server 2000 os installed in her machine and I boot into administrator and
password screen successfully after I bought it. However, I can't use that
server 2000 os without administrator sn and pw. So, I attemped to install
win xp into the machine, boot from cd. After the setting in the cmos to
boot from the cd, the beast just kept restarting to the ram count screen. I
posted this question a few days ago and forgot to tell the audience that
this machine was successfully boot into the onboard os (window 2000 server).
A couple of very helpful folks said either my mainboard is bad or memory is
bad. So, what could it be? I have already tried several different ram and
concluded that it is not the ram. I have attempt to boot from the
floppy(with several different floppies) to update the bios, but the beast
kept restart to ram count screen again and again, and I could not do bios
update without boot into floppy. My question is that if it is successfully
booted into the onboard server 2000, it should not have any hardware problem
at all. Is window xp is too much for a pen II hardware to handle(I doubt
it). Also, the pen II mainboard i got has 2 isa slot and 3 pci slot. A
bite old i think, hardly see isa slot in any mb now.

Thank You.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing new hardware =?Utf-8?B?ZHVkdSBuaWRhbQ==?= Windows 64bit 1 01-22-2006 11:01 PM
Installing Windoze using two-year-old hardware... Bling-Bling NZ Computing 63 06-14-2005 07:27 PM
installing new hardware anOLDun Computer Support 3 12-24-2004 12:25 AM
Old computer-New hardware? Dan Computer Support 4 09-23-2004 09:24 PM
A+ Old & New Question. Have Hardware - Need OS??? =-BlingBong-= A+ Certification 0 10-29-2003 09:34 PM



Advertisments