Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > COMPAQ Problems

Reply
Thread Tools

COMPAQ Problems

 
 
Mozes
Guest
Posts: n/a
 
      11-30-2003
I'm having problems with a COMPAQ PC I'm working on:

- Can not get a clean boot, before the WinME desktop can completly come up
the PC locks up

- When I go into the BIOS, after about 10 - 15 seconds the system locks up
(even with the battery removed and reset)

Could someone please tell me how I can fix this probelm?

Thx
 
Reply With Quote
 
 
 
 
Ronnie Broyles
Guest
Posts: n/a
 
      12-01-2003
how long has it done this? What are the machine specs--processor, memory,
general configuration. Do you use a good antivirus? Which one? Is the
virus definitions up to date?


"Mozes" <(E-Mail Removed)> wrote in message
news:Xns94437B4AD6965MozesMozesCom@68.6.19.6...
> I'm having problems with a COMPAQ PC I'm working on:
>
> - Can not get a clean boot, before the WinME desktop can completly come up
> the PC locks up
>
> - When I go into the BIOS, after about 10 - 15 seconds the system locks up
> (even with the battery removed and reset)
>
> Could someone please tell me how I can fix this probelm?
>
> Thx



 
Reply With Quote
 
 
 
 
Mozes
Guest
Posts: n/a
 
      12-01-2003
First, thank you for responding to the message.

I don't know how long this has been going on, this is someone elses PC. No
they do not have an anti-virus software, and it's a 700 MHZ PC with 65 Meg
or RAM.

Currently the PC has ME on it, however I'm trying to reformat the HDD, and
install XP. I've tried to install straight off the floppy and from a
botable disk; nothing work.

Oh, I tried reseting CMOS and removing the battery to reset the BIOS,
however nothing is improved.

If you have any other ideas, please let me know.

Mozes

"Ronnie Broyles" <(E-Mail Removed)> wrote in
news:ECyyb.40374$(E-Mail Removed):

> how long has it done this? What are the machine specs--processor,
> memory, general configuration. Do you use a good antivirus? Which
> one? Is the virus definitions up to date?
>
>
> "Mozes" <(E-Mail Removed)> wrote in message
> news:Xns94437B4AD6965MozesMozesCom@68.6.19.6...
>> I'm having problems with a COMPAQ PC I'm working on:
>>
>> - Can not get a clean boot, before the WinME desktop can completly
>> come up the PC locks up
>>
>> - When I go into the BIOS, after about 10 - 15 seconds the system
>> locks up (even with the battery removed and reset)
>>
>> Could someone please tell me how I can fix this probelm?
>>
>> Thx

>
>


 
Reply With Quote
 
Ronnie Broyles
Guest
Posts: n/a
 
      12-01-2003
my suggestion--pull the drive out of the machine, attach it to a known good
machine in the secondary drive position (or slave position) and scan it for
viruses with an updated copy of a good antivirus, and also check for spyware
by using spyware killing software before you do anything else.


"Mozes" <(E-Mail Removed)> wrote in message
news:Xns94443F21F038MozesMozesCom@68.6.19.6...
> First, thank you for responding to the message.
>
> I don't know how long this has been going on, this is someone elses PC.

No
> they do not have an anti-virus software, and it's a 700 MHZ PC with 65 Meg
> or RAM.
>
> Currently the PC has ME on it, however I'm trying to reformat the HDD, and
> install XP. I've tried to install straight off the floppy and from a
> botable disk; nothing work.
>
> Oh, I tried reseting CMOS and removing the battery to reset the BIOS,
> however nothing is improved.
>
> If you have any other ideas, please let me know.
>
> Mozes
>
> "Ronnie Broyles" <(E-Mail Removed)> wrote in
> news:ECyyb.40374$(E-Mail Removed):
>
> > how long has it done this? What are the machine specs--processor,
> > memory, general configuration. Do you use a good antivirus? Which
> > one? Is the virus definitions up to date?
> >
> >
> > "Mozes" <(E-Mail Removed)> wrote in message
> > news:Xns94437B4AD6965MozesMozesCom@68.6.19.6...
> >> I'm having problems with a COMPAQ PC I'm working on:
> >>
> >> - Can not get a clean boot, before the WinME desktop can completly
> >> come up the PC locks up
> >>
> >> - When I go into the BIOS, after about 10 - 15 seconds the system
> >> locks up (even with the battery removed and reset)
> >>
> >> Could someone please tell me how I can fix this probelm?
> >>
> >> Thx

> >
> >

>



 
Reply With Quote
 
jonny bravo
Guest
Posts: n/a
 
      12-01-2003
Failing PSU?????????????

--
Jonny Bravo
Some Do, Some Don't, Some Will, Some Won't...I Might...



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.545 / Virus Database: 339 - Release Date: 11/27/2003


 
Reply With Quote
 
AG
Guest
Posts: n/a
 
      12-02-2003

"jonny bravo" <(E-Mail Removed)> wrote in message
news:8PIyb.13426$P%(E-Mail Removed) gy.com...
> Failing PSU?????????????
>
> --
> Jonny Bravo
> Some Do, Some Don't, Some Will, Some Won't...I Might...
>
>

Or bad memory module.
AG


 
Reply With Quote
 
Mozes
Guest
Posts: n/a
 
      12-02-2003
Again, thx for your suggestions,

However it doesn't have anything to do with the hard drive, I
disconnected the hard drive and went into CMOS. I was in CMOS for about
20 seconds and then it locked up, just like it did when I had the hard
drive hooked up. I checked the memory and that seems to be okay.

I'm about to throw this thing out the window.

Let me know if you or anyone else have any suggestions.

Thx again

"Ronnie Broyles" <(E-Mail Removed)> wrote in
news:I_Oyb.50$(E-Mail Removed):

> my suggestion--pull the drive out of the machine, attach it to a known
> good machine in the secondary drive position (or slave position) and
> scan it for viruses with an updated copy of a good antivirus, and also
> check for spyware by using spyware killing software before you do
> anything else.
>
>
> "Mozes" <(E-Mail Removed)> wrote in message
> news:Xns94443F21F038MozesMozesCom@68.6.19.6...
>> First, thank you for responding to the message.
>>
>> I don't know how long this has been going on, this is someone elses
>> PC.

> No
>> they do not have an anti-virus software, and it's a 700 MHZ PC with
>> 65 Meg or RAM.
>>
>> Currently the PC has ME on it, however I'm trying to reformat the
>> HDD, and install XP. I've tried to install straight off the floppy
>> and from a botable disk; nothing work.
>>
>> Oh, I tried reseting CMOS and removing the battery to reset the BIOS,
>> however nothing is improved.
>>
>> If you have any other ideas, please let me know.
>>
>> Mozes
>>
>> "Ronnie Broyles" <(E-Mail Removed)> wrote in
>> news:ECyyb.40374$(E-Mail Removed):
>>
>> > how long has it done this? What are the machine specs--processor,
>> > memory, general configuration. Do you use a good antivirus? Which
>> > one? Is the virus definitions up to date?
>> >
>> >
>> > "Mozes" <(E-Mail Removed)> wrote in message
>> > news:Xns94437B4AD6965MozesMozesCom@68.6.19.6...
>> >> I'm having problems with a COMPAQ PC I'm working on:
>> >>
>> >> - Can not get a clean boot, before the WinME desktop can completly
>> >> come up the PC locks up
>> >>
>> >> - When I go into the BIOS, after about 10 - 15 seconds the system
>> >> locks up (even with the battery removed and reset)
>> >>
>> >> Could someone please tell me how I can fix this probelm?
>> >>
>> >> Thx
>> >
>> >

>>

>
>
>


 
Reply With Quote
 
Mozes
Guest
Posts: n/a
 
      12-05-2003
Hay everyone,

Thx for all your suggestions, after some troubleshooting it was determined
that the Mother Board was bad. So I put all the devices into another PC
with the hard drive, and everything is working fine, error and virus free.

Again thanks for you suggestions.

Mozes


Mozes <(E-Mail Removed)> wrote in
news:Xns94437B4AD6965MozesMozesCom@68.6.19.6:

> I'm having problems with a COMPAQ PC I'm working on:
>
> - Can not get a clean boot, before the WinME desktop can completly
> come up the PC locks up
>
> - When I go into the BIOS, after about 10 - 15 seconds the system
> locks up (even with the battery removed and reset)
>
> Could someone please tell me how I can fix this probelm?
>
> Thx
>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HP Compaq Evo D510 SFF - Problems using Acronis True Image Server ***JB Computer Support 2 02-11-2008 07:35 PM
wireless problems with compaq Evo n600c =?Utf-8?B?a2FyZWVt?= Wireless Networking 0 03-06-2006 11:31 AM
Problems with Intergrated Video on a Compaq 5000? Bobby Computer Support 3 12-08-2004 03:01 AM
Outlook express 6.0: problems unresloved microsoft/compaq Pankaj Patel Computer Support 0 11-06-2003 01:12 AM
Still having problems Compaq 5452 md Computer Support 2 09-22-2003 12:28 PM



Advertisments