Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > problems with usb 1 and win98

Reply
Thread Tools

problems with usb 1 and win98

 
 
The Pugmaster
Guest
Posts: n/a
 
      10-27-2003
Try downloading all of the Microsoft "critical patches" and make sure the printer/printer cable work. Also make sure that the port
that you are using works.

The Pugmaster



"robert" <(E-Mail Removed)> wrote in message news:UR%mb.16135$(E-Mail Removed)...
Computer Specs:

Pentium II 366
Windows 98SE
6 GB Hard Drive
256 memory
PCI USB Card 1.0

Works well after installing drivers and application
However, after printing the first page, and error shows up stating:
"ERROR COMMUNICATING WITH THE PRINTER"
Tech Support from Lexmark X85 keeps telling me to re-installing the drivers
but nothing seems to work and I don't have to keep waiting 5 to 10mins all
the time.
Could there be a problems with USB and Windows 98 or the printer?
Do I need to install a patch for win98?
Or should I just upgrade to windows ME??
Any advice would be appreciated.
Thanks.






 
Reply With Quote
 
 
 
 
robert
Guest
Posts: n/a
 
      10-27-2003
Computer Specs:

Pentium II 366
Windows 98SE
6 GB Hard Drive
256 memory
PCI USB Card 1.0

Works well after installing drivers and application
However, after printing the first page, and error shows up stating:
"ERROR COMMUNICATING WITH THE PRINTER"
Tech Support from Lexmark X85 keeps telling me to re-installing the drivers
but nothing seems to work and I don't have to keep waiting 5 to 10mins all
the time.
Could there be a problems with USB and Windows 98 or the printer?
Do I need to install a patch for win98?
Or should I just upgrade to windows ME??
Any advice would be appreciated.
Thanks.





 
Reply With Quote
 
 
 
 
Ian A.
Guest
Posts: n/a
 
      10-30-2003

"robert" <(E-Mail Removed)> wrote in message
news:UR%mb.16135$(E-Mail Removed)...
> Computer Specs:
>
> Pentium II 366
> Windows 98SE
> 6 GB Hard Drive
> 256 memory
> PCI USB Card 1.0
>
> Works well after installing drivers and application
> However, after printing the first page, and error shows up stating:
> "ERROR COMMUNICATING WITH THE PRINTER"
> Tech Support from Lexmark X85 keeps telling me to re-installing the

drivers
> but nothing seems to work and I don't have to keep waiting 5 to 10mins all
> the time.
> Could there be a problems with USB and Windows 98 or the printer?
> Do I need to install a patch for win98?
> Or should I just upgrade to windows ME??
> Any advice would be appreciated.
> Thanks.
>
>
>
>

Similar to Navin's situation I have a customer who called this week, same
problem communicating with a Lexmark X85. He is using a Dell notebook, and
has tried reinstalling the drivers, changing cables and using different
ports. Some times the printer works but more often than not it doesn't. I
think he is also going to try and return it.

Ian




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Win98 vs Win98 SE - Bobb - Computer Information 12 12-14-2006 10:46 PM
Re: Win98 vs Win98 SE - Bobb - Computer Information 2 12-06-2006 06:52 PM
Re: USB issue ... some USB 2 ports working only in USB 1 mode hungsolo2005@yahoo.com A+ Certification 0 06-14-2006 07:26 PM
win98/xp dual boot- how to remove win98 Roger Marriott NZ Computing 1 11-17-2003 08:53 PM
Fuji 3800 USB problems Win98 DLC Digital Photography 9 11-06-2003 08:13 PM



Advertisments