Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > Outlook Express problems

Reply
Thread Tools

Outlook Express problems

 
 
BLueCoBra
Guest
Posts: n/a
 
      09-11-2003
For the last 2 months or so, OE has been starting up rather slow and also
starting my AOL Instant Messenging service too. I used to have OE check all
of my email accounts when it launches but it started asking for the
passwords of the accounts even though I have 'remember password' checked. So
to avoid the hassle of entering passwords everytime I launch OE I disabled
'check email accounts on program startup' (or something to that effect.
Can anybody help me here and give me some insight what is going on? This is
very annoying.
FYI I'm on dial-up using dial-up connection (no ISP software installed),
running Win2000 Pro. If you need more info ask for it here.
BTW I'm using Outlook Express 6.
....and no, I don't have the MSBlaster virus.

TIA

--
BLueCoBra
--
A computer once beat me in a game of chess.
But it was no match for me in kick boxing.


 
Reply With Quote
 
 
 
 
natural_4u
Guest
Posts: n/a
 
      09-12-2003
I haven't used OE for a while now but maybe you can try to remove all
accounts, reboot and add it again.


"BLueCoBra" <bluecobra@*nospam*intergate.com> wrote in message
news:(E-Mail Removed)...
> For the last 2 months or so, OE has been starting up rather slow and also
> starting my AOL Instant Messenging service too. I used to have OE check

all
> of my email accounts when it launches but it started asking for the
> passwords of the accounts even though I have 'remember password' checked.

So
> to avoid the hassle of entering passwords everytime I launch OE I disabled
> 'check email accounts on program startup' (or something to that effect.
> Can anybody help me here and give me some insight what is going on? This

is
> very annoying.
> FYI I'm on dial-up using dial-up connection (no ISP software installed),
> running Win2000 Pro. If you need more info ask for it here.
> BTW I'm using Outlook Express 6.
> ...and no, I don't have the MSBlaster virus.
>
> TIA
>
> --
> BLueCoBra
> --
> A computer once beat me in a game of chess.
> But it was no match for me in kick boxing.
>
>



 
Reply With Quote
 
 
 
 
BLueCoBra
Guest
Posts: n/a
 
      09-12-2003
Oh Joy! heh Maybe I'll just uninstall and find better newsreader and email
prgms. Thx anyways

--
BLueCoBra

-- Please pardon my driving, I'm reloading.

"natural_4u" <(E-Mail Removed)> wrote in message
news:KWi8b.938654$(E-Mail Removed). ca...
> I haven't used OE for a while now but maybe you can try to remove all
> accounts, reboot and add it again.
>
>
> "BLueCoBra" <bluecobra@*nospam*intergate.com> wrote in message
> news:(E-Mail Removed)...
> > For the last 2 months or so, OE has been starting up rather slow and

also
> > starting my AOL Instant Messenging service too. I used to have OE check

> all
> > of my email accounts when it launches but it started asking for the
> > passwords of the accounts even though I have 'remember password'

checked.
> So
> > to avoid the hassle of entering passwords everytime I launch OE I

disabled
> > 'check email accounts on program startup' (or something to that effect.
> > Can anybody help me here and give me some insight what is going on? This

> is
> > very annoying.
> > FYI I'm on dial-up using dial-up connection (no ISP software installed),
> > running Win2000 Pro. If you need more info ask for it here.
> > BTW I'm using Outlook Express 6.
> > ...and no, I don't have the MSBlaster virus.
> >
> > TIA
> >
> > --
> > BLueCoBra
> > --
> > A computer once beat me in a game of chess.
> > But it was no match for me in kick boxing.
> >
> >

>
>



 
Reply With Quote
 
ek
Guest
Posts: n/a
 
      09-20-2003
Try this link below

http://support.microsoft.com/default...72&Product=oex


"BLueCoBra" <bluecobra@*nospam*intergate.com> schrieb im Newsbeitrag
news:(E-Mail Removed)...
> For the last 2 months or so, OE has been starting up rather slow and also
> starting my AOL Instant Messenging service too. I used to have OE check

all
> of my email accounts when it launches but it started asking for the
> passwords of the accounts even though I have 'remember password' checked.

So
> to avoid the hassle of entering passwords everytime I launch OE I disabled
> 'check email accounts on program startup' (or something to that effect.
> Can anybody help me here and give me some insight what is going on? This

is
> very annoying.
> FYI I'm on dial-up using dial-up connection (no ISP software installed),
> running Win2000 Pro. If you need more info ask for it here.
> BTW I'm using Outlook Express 6.
> ...and no, I don't have the MSBlaster virus.
>
> TIA
>
> --
> BLueCoBra
> --
> A computer once beat me in a game of chess.
> But it was no match for me in kick boxing.
>
>



 
Reply With Quote
 
sashusmom sashusmom is offline
Junior Member
Join Date: Jul 2009
Posts: 1
 
      07-31-2009
Hi-I never used outlook express because I could never figure out how to get it to send mail. I found info that said to change the outgoing port to 587. So I reinstalled this as an aol imap. Was able to send mail-read mail. But when I went to Aol to check what was going on, I found all my mail gone. Hijacked by outlook!!! Now, I wouldn't care cause Aol now has that advertising that makes reading mail difficult, but my phone uses aol to pick up mail, and now when I go to my phone mail, my last 27 messages deleted right in front of my eyes and no longer gets mail.

I then went to change outlook express aol to a pop 3 account, but then I could no longer send mail (this was the problem in the first place.) I put the port back to 25, still not working.

I also have windows live, and I changed the port here to 587 as well,It now sends mail and I don't seem to have the hijack problem. Anyone have any thoughts?

If I have repeated, I apologize. I just found your forum and haven't had a lot of read time!!!
Thanks!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't get Outlook Express and XP Pro to play togehter - Outlook Express just doesn't start. Marc Computer Support 5 08-22-2006 10:46 PM
E-Mail Message Transfer MS 95 Outlook to Outlook Express 6 Richard Barton Computer Support 1 07-05-2003 04:10 AM
Re: Outlook vs. Outlook Express rifleman Computer Support 6 06-23-2003 04:24 PM
Re: Outlook vs. Outlook Express Kenneth Marson Computer Support 3 06-21-2003 10:06 PM
Re: Outlook vs. Outlook Express °Mike° Computer Support 0 06-21-2003 06:59 PM



Advertisments