Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > second hard drive

Reply
Thread Tools

second hard drive

 
 
sport
Guest
Posts: n/a
 
      09-02-2003
windows detect second hard drive but bios does not... why?


 
Reply With Quote
 
 
 
 
RussS
Guest
Posts: n/a
 
      09-02-2003
Depends on how your BIOS is set up.


 
Reply With Quote
 
 
 
 
sport
Guest
Posts: n/a
 
      09-04-2003
I have a phenoix BIOs

It's setup the normal way... nothing fancy




"RussS" <(E-Mail Removed)> wrote in message
news:QAY4b.134964$(E-Mail Removed)...
> Depends on how your BIOS is set up.
>
>



 
Reply With Quote
 
sport
Guest
Posts: n/a
 
      09-04-2003
It is set to auto and it doesn't detect anything... mind you that the second
HDD is NTFS doe4s that make a difference?

I tried using DELPART.EXE but that doesn't detect the second HDD
I'm using windows XP on a FAT 32 HDD and the other HDD is .;.... well you
know



"Glenn (SBfan2000)" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> make sure that the BIOS is looking for new drives on the IDE channel you
> installed the new drive on! For example if you installed it on the

primary
> slave go in and make sure that primary slave is set to "auto" and not

"none"
> If it is set to auto and it still doesn't work then select the IDE

detection
> utility (if the bios has it) and see if it detects it!
>
> "RussS" <(E-Mail Removed)> wrote in message
> news:QAY4b.134964$(E-Mail Removed)...
> > Depends on how your BIOS is set up.
> >
> >

>
>



 
Reply With Quote
 
RussS
Guest
Posts: n/a
 
      09-04-2003
I see you have it set for auto detect. I don't have a machine with phoenix
BIOS in my lab right now for the exact method, but I think you could try to
set it manually and see how you go there.
Are you sure your BIOS doesn't detect it? On my home machine it shows that
no drives are detected on the first screen, but comes up a little later
showing both of them. Always had me thinking about it, but since it works
and performs to spec I haven't worried.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive is Disk 0 CHANGES to hard drive is Disk 1??? And still works!!! Spin Computer Support 7 04-09-2008 09:04 PM
Change Master/Boot Hard Drive to Slave/Non boot Hard Drive & Visa Versa Steve808us@yahoo.com Computer Information 0 01-18-2005 01:57 PM
Maxtor Hard Drive Won't boot as Second Drive on Compaq Chris Computer Support 2 04-24-2004 03:04 PM
Help, Hard Drive hell......Hard drive not installing. Win98se Anthropy Computer Support 4 02-24-2004 08:54 PM
Moving Mozilla files from old hard drive to new hard drive Nate Firefox 1 02-21-2004 09:09 PM



Advertisments