Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > NT 4.0 Workstation question

Reply
Thread Tools

NT 4.0 Workstation question

 
 
Jeff
Guest
Posts: n/a
 
      07-29-2003
I have an NT 4.0 workstation that leaves all occurances of
EXPLORER.EXE image name in the PROCESSES tab of Task Manager.

I believe the only explorer.exe that should be displayed is the one
for the Desktop. If I open and close Windows Explorer, I get another
EXPLORER.EXE that doesn't go away until I re-boot. I have had over 20
of those puppies showing when I had no Windows Explorers open. The
only way to clear them is a re-boot. If I kill the wrong process, my
desktop disappears.

Has anyone had experience with EXPLORER.EXE processes that never go
away when they should? This is the only one that won't go away. The
IEXPLORE's behave quite nicely.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Canada Computers Content Creator X2 Workstation System Revie Silverstrand Front Page News 0 09-02-2005 12:13 AM
Integration of an IDS-workstation Eckhardt Newger Wireless Networking 1 01-24-2005 07:46 PM
tutorial on setting up a workstation with the VPN client to interface with a router Sameer Cisco 0 11-12-2003 07:17 AM
Imaging Question on Windows NT4 Workstation plz. Winston Brooks A+ Certification 1 07-02-2003 01:56 AM
Imaging Question on Windows NT4 Workstation plz. Winston Brooks MCSA 0 07-01-2003 08:59 PM



Advertisments