Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > A+ Certification > Re: Diagnosis issue

Reply
Thread Tools

Re: Diagnosis issue

 
 
Steven Heller
Guest
Posts: n/a
 
      07-29-2003
Hi I had a similar issue with a pc at work. When it does not boot does it not
start the bios? Also there might be an environmental setting in the bios that
does not let the pc start becuase of a heat issue. I had to have the
motherboard and the cpu replaced in order to fix my intermittent " I just wont
turn on" problem. But, I noticed that it just got worse over time.

good luck


"Sujay L. Nazareth" wrote:

> Hello Everyone...
>
> Need your help. Have a System. AMD Duron 850. Epox Motherboard. 256 MB RAM,
> Onboard A/V. The system has 2 HDD. One WD 10GB and the second is a Quantum
> 12GB. The system has the following problem.
>
> Every few days the whole system will suddenly freeze. The HDD light will be
> solid, Power light will be on and the CDROM Drive will be solid as
> well...System will be totally frozen. System can but shutdown but will not
> bootup again. Sometimes will bootup after being shut down for a while. I
> picked up the system from the client 2 days ago and pluuged it in today and
> it was in the frozen state, ubplugged the hard drive and presto the system
> came back up immediatly. Now I have found the remedy to this situation in
> it's frozen state, is to unplug a hard drive and reconnect it.
>
> I did a diagnostic on both HDD and they are OK. I thought it was a heat
> issue so have more cooling in there (Anyone know what temps are normal for a
> Duron 850?)
>
> As far as I can see, I think it's a M/B, CPU or PSU problem... But not sure
> which one. What would you all say? Problem is the problem itself is
> intermittent and it may work fine for me now, but will crash on the client
> in a few days.... Suggestions??
>
> Sujay


 
Reply With Quote
 
 
 
 
Jed
Guest
Posts: n/a
 
      07-30-2003
Steven Heller <(E-Mail Removed)> wrote in
news:(E-Mail Removed):

> Hi I had a similar issue with a pc at work. When it does not boot
> does it not start the bios? Also there might be an environmental

....
>
> "Sujay L. Nazareth" wrote:
>
>> Hello Everyone...
>>
>> Need your help. Have a System. AMD Duron 850. Epox Motherboard. 256
>> MB RAM, Onboard A/V. The system has 2 HDD. One WD 10GB and the second
>> is a Quantum 12GB. The system has the following problem.
>>
>> Every few days the whole system will suddenly freeze. The HDD light

....
>> unplug a hard drive and reconnect it.
>>
>> I did a diagnostic on both HDD and they are OK. I thought it was a
>> heat issue so have more cooling in there (Anyone know what temps are
>> normal for a Duron 850?)
>>
>> As far as I can see, I think it's a M/B, CPU or PSU problem... But
>> not sure which one. What would you all say? Problem is the problem
>> itself is intermittent and it may work fine for me now, but will
>> crash on the client in a few days.... Suggestions??
>>
>> Sujay

>
>


Check the cable. If your drives are non-IDE, use a standard 40-wire IDE
cable to connect them to the motherboard instead of the new 80-wire UDMA
cables. If that doesn't fix it I would think that the problem (from your
description of the solution) is a drive. My guess would be the Quantum.
Mostly just because I hate Quantum. But it could be the WD. They had a
Quality Control issue with those drives a few years back. I know because
I tested several. If you can get a good diagnostic program to burn in
the system you may be able to determine which drive is bad. It could
just be some weird incompatibility between the EPOX and the old drives.
A burn in program will get the system warm. If it does get hot it should
shut down or freeze.

Your problem is really an IWF (Intermittent Weird Failure).

Regards,

Jed
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: System Diagnosis - Hardware Issue Fred the Ferret A+ Certification 12 09-01-2006 09:38 PM
System Diagnosis - Hardware Issue rdfedor@gmail.com A+ Certification 0 08-31-2006 02:49 AM
Medical Diagnosis: Possession Trance Hats HTML 0 06-20-2005 12:51 AM
Performance tuning and diagnosis of eth0? Helmut Wollmersdorfer.at Cisco 1 02-24-2005 03:02 PM
Re: Diagnosis issue jumbojim12345REMOVETHIS@lycos.com A+ Certification 0 07-14-2003 12:14 AM



Advertisments