Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCSA > Practice lab , windows 2003 AC authenticatin -> not working

Reply
Thread Tools

Practice lab , windows 2003 AC authenticatin -> not working

 
 
George Goglidze
Guest
Posts: n/a
 
      04-07-2006
Hello all,


I installed vmware workstations on my computer,
so that I can simulate a network and use couple virtual computers on it.

I configured 2 virtual machines.
on both installed windows server 2003.

SERVER01 -> domain controller -> ip : 192.168.0.1
SERVER02 -> just normal server -> ip: 192.168.0.2

SERVER02 belongs to domain.
in system properties you can see that it is inside the domain.

I created user, which ofcourse belongs to group "Domain Users".

both computers can ping each other (network is working fine).

but if I try to log on to SERVER02 with my user I get following error:
=============================================
The system cannot log you on due to the following error:
The name or security ID (SID) of the domain specified is inconsistent with
the trust
information for that domain.

Please try again or consult your system administrator.

=============================================

does anyone know what is the problem???

Best regards.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sessionstate timeout and Forms Authenticatin timeout Sosh ASP .Net 1 12-31-2005 08:36 PM
Lab Challenge 8 - OSPF lab 2 www.networking-forum.com Cisco 0 11-03-2005 04:13 AM
Page Timeout or authenticatin fails =?Utf-8?B?QWJoaWxhc2g=?= ASP .Net 1 08-03-2005 10:04 AM
Remember when your piano teacher taught you, "Practice, practice,practice ...?" Wayne Wastier Windows 64bit 3 06-10-2005 08:29 PM
windows authenticatin =?Utf-8?B?TmF5?= ASP .Net 1 04-11-2005 12:01 PM



Advertisments