Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCSA > Win 2k Server and the Services will not stop.

Reply
Thread Tools

Win 2k Server and the Services will not stop.

 
 
Kev
Guest
Posts: n/a
 
      01-12-2006
Has anyone any idea about this problem im having? Its a Win 2k Server and
the Services will not stop.

They go into a stopping state then timeout and stay in a stopping state,
they never get to stopped. It's all services too not any particular ones.

It is attached to an APC UPS which i wouldnt have believed but on the
website it does state that v6 of there software can cause this and recommend
going onto v7.

Ok but on installing v7 it needs to create 2 new agent services and yep
you've guessed it, it cant!

Not onsite now, but any ideas how to rectify this? I dont think it will
allow me to install in safe mode or would it? Or anyone else got a link to
any knowledge base re the services as I can't for the life of me find one.

Or is it something else?

Thanks
Kev


 
Reply With Quote
 
 
 
 
Neil
Guest
Posts: n/a
 
      01-12-2006
did you hear "Kev" <(E-Mail Removed)> say in
news:dq5an3$2au$1$(E-Mail Removed):

> Has anyone any idea about this problem im having? Its a Win 2k Server
> and the Services will not stop.
>
> They go into a stopping state then timeout and stay in a stopping
> state, they never get to stopped. It's all services too not any
> particular ones.
>
> It is attached to an APC UPS which i wouldnt have believed but on the
> website it does state that v6 of there software can cause this and
> recommend going onto v7.
>
> Ok but on installing v7 it needs to create 2 new agent services and
> yep you've guessed it, it cant!
>
> Not onsite now, but any ideas how to rectify this? I dont think it
> will allow me to install in safe mode or would it? Or anyone else got
> a link to any knowledge base re the services as I can't for the life
> of me find one.
>
> Or is it something else?
>
> Thanks
> Kev
>
>
>


this may be two different issues. The Services not stopping is likely
what APC has informed you of. You might still be able to kill the
processes (if you can find the correct PID in task manager) by using the
KILL command found in the resource kit. But for now lets assume that APC
is correct and you need teh powerchute upgrade.

The problem of not being able to install is more likely permissions
related. Ensure you have local administrative permissions (at teh very
least) and if you are still unable to install it, try creating a new user
account with admin priveledges and logging in as that. I have on occasion
had issues with profiles that have been messed up and this is one way
around that. You will still need to go back and fix the profile and you
should try and make sure that the account that does the install sticks
around, but its a couple of things to try.

Keep us posted.

--
The InterNeil MCNGP#30


- On the keyboard of life, always keep one finger on the escape key.
 
Reply With Quote
 
 
 
 
Lasher
Guest
Posts: n/a
 
      01-12-2006
Neil <guess!!!@gmail.com> wrote in news:Xns97495E43D64CBneilmcsegmailcom@
207.46.248.16:

>> Has anyone any idea about this problem im having? Its a Win 2k Server
>> and the Services will not stop.
>>


I have that problem all the time.

--
Lasher
MCNGP 110010
MCP/MCDST/MVMCHA
(Most Valuable Microsoft Certified Head Asploder)
 
Reply With Quote
 
Kev
Guest
Posts: n/a
 
      01-12-2006
Found this if it helps as well, havent tried it yet though.

quote:

SINCE YESTERDAY we've received several reports from users experiencing
similar problems. Please restart your server in Safe Mode and disable the
APC PBE Agent-service.....
And Yes, after rebooting and disabling this rotten service the server came
up perfectly normal. And yes, it worked on all the servers experiencing the
problem. So, I'd say ... don't buy APC-stocks this week, and I'm certainly
going to follow the APC-news coming days.



quote:

1. If you are running PowerChute: -

A number of questions have been posted for "Apply Computer Settings" and
Services not running or hang and this is because of APC PBE agent was trying
to start (relates to the UPS, which is no longer attached to the server). So
disabling this service in your server should work properly. We had a
conversation with M$ guys and they said that they are going to put a patch
and a KB desribing the fault, on their web site. Keep yourself updated with
MS guys and recent news on it.

This problem started because you reboot your server. After reboot the
service with Java RunTime Components are re-initialized. If components
expired then this will happen. Last week we have received many queries
regarding this and trying to solve all the problems related to this.

The options are: -
_To upgrade to a latest version (7)
_To stop APC PBE service from services.msc snap-in.
_To uninstall PowerChute in Safe Mode.

2. If you are not running PowerChute and problem started after applying SP4
then there is an option to roll back Service Pack 4 using Recovery Console.
http://windowsxp.mvps.org/spuninst.htm (Same applies to windows 2000 also).

3. Apply the latest Update rollup for Windows 2000 Service Pack 4: -
Update Rollup 1 for Windows 2000 SP4 and known issues
http://support.microsoft.com/kb/891861

Let us know.

SystmProg





Is there anything in add remove programs for an old UPS? Have you tried the
service pack roll back? uninstall java engine (if installed)

unplug the ups, reinstall the com drivers?

its probably a very simple thing that we are over looking.

Kev



Also the MS UPS Service is that running

"Kev" <(E-Mail Removed)> wrote in message
news:dq5an3$2au$1$(E-Mail Removed)...
Has anyone any idea about this problem im having? Its a Win 2k Server and
the Services will not stop.

They go into a stopping state then timeout and stay in a stopping state,
they never get to stopped. It's all services too not any particular ones.

It is attached to an APC UPS which i wouldnt have believed but on the
website it does state that v6 of there software can cause this and recommend
going onto v7.

Ok but on installing v7 it needs to create 2 new agent services and yep
you've guessed it, it cant!

Not onsite now, but any ideas how to rectify this? I dont think it will
allow me to install in safe mode or would it? Or anyone else got a link to
any knowledge base re the services as I can't for the life of me find one.

Or is it something else?

Thanks
Kev



 
Reply With Quote
 
Neil
Guest
Posts: n/a
 
      01-12-2006
did you hear "Kev" <(E-Mail Removed)> say in
news:dq5sfo$lpn$1$(E-Mail Removed):

> SINCE YESTERDAY we've received several reports from users experiencing
> similar problems. Please restart your server in Safe Mode and disable
> the APC PBE Agent-service.....
> And Yes, after rebooting and disabling this rotten service the server
> came up perfectly normal.


thanks for the update (stashes appropriate info for later use)

--
The InterNeil MCNGP#30


- "This is time travel," she said relatively.
 
Reply With Quote
 
kpg
Guest
Posts: n/a
 
      01-12-2006
Kurt <(E-Mail Removed)> said something like

> How about changing the services to start manually and
> reboot.



(!) That's called thinking outside the box.


kpg
 
Reply With Quote
 
Kev
Guest
Posts: n/a
 
      01-13-2006
Morning All,

Tried again last night there was no Powerchute software anywhere to be found
on the machine (folders or registry). No Services mentioning APC and it
wouldnt allow me to upgrade to v7 as the services were failing.

It also wouldnt allow me to install the Update Rollup due to the same. There
was no Java engine installed, and I rebooted to safe mode a few times to
check other options.

Disabled the MS UPS Service and I also disabled Com1 and removed the UPS
from the port. Didn't make any difference either.

Totally scratching my head now and everything I tried was catch 22, couldnt
install or remove things.

Decided to go back into Safe Mode as this APC issue couldn't have been what
I was looking for, but then again it was every single issue that was
affected and nothing else mentioned it on the net plus was hooked up to one
of there UPS devices.

Couldn't find anything else on the net apart from this, but decided <straws
and clutching> to disable the services for Symantec Antivirus 9 Corporate.
It's the server/client version.

Booted back into main and bingo everything back working exactly the way it
should be. The machine even felt like a new Server with a new lease of life.

And that pile of shat program was strangling it to death. That has put the
final nail in the coffin for me and that pile of shat software now. I
experienced problems with it on a couple of new laptops that suddenly
started acting like 486's. Removed the software and they sprang to life
again.

Regards
Kev



"Kev" <(E-Mail Removed)> wrote in message
news:dq5an3$2au$1$(E-Mail Removed)...
Has anyone any idea about this problem im having? Its a Win 2k Server and
the Services will not stop.

They go into a stopping state then timeout and stay in a stopping state,
they never get to stopped. It's all services too not any particular ones.

It is attached to an APC UPS which i wouldnt have believed but on the
website it does state that v6 of there software can cause this and recommend
going onto v7.

Ok but on installing v7 it needs to create 2 new agent services and yep
you've guessed it, it cant!

Not onsite now, but any ideas how to rectify this? I dont think it will
allow me to install in safe mode or would it? Or anyone else got a link to
any knowledge base re the services as I can't for the life of me find one.

Or is it something else?

Thanks
Kev



 
Reply With Quote
 
kpg
Guest
Posts: n/a
 
      01-13-2006
Kev <(E-Mail Removed)> said something like


> Symantec



say no more.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Applet to run on Win 98, Win ME, Win XP, Win Vista & Win 7 ?? Krist Java 6 05-06-2010 11:53 PM
MCSA Win Server 2003 - Win Server 2008 Pincopallino MCDST 1 10-10-2007 06:50 PM
Win 2k Server and the Services will not stop. Kev MCSE 8 01-13-2006 02:26 PM
Web Services on Win 2003 to SQL Server on Win 2000 Peter Singer ASP .Net Web Services 10 09-15-2004 09:28 AM
to be Win 2k Server or to be Win 2003 Server certified? daQuestioner MCSE 0 10-10-2003 02:48 PM



Advertisments