Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Re: SiI sataraid 3512 PCI card driving me nuts!

Reply
Thread Tools

Re: SiI sataraid 3512 PCI card driving me nuts!

 
 
Baron
Guest
Posts: n/a
 
      01-11-2009
Toby wrote:

> Hi. I hope someone can shed some light.
>
> I had the above PCI raid card installed and working in an old HP
> xw8000 workstation to create a Raid 1 set. I had a huge problem with
> my Win XP Pro install and took apart the Raid, kept one HDD for the
> data, reformatted and clean reinstalled everything on the other. So
> far so good. Now I want to recreate a Raid 1 set with the two disks,
> and that is where the trouble begins.
>
> The problem is that if I recreate the mirrored Raid with the two
> drives, I can't boot. After the Raid card bios comes up (where
> normally Windows starts to boot up with the splash screen), the
> computer spontaneously reboots. I did manage to copy from the source
> to the target drive using just the card, and the computer will boot
> from either drive, but not both as a Raid 1. The card bios sees both
> drives, reports both as current, says the set is OK, and after that
> reboots.
>
> I've tried and tried again reinstalling the driver. Device Manager
> reports everything is hunky-dory, but it certainly seems to be a
> driver problem.
>
> There are only two things that I can see that have changed. First, I
> updated to SP3 before trying to set up the Raid. The last installation
> was also updated to SP3, but the card was originally configured with
> SP2. I can't see how this would make a difference, however.
>
> Windows Update found me a newer driver and I installed that as well
> before trying to recreate the Raid. I now have a Sataraid Controller
> icon in Control Panel which I never had before....hmmmm...
>
> Another thing that I don't like is the reinstall. If I remove the
> driver and reboot, Windows automatically reinstalls the driver without
> asking me. I am then relegated to "updating" the driver on the tab in
> Device Manager. What do you think, should I go into System32 and trash
> the present driver and try again to uninstall/reinstall?
>
> BTW I have two identical PCI cards, and swapped them just in case it
> was a hardware fault. Same same with both.
>
> If anyone has any suggestions or ideas they would be most welcome, as
> I can't think of what else to do.
>
> TIA,
>
> Toby


Are both drives marked active ? I think only the boot drive should be.

--
Best Regards:
Baron.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: SiI sataraid 3512 PCI card driving me nuts! Paul Computer Information 0 01-11-2009 05:42 PM
Vista & nForce4 SataRaid Install Guide =?Utf-8?B?Q2FybG9z?= Windows 64bit 0 02-02-2007 05:10 PM
Problems after moving Wireless PCI card to different PCI slot SFF11 Computer Support 3 10-07-2005 11:37 PM
Problems after moving Wireless PCI card to different PCI slot SFF11 Wireless Networking 2 10-07-2005 11:37 PM
Silicon Image, Inc. - Storage - Silicon Image SiI 3512 SATALink =?Utf-8?B?SGFyZCBkcml2ZSBhdGEgc2VyaWFsIGFmdGVyIHVwZGF0ZT8/Pw==?= Windows 64bit 1 06-14-2005 02:46 PM



Advertisments