Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCAD > IIS problem

Reply
Thread Tools

IIS problem

 
 
Vijaya
Guest
Posts: n/a
 
      03-03-2004
Hello everybody,

I'm new to this group.
I'm preparing for MCAD(initial stage)
After running an ASP.NET page ,in the browser i get a
blank page.No results & no errors.

What might the problem?

And also I can not create project in the virtual dir(ie
dir which is not under inetpub/localhost)

Please help me?

 
Reply With Quote
 
 
 
 
om
Guest
Posts: n/a
 
      03-04-2004
Hi

Is it getting created under C:/ rather than on
inetpub/wwwroot when using Visual Studio.Net? I also have
the same problem. I believe Visual Studio.Net should
automatically create a virtual directory for the project
when we create a web project. But it is not happening..

Can anyone help us..

-om
>





-----Original Message-----
>Hello everybody,
>
>I'm new to this group.
>I'm preparing for MCAD(initial stage)
>After running an ASP.NET page ,in the browser i get a
>blank page.No results & no errors.
>
>What might the problem?
>
>And also I can not create project in the virtual dir(ie
>dir which is not under inetpub/localhost)
>
>Please help me?
>
>.
>

 
Reply With Quote
 
 
 
 
JJ
Guest
Posts: n/a
 
      03-05-2004
Makr sure you installed IIS/ Framework correctly.
JJ
>-----Original Message-----
>Hello everybody,
>
>I'm new to this group.
>I'm preparing for MCAD(initial stage)
>After running an ASP.NET page ,in the browser i get a
>blank page.No results & no errors.
>
>What might the problem?
>
>And also I can not create project in the virtual dir(ie
>dir which is not under inetpub/localhost)
>
>Please help me?
>
>.
>

 
Reply With Quote
 
Guest
Posts: n/a
 
      03-07-2004
a few thoughts here ...

make sure that IIS was installed before you installed
Visual Studio .. this is very important. If it wasn't,
uninstall both, restart, install IIS, restart, then
install Visual Studio.

Visual Studio creates a new virtual directory when you
create a new web project. you have the option to deploy
the application however you wish ... ie: you could create
a virtual directory in IIS, and save the bin folder w/
the .dll, and all the .aspx, .ascx, etc pages in any
folder you'd like C:\test .. then just point the virtual
directory to that folder.

hope that helps ..
Pete

>-----Original Message-----
>Hello everybody,
>
>I'm new to this group.
>I'm preparing for MCAD(initial stage)
>After running an ASP.NET page ,in the browser i get a
>blank page.No results & no errors.
>
>What might the problem?
>
>And also I can not create project in the virtual dir(ie
>dir which is not under inetpub/localhost)
>
>Please help me?
>
>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IIS 6 vs IIS 5 ASP.NET Performance Issues JMaelstrom ASP .Net 2 04-30-2010 04:32 PM
IIS 6.0 win2003, IIS users moe_rodrigue MCSE 1 04-01-2004 07:37 AM
IIS 6.0 vs IIS 5.1 Hai Nguyen ASP .Net 1 03-02-2004 06:22 AM
ASP.NET application works in IIS PWS, but not in remote IIS. Matthew Louden ASP .Net 3 11-07-2003 09:58 PM
.NET IIS to IIS credentials problem... Grind Boy ASP .Net 4 08-14-2003 12:59 PM



Advertisments