Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCAD > MSDE Installation - An actual technical question

Reply
Thread Tools

MSDE Installation - An actual technical question

 
 
Bryan
Guest
Posts: n/a
 
      02-01-2004
Is there anybody out there using the Thomson/Wave material for exam 70-305?

I know a lot of you guys will think I'm dumb - but hey if you don't ask you
don't get!!

I am trying to install MSDE, the instructions in the training material (page
37 don't equate to what is actually happening on the computer. So
basically I have got to forget them and do it (presumably) properly.

To install MSDE, VS.NET 2003 gives instructions to download the setup file
from the following link:
http://go.microsoft.com/fwlink/?linkid=13962. OKAY for now.

After downloading and installing the package I then issue the appropriate
command (given on the MS download page, reproduced below). OKAY again...I
think ;0(

After extracting the MSDE installation files, open an MS-DOS command
prompt and change to the directory where you extracted the
files. MSDE extracts to C:\sql2ksp3\MSDE by default. Run the
following command to set up MSDE for Visual Studio .NET. Replace <YOUR SA
PASSWORD> with the systems administrator's password that you would
like to use:
Setup.exe /qb+ INSTANCENAME=VSDOTNET DISABLENETWORKPROTOCOLS=1
SAPWD=<YOUR SA PASSWORD>

Now, when I run MSDE Service Manager, I need, again presumably, to enter a
Server and Services in the appropriate drop down boxes. There is nothing to
select and whatever I type doesn't work. Either fails or crashes the service
manager.

I know I am probably being as thick as dog s**t, but from this description
can anybody point me in the right direction to get me back on track?

Thanks in advance and regards to anybody with sensible help!!!

Bryan, UK


 
Reply With Quote
 
 
 
 
Kumar Reddi
Guest
Posts: n/a
 
      02-02-2004
It probably got installed.. Do one thing.. Open the Windows task manager and
see if a service name sqlservr.exe is running under the SYSTEM username,
presuming you are running windows XP. or you can even open Configuration
utility by typing "msconfig" in Start->Run->Open dialog box and then
clicking on Services tab. You would see MSSQL$VSDOTNET service with a
checked box with check mark on it. Provided VSDOTNET is the instance name of
your MSDE... or you can go to Services by going to Administrative tools in
Control panel and see if you have MSSQL$VSDOTNET with the status of Running
.. All this indicate if MSDE is running on your computer...I guess if you
just have MSDE, Service manager "wouldnt show" any services..

kumar


"Bryan" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Is there anybody out there using the Thomson/Wave material for exam

70-305?
>
> I know a lot of you guys will think I'm dumb - but hey if you don't ask

you
> don't get!!
>
> I am trying to install MSDE, the instructions in the training material

(page
> 37 don't equate to what is actually happening on the computer. So
> basically I have got to forget them and do it (presumably) properly.
>
> To install MSDE, VS.NET 2003 gives instructions to download the setup file
> from the following link:
> http://go.microsoft.com/fwlink/?linkid=13962. OKAY for now.
>
> After downloading and installing the package I then issue the appropriate
> command (given on the MS download page, reproduced below). OKAY again...I
> think ;0(
>
> After extracting the MSDE installation files, open an MS-DOS

command
> prompt and change to the directory where you extracted the
> files. MSDE extracts to C:\sql2ksp3\MSDE by default. Run the
> following command to set up MSDE for Visual Studio .NET. Replace <YOUR SA
> PASSWORD> with the systems administrator's password that you would
> like to use:
> Setup.exe /qb+ INSTANCENAME=VSDOTNET DISABLENETWORKPROTOCOLS=1
> SAPWD=<YOUR SA PASSWORD>
>
> Now, when I run MSDE Service Manager, I need, again presumably, to enter a
> Server and Services in the appropriate drop down boxes. There is nothing

to
> select and whatever I type doesn't work. Either fails or crashes the

service
> manager.
>
> I know I am probably being as thick as dog s**t, but from this description
> can anybody point me in the right direction to get me back on track?
>
> Thanks in advance and regards to anybody with sensible help!!!
>
> Bryan, UK
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASPNET MSDE account login failure Paul C. ASP .Net 5 09-23-2008 07:41 AM
A technical question from a non-technical person. Any suggestions appreciated. Graham Cross VOIP 2 01-27-2005 09:13 PM
n00b Question re: MSDE SQL 2000 Set-up newgenre ASP .Net 2 04-19-2004 06:16 PM
Maxtix starter Kit installation - failure on test connect to MSDE Ian Ornstein ASP .Net 0 08-28-2003 01:31 PM
Re: Question: MSDE 2000 / Enterprise Manager VB Programmer ASP .Net 3 08-18-2003 08:14 PM



Advertisments