Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > wireless connects to router, unable to display page

Reply
Thread Tools

wireless connects to router, unable to display page

 
 
ralph
Guest
Posts: n/a
 
      12-28-2008
1. have 2 laptop1. 1 Dell & 2nd IBM: IBM not used for 1/2 year
2. both laptops able to detect wireless router
3. both able to connect to wireless router
4. both able to acquire network address
5. both when click on IE, checks proxy setting
6. both TCP/IP is set for auto dect
7. IBM when click internet explorer, unable to find page, dell is able
to find web page
8. both when plug cable from laptop to router,it conects to IE and
finds page
9. IBM use to be able to connect wireless to router

10. I checked the windows zero configuration and sevice is running
(auto & started)
11. run MS updates on laptops
12. they are running on windows xp
13. running IE 6 with sp 2
14. tried the "ipconfig /flushdns" wireless still does not display
page (shows connected to wireless router), wired connection does work


any suggestions as to why the IBM R52 is unable to display a web page.
It says the signal is excellent when connect to US robtics router. The
dell at the same time is connected and able to display page


Thanks in advance
 
Reply With Quote
 
 
 
 
Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
      12-28-2008
Can the IBM with wireless ping a public IP? If yes, can it ping a web site?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"ralph" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> 1. have 2 laptop1. 1 Dell & 2nd IBM: IBM not used for 1/2 year
> 2. both laptops able to detect wireless router
> 3. both able to connect to wireless router
> 4. both able to acquire network address
> 5. both when click on IE, checks proxy setting
> 6. both TCP/IP is set for auto dect
> 7. IBM when click internet explorer, unable to find page, dell is able
> to find web page
> 8. both when plug cable from laptop to router,it conects to IE and
> finds page
> 9. IBM use to be able to connect wireless to router
>
> 10. I checked the windows zero configuration and sevice is running
> (auto & started)
> 11. run MS updates on laptops
> 12. they are running on windows xp
> 13. running IE 6 with sp 2
> 14. tried the "ipconfig /flushdns" wireless still does not display
> page (shows connected to wireless router), wired connection does work
>
>
> any suggestions as to why the IBM R52 is unable to display a web page.
> It says the signal is excellent when connect to US robtics router. The
> dell at the same time is connected and able to display page
>
>
> Thanks in advance


 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      12-28-2008
Hi
Maybe this can Help, http://www.ezlan.net/wireless.html
Jack (MS, MVP-Networking)

"ralph" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> 1. have 2 laptop1. 1 Dell & 2nd IBM: IBM not used for 1/2 year
> 2. both laptops able to detect wireless router
> 3. both able to connect to wireless router
> 4. both able to acquire network address
> 5. both when click on IE, checks proxy setting
> 6. both TCP/IP is set for auto dect
> 7. IBM when click internet explorer, unable to find page, dell is able
> to find web page
> 8. both when plug cable from laptop to router,it conects to IE and
> finds page
> 9. IBM use to be able to connect wireless to router
>
> 10. I checked the windows zero configuration and sevice is running
> (auto & started)
> 11. run MS updates on laptops
> 12. they are running on windows xp
> 13. running IE 6 with sp 2
> 14. tried the "ipconfig /flushdns" wireless still does not display
> page (shows connected to wireless router), wired connection does work
>
>
> any suggestions as to why the IBM R52 is unable to display a web page.
> It says the signal is excellent when connect to US robtics router. The
> dell at the same time is connected and able to display page
>
>
> Thanks in advance


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Win XP wireless network adapter gets released and then connects ba =?Utf-8?B?cGkyMmJ5Nw==?= Wireless Networking 1 08-01-2008 08:33 PM
Connects to wrong wireless network =?Utf-8?B?Um9yZ2U=?= Wireless Networking 3 07-28-2006 09:54 PM
Connects to Wireless Net But IE and Netscape Say No Connection Kelwin Delaunay Wireless Networking 2 09-26-2005 03:13 AM
Two wireless networks: I access one then Windows connects to the o =?Utf-8?B?S2VpdGg=?= Wireless Networking 2 12-29-2004 08:02 AM
Network Computer Reboots when Laptop Connects to Wireless Network Charles Law Wireless Networking 7 09-14-2004 02:11 PM



Advertisments