Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > IIS7 - HTTP Error 404.3 - Not Found, VISTA Bussiness / Framework 3.5

Reply
Thread Tools

IIS7 - HTTP Error 404.3 - Not Found, VISTA Bussiness / Framework 3.5

 
 
Juan Marcial
Guest
Posts: n/a
 
      12-13-2008
Hello-
I can not development ASP.NET. Always i get an:

HTTP Error 404.3 - Not Found

I did try:
"Control Panel, Turn Windows features, Internet Information Services, World
Wide Web, Application Development Feactures, and select ASP.NET.". Accept.

The problem is the same
(the song remains the same)

What can i do?


 
Reply With Quote
 
 
 
 
Juan T. Llibre
Guest
Posts: n/a
 
      12-13-2008
You need to enable the ASP.Net Feature in IIS7 to be able to run ASP.NET.

1. Open Control Panel
2. select Programs/Turn Windows Features on or off
3. select Internet Information Services
4. select World Wide Web Services
5. select Application Development Features
6. place check mark on "ASP.NET"

OK your way out of there...and ASP.NET should work.



Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
======================================
"Juan Marcial" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Hello-
> I can not development ASP.NET. Always i get an:
>
> HTTP Error 404.3 - Not Found
>
> I did try:
> "Control Panel, Turn Windows features, Internet Information Services, World Wide Web, Application Development
> Feactures, and select ASP.NET.". Accept.
>
> The problem is the same
> (the song remains the same)
>
> What can i do?
>
>



 
Reply With Quote
 
 
 
 
Juan Marcial
Guest
Posts: n/a
 
      12-13-2008
Do you read? ">> I did try:..." The problem remains

Thanks.


"Juan T. Llibre" <(E-Mail Removed)> escribió en el mensaje de
noticias news:%(E-Mail Removed)...
> You need to enable the ASP.Net Feature in IIS7 to be able to run ASP.NET.
>
> 1. Open Control Panel
> 2. select Programs/Turn Windows Features on or off
> 3. select Internet Information Services
> 4. select World Wide Web Services
> 5. select Application Development Features
> 6. place check mark on "ASP.NET"
>
> OK your way out of there...and ASP.NET should work.
>
>
>
> Juan T. Llibre, asp.net MVP
> asp.net faq : http://asp.net.do/faq/
> foros de asp.net, en español : http://asp.net.do/foros/
> ======================================
> "Juan Marcial" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hello-
>> I can not development ASP.NET. Always i get an:
>>
>> HTTP Error 404.3 - Not Found
>>
>> I did try:
>> "Control Panel, Turn Windows features, Internet Information Services,
>> World Wide Web, Application Development Feactures, and select ASP.NET.".
>> Accept.
>>
>> The problem is the same
>> (the song remains the same)
>>
>> What can i do?
>>
>>

>
>


 
Reply With Quote
 
Juan T. Llibre
Guest
Posts: n/a
 
      12-13-2008
re:
!> Do you read?

Sometimes.

Do you always make biting comments ?




Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
======================================
"Juan Marcial" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Do you read? ">> I did try:..." The problem remains
>
> Thanks.
>
>
> "Juan T. Llibre" <(E-Mail Removed)> escribió en el mensaje de noticias
> news:%(E-Mail Removed)...
>> You need to enable the ASP.Net Feature in IIS7 to be able to run ASP.NET.
>>
>> 1. Open Control Panel
>> 2. select Programs/Turn Windows Features on or off
>> 3. select Internet Information Services
>> 4. select World Wide Web Services
>> 5. select Application Development Features
>> 6. place check mark on "ASP.NET"
>>
>> OK your way out of there...and ASP.NET should work.
>>
>>
>>
>> Juan T. Llibre, asp.net MVP
>> asp.net faq : http://asp.net.do/faq/
>> foros de asp.net, en español : http://asp.net.do/foros/
>> ======================================
>> "Juan Marcial" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>>> Hello-
>>> I can not development ASP.NET. Always i get an:
>>>
>>> HTTP Error 404.3 - Not Found
>>>
>>> I did try:
>>> "Control Panel, Turn Windows features, Internet Information Services, World Wide Web, Application Development
>>> Feactures, and select ASP.NET.". Accept.
>>>
>>> The problem is the same
>>> (the song remains the same)
>>>
>>> What can i do?
>>>
>>>

>>
>>

>



 
Reply With Quote
 
George
Guest
Posts: n/a
 
      12-13-2008
Obviously the dude wants to try to figure it on his own....

George

"Juan T. Llibre" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> re:
> !> Do you read?
>
> Sometimes.
>
> Do you always make biting comments ?
>
>
>
>
> Juan T. Llibre, asp.net MVP
> asp.net faq : http://asp.net.do/faq/
> foros de asp.net, en español : http://asp.net.do/foros/
> ======================================
> "Juan Marcial" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Do you read? ">> I did try:..." The problem remains
>>
>> Thanks.
>>
>>
>> "Juan T. Llibre" <(E-Mail Removed)> escribió en el mensaje de
>> noticias news:%(E-Mail Removed)...
>>> You need to enable the ASP.Net Feature in IIS7 to be able to run
>>> ASP.NET.
>>>
>>> 1. Open Control Panel
>>> 2. select Programs/Turn Windows Features on or off
>>> 3. select Internet Information Services
>>> 4. select World Wide Web Services
>>> 5. select Application Development Features
>>> 6. place check mark on "ASP.NET"
>>>
>>> OK your way out of there...and ASP.NET should work.
>>>
>>>
>>>
>>> Juan T. Llibre, asp.net MVP
>>> asp.net faq : http://asp.net.do/faq/
>>> foros de asp.net, en español : http://asp.net.do/foros/
>>> ======================================
>>> "Juan Marcial" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> Hello-
>>>> I can not development ASP.NET. Always i get an:
>>>>
>>>> HTTP Error 404.3 - Not Found
>>>>
>>>> I did try:
>>>> "Control Panel, Turn Windows features, Internet Information Services,
>>>> World Wide Web, Application Development Feactures, and select
>>>> ASP.NET.". Accept.
>>>>
>>>> The problem is the same
>>>> (the song remains the same)
>>>>
>>>> What can i do?
>>>>
>>>>
>>>
>>>

>>

>
>


 
Reply With Quote
 
Juan T. Llibre
Guest
Posts: n/a
 
      12-13-2008
re:
!> Obviously the dude wants to try to figure it on his own....

He'd be already doing it, if I hadn't seen his comment here before suggesting,
in the spanish-language newsgroup, that he check the application's handler mappings.

Some people just don't get the "peers helping peers" concept.
Being deliberately insulting to someone who's trying to help doesn't make friends.

As my grandma used to say :
"it's easier to catch flies with molasses than with vinegar".

<g>



Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
======================================
"George" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Obviously the dude wants to try to figure it on his own....
>
> George


> "Juan T. Llibre" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>> re:
>> !> Do you read?
>>
>> Sometimes.
>>
>> Do you always make biting comments ?
>>
>>
>> Juan T. Llibre, asp.net MVP
>> asp.net faq : http://asp.net.do/faq/
>> foros de asp.net, en español : http://asp.net.do/foros/
>> ======================================
>> "Juan Marcial" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>>> Do you read? ">> I did try:..." The problem remains
>>>
>>> Thanks.
>>>
>>>
>>> "Juan T. Llibre" <(E-Mail Removed)> escribió en el mensaje de noticias
>>> news:%(E-Mail Removed)...
>>>> You need to enable the ASP.Net Feature in IIS7 to be able to run ASP.NET.
>>>>
>>>> 1. Open Control Panel
>>>> 2. select Programs/Turn Windows Features on or off
>>>> 3. select Internet Information Services
>>>> 4. select World Wide Web Services
>>>> 5. select Application Development Features
>>>> 6. place check mark on "ASP.NET"
>>>>
>>>> OK your way out of there...and ASP.NET should work.
>>>>
>>>>
>>>>
>>>> Juan T. Llibre, asp.net MVP
>>>> asp.net faq : http://asp.net.do/faq/
>>>> foros de asp.net, en español : http://asp.net.do/foros/
>>>> ======================================
>>>> "Juan Marcial" <(E-Mail Removed)> wrote in message
>>>> news:(E-Mail Removed)...
>>>>> Hello-
>>>>> I can not development ASP.NET. Always i get an:
>>>>>
>>>>> HTTP Error 404.3 - Not Found
>>>>>
>>>>> I did try:
>>>>> "Control Panel, Turn Windows features, Internet Information Services, World Wide Web, Application Development
>>>>> Feactures, and select ASP.NET.". Accept.
>>>>>
>>>>> The problem is the same
>>>>> (the song remains the same)
>>>>>
>>>>> What can i do?



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iis7 / Vista http handler permission issue? help please =?Utf-8?B?ZGF2ZQ==?= ASP .Net 0 06-23-2007 03:09 AM
Re: How to define bussiness object Bob Lehmann ASP .Net 7 06-16-2005 07:52 PM
Re: How to define bussiness object =?ISO-8859-1?Q?Henrik_G=F8ttig?= ASP .Net 0 06-14-2005 12:25 PM



Advertisments