Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Windows insists on connecting to wireless network

Reply
Thread Tools

Windows insists on connecting to wireless network

 
 
Brian
Guest
Posts: n/a
 
      12-07-2008
I use the Windows native wireless management to manage all wireless
connections on my laptop.

At one of my client's offices, there are fourwireless networks available
from nearby businesses. I have never tried to connect to any of them.

Windows insists on auto-connecting to one, although I get no IP address.
When, in the list of wireless networks (via View Available Wireless
Networks), I highlight it and click Disconnect, Windows refreshes the network
list but leaves me connected. I do not want any kind of connection if I do
not ask for it, but neither do I want to disable my wireless adapter when in
this particular location.

The wireless network in question does not show up as a network under
Advanced Settings -> Wireless Networks.

How can I get this to disconnect?
 
Reply With Quote
 
 
 
 
Lem
Guest
Posts: n/a
 
      12-07-2008
Brian wrote:
> I use the Windows native wireless management to manage all wireless
> connections on my laptop.
>
> At one of my client's offices, there are fourwireless networks available
> from nearby businesses. I have never tried to connect to any of them.
>
> Windows insists on auto-connecting to one, although I get no IP address.
> When, in the list of wireless networks (via View Available Wireless
> Networks), I highlight it and click Disconnect, Windows refreshes the network
> list but leaves me connected. I do not want any kind of connection if I do
> not ask for it, but neither do I want to disable my wireless adapter when in
> this particular location.
>
> The wireless network in question does not show up as a network under
> Advanced Settings -> Wireless Networks.
>
> How can I get this to disconnect?


On the screen where the list of "Preferred networks" is shown, click the
"Advanced" button and ensure that the check box on the next screen
"Automatically connect to non-preferred networks" is UNchecked.
(Although if this box was checked, I'd expect that you'd be connecting
to networks in more than just this particular location.)



--
Lem -- MS-MVP

To the moon and back with 2K words of RAM and 36K words of ROM.
http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
http://history.nasa.gov/afj/compessay.htm
 
Reply With Quote
 
 
 
 
Brian
Guest
Posts: n/a
 
      12-07-2008
It was already unchecked.

I did manage to solve the problem, at least for now, but forcing Windows
through the repair process, then cancelling after it re-enabled the wireless
adapter but before it reconnected to that network.

Very strange behavior, particularly considering that the network in question
is security-enabled. I can only infer that it belongs to one of the
neighboring business by its name.

"Lem" wrote:

> Brian wrote:
> > I use the Windows native wireless management to manage all wireless
> > connections on my laptop.
> >
> > At one of my client's offices, there are fourwireless networks available
> > from nearby businesses. I have never tried to connect to any of them.
> >
> > Windows insists on auto-connecting to one, although I get no IP address.
> > When, in the list of wireless networks (via View Available Wireless
> > Networks), I highlight it and click Disconnect, Windows refreshes the network
> > list but leaves me connected. I do not want any kind of connection if I do
> > not ask for it, but neither do I want to disable my wireless adapter when in
> > this particular location.
> >
> > The wireless network in question does not show up as a network under
> > Advanced Settings -> Wireless Networks.
> >
> > How can I get this to disconnect?

>
> On the screen where the list of "Preferred networks" is shown, click the
> "Advanced" button and ensure that the check box on the next screen
> "Automatically connect to non-preferred networks" is UNchecked.
> (Although if this box was checked, I'd expect that you'd be connecting
> to networks in more than just this particular location.)
>
>
>
> --
> Lem -- MS-MVP
>
> To the moon and back with 2K words of RAM and 36K words of ROM.
> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
> http://history.nasa.gov/afj/compessay.htm
>

 
Reply With Quote
 
Lem
Guest
Posts: n/a
 
      12-07-2008
I'm happy that you got it sorted, but I agree, it's very strange behavior.


Brian wrote:
> It was already unchecked.
>
> I did manage to solve the problem, at least for now, but forcing Windows
> through the repair process, then cancelling after it re-enabled the wireless
> adapter but before it reconnected to that network.
>
> Very strange behavior, particularly considering that the network in question
> is security-enabled. I can only infer that it belongs to one of the
> neighboring business by its name.
>
> "Lem" wrote:
>
>> Brian wrote:
>>> I use the Windows native wireless management to manage all wireless
>>> connections on my laptop.
>>>
>>> At one of my client's offices, there are fourwireless networks available
>>> from nearby businesses. I have never tried to connect to any of them.
>>>
>>> Windows insists on auto-connecting to one, although I get no IP address.
>>> When, in the list of wireless networks (via View Available Wireless
>>> Networks), I highlight it and click Disconnect, Windows refreshes the network
>>> list but leaves me connected. I do not want any kind of connection if I do
>>> not ask for it, but neither do I want to disable my wireless adapter when in
>>> this particular location.
>>>
>>> The wireless network in question does not show up as a network under
>>> Advanced Settings -> Wireless Networks.
>>>
>>> How can I get this to disconnect?

>> On the screen where the list of "Preferred networks" is shown, click the
>> "Advanced" button and ensure that the check box on the next screen
>> "Automatically connect to non-preferred networks" is UNchecked.
>> (Although if this box was checked, I'd expect that you'd be connecting
>> to networks in more than just this particular location.)
>>
>>
>>
>> --
>> Lem -- MS-MVP
>>
>> To the moon and back with 2K words of RAM and 36K words of ROM.
>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>> http://history.nasa.gov/afj/compessay.htm
>>



--
Lem -- MS-MVP

To the moon and back with 2K words of RAM and 36K words of ROM.
http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
http://history.nasa.gov/afj/compessay.htm
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox 0.8 insists on Quicktime for MPG files Noozer Firefox 7 12-14-2007 09:41 PM
Attorney Insists Michael Vick Ate Every Dog He Killed, Must Read! annis Digital Photography 0 08-17-2007 05:43 PM
ASP.net insists on using dbo. to call aspnet_* stored procedures Pedro Vera ASP .Net 5 03-30-2007 03:01 PM
Do not want IE7 -MS "insists".. justin tyme Computer Support 12 11-09-2006 12:00 AM
Msn messenger6.1 insists 'a newer 1 is available' fredcromer Computer Information 4 04-15-2004 05:09 AM



Advertisments