Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > unable to debug

Reply
Thread Tools

unable to debug

 
 
Jyothi
Guest
Posts: n/a
 
      12-01-2008
Hi,

I installed visual studio 2005 on my ssystem with xp pro. initially i had
some hiccups debugging the web apps. Then i created another user as admin and
i was able to debug. Then i had a template missing issue and in the process
of solving it i installed SP1 for VS 2005. Now i'm unable to debug the web
app though i enabled it in web.config. It neither gives me error. It just
doesn't hit the breakpoints i set.

Your help is very much appreciated.
--
Thanks,
Jyothi
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
netvmini.sys still not working on Windows 7 even after driver signing disabled ?! (Windows debug mode necessary for debug drivers ???) Skybuck Flying Windows 64bit 3 08-09-2009 05:54 AM
debug="false" in web.config and <%@ debug="true" ...%> in aspx file => true or false? André ASP .Net 3 08-28-2006 12:02 PM
Config Mgr Debug/Release and Web.config Compilation debug=true RonL ASP .Net 0 04-08-2006 03:50 PM
Debug (DLL MFC) -> Debug (Static MFC) ringos75 C++ 0 04-14-2005 01:50 PM
[Howto] Compiling debug Python extensions for non-debug Python Mike C. Fletcher Python 3 10-12-2003 09:37 PM



Advertisments