Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > the more I try the worse it is, help with my workgroup, please!

Reply
Thread Tools

the more I try the worse it is, help with my workgroup, please!

 
 
Phillip Windell
Guest
Posts: n/a
 
      12-01-2008
"JL" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Oh, and... more screw up. I did a restore to Sat night when I had both
> computers (not accessible but they were there) in ME... I don't get ME
> anymore. "Me is not accessible. The network path was not found."


From original post:.......

> Can you PLEASE rescue me? A is dying of old age, and I need to share all
> my
> files, and send them to B (some are already there, from when it worked)


Buy a USB Thumb Drive or a USB Hard Drive and use it to copy the material
from the old machine to the new one and forget it.

For that matter the material can just stay on the UBS device.

--
Phillip Windell
www.wandtv.com

The views expressed, are my own and not those of my employer, or Microsoft,
or anyone else associated with me, including my cats.
-----------------------------------------------------


 
Reply With Quote
 
 
 
 
JL
Guest
Posts: n/a
 
      12-01-2008
Thanks Robert and John,

So here it is
And I look for my IP address in "what's yopur IP"...

For A:
Windows IP configuration

Host name: A
Primary Dns suffix:
Node Type: Broadcast
IP routing enable: no
Wins Proxy Enable: no
DNS suffix Search List: lan

Ethernet Adapter Wireless Network Connection"

Connection-specific DNS Suffix: lan
Description: Intel <R> pRO/Wireless 2200 Network
Connection
Physical Address: 00-0E-35-41-72-2C
Dhcp Enabled: Yes
Autoconfiguration Enabled: Yes
IP Address: 192.168.1.66
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.254
DHCP Server: 192.168.1.254
DNS Server: 192.168.1.254
Lease Obtained: Monday December 01, 2008 3:19:46 PM
Lease Exprires: Monday December 01, 2008 3:20:46 PM

Ethernet Adapter Local Area Connection:
Media State: Media disconnected
Description: Broadcom NetXtreme Gigabit Ethernet
Physical Address: 00-0B-5D-4F-79-B2

For B:

Windows IP config: same as A with Host Name B

Ethernet adapter Local Area Connection:
Connection-specific DNS suffix: lan
Description: Realtek RTL8139 Family PCI Fast Ethernet NIC
Physical address: 00-11-2F-80-30-90
Dhcp Enabled: Yes
Autoconfiguration Enabled: yes
IP Address: 192.168.1.65
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.254
DHCP Server: 192.168.1.254
DNS Server: 192.168.1.254
4.2.2.3
Lease Obtained.... same

Thank you
"JL" wrote:

> Oh, and... more screw up. I did a restore to Sat night when I had both
> computers (not accessible but they were there) in ME... I don't get ME
> anymore. "Me is not accessible. The network path was not found."
>
> Sorry, I will wait for your help before doing anymore crap
>
> "Robert L. (MS-MVP)" wrote:
>
> > In this case, posting the results of ipconfig /all on both computers may
> > help.
> >
> > --
> > Bob Lin, MS-MVP, MCSE & CNE
> > Networking, Internet, Routing, VPN Troubleshooting on
> > http://www.ChicagoTech.net
> > How to Setup Windows, Network, VPN & Remote Access on
> > http://www.HowToNetworking.com
> > "JL" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > that's my ISP that gives the IP address. I don't decide. I am not sure
> > > (because when it works, I don't check), but I think it has always been the
> > > case. There is nothing I can do... or is it?
> > >
> > > "HASAN" wrote:
> > >
> > >>
> > >> "JL" <(E-Mail Removed)> wrote in message
> > >> news:(E-Mail Removed)...
> > >>
> > >> Both have the same IP you said! so it would never work!!! they must have
> > >> unique IP addresses, for example set the first one to "192.168.1.100" and
> > >> the other to "192.168.1.101";
> > >>
> > >>

> >
> >

 
Reply With Quote
 
 
 
 
HASAN
Guest
Posts: n/a
 
      12-01-2008

"JL" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> that's my ISP that gives the IP address. I don't decide. I am not sure
> (because when it works, I don't check), but I think it has always been the
> case. There is nothing I can do... or is it?
>
> "HASAN" wrote:
>
>>
>> "JL" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>
>> Both have the same IP you said! so it would never work!!! they must have
>> unique IP addresses, for example set the first one to "192.168.1.100" and
>> the other to "192.168.1.101";
>>
>>


I read all your posts to get your systems configuration, it seems you have a
PC which is connected to your ISP, and as you have said your ISP gave you an
IP address to set for this system,you connect your laptop to this PC to make
a home network and also be able to connect to internet by both systems, its
all OK up to here. but you made a mistake in the next step, you set the
laptop IP to the same IP address , it means you have 2 systems on one
network with a same IP, its not going to work at all. the way for your two
system configuration is to change the IP address of the laptop to the
"automatic IP assignment", and on your PC share the internet connection (
right click on the network connection to your ISP, find sharing in
properties). in this way your laptop connects to internet through your PC
not directly, so it doesn't need to have the same IP address as the one your
ISP asked to.
hope it helps
HASAN

 
Reply With Quote
 
John
Guest
Posts: n/a
 
      12-01-2008
The following looks unusual:

> Lease Obtained: Monday December 01, 2008 3:19:46 PM
> Lease Exprires: Monday December 01, 2008 3:20:46 PM


Why is your DHCP server IP lease set to 1 minute? That is too short. Change
it to 1 day or 1 week.


"JL" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks Robert and John,
>
> So here it is
> And I look for my IP address in "what's yopur IP"...
>
> For A:
> Windows IP configuration
>
> Host name: A
> Primary Dns suffix:
> Node Type: Broadcast
> IP routing enable: no
> Wins Proxy Enable: no
> DNS suffix Search List: lan
>
> Ethernet Adapter Wireless Network Connection"
>
> Connection-specific DNS Suffix: lan
> Description: Intel <R> pRO/Wireless 2200 Network
> Connection
> Physical Address: 00-0E-35-41-72-2C
> Dhcp Enabled: Yes
> Autoconfiguration Enabled: Yes
> IP Address: 192.168.1.66
> Subnet Mask: 255.255.255.0
> Default Gateway: 192.168.1.254
> DHCP Server: 192.168.1.254
> DNS Server: 192.168.1.254
> Lease Obtained: Monday December 01, 2008 3:19:46 PM
> Lease Exprires: Monday December 01, 2008 3:20:46 PM
>
> Ethernet Adapter Local Area Connection:
> Media State: Media disconnected
> Description: Broadcom NetXtreme Gigabit Ethernet
> Physical Address: 00-0B-5D-4F-79-B2
>
> For B:
>
> Windows IP config: same as A with Host Name B
>
> Ethernet adapter Local Area Connection:
> Connection-specific DNS suffix: lan
> Description: Realtek RTL8139 Family PCI Fast Ethernet NIC
> Physical address: 00-11-2F-80-30-90
> Dhcp Enabled: Yes
> Autoconfiguration Enabled: yes
> IP Address: 192.168.1.65
> Subnet Mask: 255.255.255.0
> Default Gateway: 192.168.1.254
> DHCP Server: 192.168.1.254
> DNS Server: 192.168.1.254
> 4.2.2.3
> Lease Obtained.... same
>
> Thank you
> "JL" wrote:
>
>> Oh, and... more screw up. I did a restore to Sat night when I had both
>> computers (not accessible but they were there) in ME... I don't get ME
>> anymore. "Me is not accessible. The network path was not found."
>>
>> Sorry, I will wait for your help before doing anymore crap
>>
>> "Robert L. (MS-MVP)" wrote:
>>
>> > In this case, posting the results of ipconfig /all on both computers
>> > may
>> > help.
>> >
>> > --
>> > Bob Lin, MS-MVP, MCSE & CNE
>> > Networking, Internet, Routing, VPN Troubleshooting on
>> > http://www.ChicagoTech.net
>> > How to Setup Windows, Network, VPN & Remote Access on
>> > http://www.HowToNetworking.com
>> > "JL" <(E-Mail Removed)> wrote in message
>> > news:(E-Mail Removed)...
>> > > that's my ISP that gives the IP address. I don't decide. I am not
>> > > sure
>> > > (because when it works, I don't check), but I think it has always
>> > > been the
>> > > case. There is nothing I can do... or is it?
>> > >
>> > > "HASAN" wrote:
>> > >
>> > >>
>> > >> "JL" <(E-Mail Removed)> wrote in message
>> > >> news:(E-Mail Removed)...
>> > >>
>> > >> Both have the same IP you said! so it would never work!!! they must
>> > >> have
>> > >> unique IP addresses, for example set the first one to
>> > >> "192.168.1.100" and
>> > >> the other to "192.168.1.101";
>> > >>
>> > >>
>> >
>> >



 
Reply With Quote
 
JL
Guest
Posts: n/a
 
      12-02-2008
Hi Hasan,

My PC is connected to the modem (provided by my ISP) with the cable, and the
laptop is connected wireless to the same modem

I use Assign an address automatically in both. And it is my ISP that set the
IP address, not my computer. I also have the IP for the modem.

John, I don't know why the lease is set to 1 minute, I searched in Help...
that doesn't help, I don't know how to change it myself. I made more changes
to "sharing", I still have no computer in ME in A (laptop), and only B in
computer B (desktop)

When it was working, I could send files from A to B, never the opposite, and
my printer and scanner are connected to A too.

Thanks again

"HASAN" wrote:

>
> "JL" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > that's my ISP that gives the IP address. I don't decide. I am not sure
> > (because when it works, I don't check), but I think it has always been the
> > case. There is nothing I can do... or is it?
> >
> > "HASAN" wrote:
> >
> >>
> >> "JL" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >>
> >> Both have the same IP you said! so it would never work!!! they must have
> >> unique IP addresses, for example set the first one to "192.168.1.100" and
> >> the other to "192.168.1.101";
> >>
> >>

>
> I read all your posts to get your systems configuration, it seems you have a
> PC which is connected to your ISP, and as you have said your ISP gave you an
> IP address to set for this system,you connect your laptop to this PC to make
> a home network and also be able to connect to internet by both systems, its
> all OK up to here. but you made a mistake in the next step, you set the
> laptop IP to the same IP address , it means you have 2 systems on one
> network with a same IP, its not going to work at all. the way for your two
> system configuration is to change the IP address of the laptop to the
> "automatic IP assignment", and on your PC share the internet connection (
> right click on the network connection to your ISP, find sharing in
> properties). in this way your laptop connects to internet through your PC
> not directly, so it doesn't need to have the same IP address as the one your
> ISP asked to.
> hope it helps
> HASAN
>
>

 
Reply With Quote
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      12-02-2008
Hi
Just for info. what you call a modem is actually a combo Modem/Wireless
Router.
So for all purpose of seeking help use the term Router (it makes it easy to
people to understand how your Network is built).
If both computers can surf the Internet the problem is related to the
sharing (I.e. leave alone the poor Router ).
Maybe this can Help.
Successful Sharing involves some general consideration in Network settings,
http://www.ezlan.net/sharing.html
As well as specific adjustment of each computer according to what it is
allowed to be shared.
Windows XP File Sharing -
http://support.microsoft.com/default...b;en-us;304040
Printer Sharing XP -
http://www.microsoft.com/windowsxp/u...utt_july2.mspx
Windows Native Firewall setting for Sharing XP -
http://support.microsoft.com/kb/875357
Windows XP patch for Sharing with Vista -
http://support.microsoft.com/kb/922120
Jack (MVP-Networking).


"JL" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Hasan,
>
> My PC is connected to the modem (provided by my ISP) with the cable, and
> the
> laptop is connected wireless to the same modem
>
> I use Assign an address automatically in both. And it is my ISP that set
> the
> IP address, not my computer. I also have the IP for the modem.
>
> John, I don't know why the lease is set to 1 minute, I searched in Help...
> that doesn't help, I don't know how to change it myself. I made more
> changes
> to "sharing", I still have no computer in ME in A (laptop), and only B in
> computer B (desktop)
>
> When it was working, I could send files from A to B, never the opposite,
> and
> my printer and scanner are connected to A too.
>
> Thanks again
>
> "HASAN" wrote:
>
>>
>> "JL" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > that's my ISP that gives the IP address. I don't decide. I am not sure
>> > (because when it works, I don't check), but I think it has always been
>> > the
>> > case. There is nothing I can do... or is it?
>> >
>> > "HASAN" wrote:
>> >
>> >>
>> >> "JL" <(E-Mail Removed)> wrote in message
>> >> news:(E-Mail Removed)...
>> >>
>> >> Both have the same IP you said! so it would never work!!! they must
>> >> have
>> >> unique IP addresses, for example set the first one to "192.168.1.100"
>> >> and
>> >> the other to "192.168.1.101";
>> >>
>> >>

>>
>> I read all your posts to get your systems configuration, it seems you
>> have a
>> PC which is connected to your ISP, and as you have said your ISP gave you
>> an
>> IP address to set for this system,you connect your laptop to this PC to
>> make
>> a home network and also be able to connect to internet by both systems,
>> its
>> all OK up to here. but you made a mistake in the next step, you set the
>> laptop IP to the same IP address , it means you have 2 systems on one
>> network with a same IP, its not going to work at all. the way for your
>> two
>> system configuration is to change the IP address of the laptop to the
>> "automatic IP assignment", and on your PC share the internet connection (
>> right click on the network connection to your ISP, find sharing in
>> properties). in this way your laptop connects to internet through your PC
>> not directly, so it doesn't need to have the same IP address as the one
>> your
>> ISP asked to.
>> hope it helps
>> HASAN
>>
>>


 
Reply With Quote
 
HASAN
Guest
Posts: n/a
 
      12-02-2008
so you have a modem/router, you must specify this before! then the only
system seen by your ISP is your router, it means the given IP by your ISP
must be set for this router not for those poor PC and laptop, they must have
distinct IP address. so do this:
1-go to the router control panel( it is usually found at an IP address, in
my case its 192.168.1.254, check this at your modem manuals), as you have a
working internet connection it means the ISP IP is set correctly, so don't
change it. and go to router DHCP configurations

2- choose one of these scenarios:
I. set the modem to "DHCP: On" in this condition, in this case your
router gives IP's to PCs which send a request
then set both your systems to automatic IP

II.the other method is to set "DHCPff", and set your two systems to
two different IP addresses.


when you have a router, all your connections to the outside world is passed
through the router( it is why it is called a gateway), then you need to
specify your given ISP IP for the router only, all your local systems IPs
are translated by your router automatically.

HASAN

"Jack (MVP-Networking)." <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi
> Just for info. what you call a modem is actually a combo Modem/Wireless
> Router.
> So for all purpose of seeking help use the term Router (it makes it easy
> to people to understand how your Network is built).
> If both computers can surf the Internet the problem is related to the
> sharing (I.e. leave alone the poor Router ).
> Maybe this can Help.
> Successful Sharing involves some general consideration in Network
> settings, http://www.ezlan.net/sharing.html
> As well as specific adjustment of each computer according to what it is
> allowed to be shared.
> Windows XP File Sharing -
> http://support.microsoft.com/default...b;en-us;304040
> Printer Sharing XP -
> http://www.microsoft.com/windowsxp/u...utt_july2.mspx
> Windows Native Firewall setting for Sharing XP -
> http://support.microsoft.com/kb/875357
> Windows XP patch for Sharing with Vista -
> http://support.microsoft.com/kb/922120
> Jack (MVP-Networking).
>
>
> "JL" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi Hasan,
>>
>> My PC is connected to the modem (provided by my ISP) with the cable, and
>> the
>> laptop is connected wireless to the same modem
>>
>> I use Assign an address automatically in both. And it is my ISP that set
>> the
>> IP address, not my computer. I also have the IP for the modem.
>>
>> John, I don't know why the lease is set to 1 minute, I searched in
>> Help...
>> that doesn't help, I don't know how to change it myself. I made more
>> changes
>> to "sharing", I still have no computer in ME in A (laptop), and only B in
>> computer B (desktop)
>>
>> When it was working, I could send files from A to B, never the opposite,
>> and
>> my printer and scanner are connected to A too.
>>
>> Thanks again
>>
>> "HASAN" wrote:
>>
>>>
>>> "JL" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>> > that's my ISP that gives the IP address. I don't decide. I am not sure
>>> > (because when it works, I don't check), but I think it has always been
>>> > the
>>> > case. There is nothing I can do... or is it?
>>> >
>>> > "HASAN" wrote:
>>> >
>>> >>
>>> >> "JL" <(E-Mail Removed)> wrote in message
>>> >> news:(E-Mail Removed)...
>>> >>
>>> >> Both have the same IP you said! so it would never work!!! they must
>>> >> have
>>> >> unique IP addresses, for example set the first one to "192.168.1.100"
>>> >> and
>>> >> the other to "192.168.1.101";
>>> >>
>>> >>
>>>
>>> I read all your posts to get your systems configuration, it seems you
>>> have a
>>> PC which is connected to your ISP, and as you have said your ISP gave
>>> you an
>>> IP address to set for this system,you connect your laptop to this PC to
>>> make
>>> a home network and also be able to connect to internet by both systems,
>>> its
>>> all OK up to here. but you made a mistake in the next step, you set the
>>> laptop IP to the same IP address , it means you have 2 systems on one
>>> network with a same IP, its not going to work at all. the way for your
>>> two
>>> system configuration is to change the IP address of the laptop to the
>>> "automatic IP assignment", and on your PC share the internet connection
>>> (
>>> right click on the network connection to your ISP, find sharing in
>>> properties). in this way your laptop connects to internet through your
>>> PC
>>> not directly, so it doesn't need to have the same IP address as the one
>>> your
>>> ISP asked to.
>>> hope it helps
>>> HASAN
>>>
>>>

>


 
Reply With Quote
 
John
Guest
Posts: n/a
 
      12-02-2008

"JL" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> John, I don't know why the lease is set to 1 minute, I searched in Help...
> that doesn't help, I don't know how to change it myself. I made more
> changes
> to "sharing", I still have no computer in ME in A (laptop), and only B in
> computer B (desktop)
>


DHCP configuration is on your router. Post your router brand and model
number. Someone may be able to help.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I think things are getting worse, HELP Gordon Computer Support 12 06-25-2006 06:33 PM
Sony's day just gets worse and worse thing2 NZ Computing 27 12-01-2005 06:57 AM
Can I have a second TRY inside the first TRY/CATCH in ASP.NET ??? bienwell ASP .Net 4 05-27-2005 05:05 PM
Try, Try, Try, again... Rick12N4@netscape.net Computer Support 3 01-29-2005 04:02 PM
RE: session state is disappearing or something worse - i beg for help =?Utf-8?B?amhpbGw=?= ASP .Net 0 05-13-2004 07:01 PM



Advertisments