Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Can't connect to internet despite Windows saying there is a good connection

Reply
Thread Tools

Can't connect to internet despite Windows saying there is a good connection

 
 
Eurofeeds
Guest
Posts: n/a
 
      11-25-2008
The icon in the systray on my sons PC says there is an excellent connection
and it is connected, but neither Internet Explorer or Windows Medie Player
can connect to the Internet. I would appreciate any suggestions as to what
to do.

 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      11-25-2008
Hi
There is not any technical info that enable us to help you.
Which hardware is used? How the Internet connection is set?. Do the computer
has a valid IP address? What about Wireless security?
Try to follow this process may be you would find the answer.
Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
Wireless Security - http://www.ezlan.net/Wireless_Security.html
WEP, WPA, and WPA2 - http://www.ezlan.net/wpa_wep.html
Jack (MS, MVP-Networking)

"Eurofeeds" <trevor@(E-Mail Removed)> wrote in message
news:1fe85$492c340f$50e5af86$(E-Mail Removed). com...
> The icon in the systray on my sons PC says there is an excellent
> connection and it is connected, but neither Internet Explorer or Windows
> Medie Player can connect to the Internet. I would appreciate any
> suggestions as to what to do.


 
Reply With Quote
 
 
 
 
Eurofeeds
Guest
Posts: n/a
 
      11-25-2008
It had been working fine before he plugged an ethernet cable from his XBox
into his PC and used that for the Internet. Now he's unplugged it the
internet doesn't work despite the systray windows icon and belkin icon
saying there is an excellent connection. Using Windows XP and a Belkin USB
Wireless network adapter and a Draytek Vigo 2600Gi Router.


"Jack (MVP-Networking)." <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hi
> There is not any technical info that enable us to help you.
> Which hardware is used? How the Internet connection is set?. Do the
> computer has a valid IP address? What about Wireless security?
> Try to follow this process may be you would find the answer.
> Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
> Wireless Security - http://www.ezlan.net/Wireless_Security.html
> WEP, WPA, and WPA2 - http://www.ezlan.net/wpa_wep.html
> Jack (MS, MVP-Networking)
>
> "Eurofeeds" <trevor@(E-Mail Removed)> wrote in message
> news:1fe85$492c340f$50e5af86$(E-Mail Removed). com...
>> The icon in the systray on my sons PC says there is an excellent
>> connection and it is connected, but neither Internet Explorer or Windows
>> Medie Player can connect to the Internet. I would appreciate any
>> suggestions as to what to do.

>


 
Reply With Quote
 
Eurofeeds
Guest
Posts: n/a
 
      11-25-2008
Security is WPA-PSK



"Jack (MVP-Networking)." <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hi
> There is not any technical info that enable us to help you.
> Which hardware is used? How the Internet connection is set?. Do the
> computer has a valid IP address? What about Wireless security?
> Try to follow this process may be you would find the answer.
> Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
> Wireless Security - http://www.ezlan.net/Wireless_Security.html
> WEP, WPA, and WPA2 - http://www.ezlan.net/wpa_wep.html
> Jack (MS, MVP-Networking)
>
> "Eurofeeds" <trevor@(E-Mail Removed)> wrote in message
> news:1fe85$492c340f$50e5af86$(E-Mail Removed). com...
>> The icon in the systray on my sons PC says there is an excellent
>> connection and it is connected, but neither Internet Explorer or Windows
>> Medie Player can connect to the Internet. I would appreciate any
>> suggestions as to what to do.

>


 
Reply With Quote
 
James Egan
Guest
Posts: n/a
 
      11-25-2008

On Tue, 25 Nov 2008 18:37:12 -0000, "Eurofeeds"
<trevor@(E-Mail Removed)> wrote:

>It had been working fine before he plugged an ethernet cable from his XBox
>into his PC and used that for the Internet. Now he's unplugged it the
>internet doesn't work despite the systray windows icon and belkin icon
>saying there is an excellent connection. Using Windows XP and a Belkin USB
>Wireless network adapter and a Draytek Vigo 2600Gi Router.


Right click my computer -> properties -> hardware -> device manager

Right click the wired ethernet adator and select disable. Ensure the
wireless adaptor is enabled.


Jim.

 
Reply With Quote
 
Eurofeeds
Guest
Posts: n/a
 
      11-26-2008

"James Egan" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> On Tue, 25 Nov 2008 18:37:12 -0000, "Eurofeeds"
> <trevor@(E-Mail Removed)> wrote:
>
>>It had been working fine before he plugged an ethernet cable from his XBox
>>into his PC and used that for the Internet. Now he's unplugged it the
>>internet doesn't work despite the systray windows icon and belkin icon
>>saying there is an excellent connection. Using Windows XP and a Belkin USB
>>Wireless network adapter and a Draytek Vigo 2600Gi Router.

>
> Right click my computer -> properties -> hardware -> device manager
>
> Right click the wired ethernet adator and select disable. Ensure the
> wireless adaptor is enabled.
>
>
> Jim.



Done but the problem persists.

 
Reply With Quote
 
James Egan
Guest
Posts: n/a
 
      11-26-2008

On Wed, 26 Nov 2008 14:37:53 -0000, "Eurofeeds"
<trevor@(E-Mail Removed)> wrote:

>>
>>>It had been working fine before he plugged an ethernet cable from his XBox
>>>into his PC and used that for the Internet. Now he's unplugged it the
>>>internet doesn't work despite the systray windows icon and belkin icon
>>>saying there is an excellent connection. Using Windows XP and a Belkin USB
>>>Wireless network adapter and a Draytek Vigo 2600Gi Router.

>>
>> Right click my computer -> properties -> hardware -> device manager
>>
>> Right click the wired ethernet adator and select disable. Ensure the
>> wireless adaptor is enabled.
>>
>>
>> Jim.

>
>
>Done but the problem persists.



Please post the ipconfig statistics and the routing table. Perhaps
that might shed some light.

To do this get to a command prompt and type

ipconfig /all > c:\temp1.txt
route print > c:\temp2.txt

Then cut'n'paste the contents of temp1.txt and temp2.txt with notepad.


Jim.

 
Reply With Quote
 
Eurofeeds
Guest
Posts: n/a
 
      11-26-2008

"James Egan" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> On Wed, 26 Nov 2008 14:37:53 -0000, "Eurofeeds"
> <trevor@(E-Mail Removed)> wrote:
>
>>>
>>>>It had been working fine before he plugged an ethernet cable from his
>>>>XBox
>>>>into his PC and used that for the Internet. Now he's unplugged it the
>>>>internet doesn't work despite the systray windows icon and belkin icon
>>>>saying there is an excellent connection. Using Windows XP and a Belkin
>>>>USB
>>>>Wireless network adapter and a Draytek Vigo 2600Gi Router.
>>>
>>> Right click my computer -> properties -> hardware -> device manager
>>>
>>> Right click the wired ethernet adator and select disable. Ensure the
>>> wireless adaptor is enabled.
>>>
>>>
>>> Jim.

>>
>>
>>Done but the problem persists.

>
>
> Please post the ipconfig statistics and the routing table. Perhaps
> that might shed some light.
>
> To do this get to a command prompt and type
>
> ipconfig /all > c:\temp1.txt
> route print > c:\temp2.txt
>
> Then cut'n'paste the contents of temp1.txt and temp2.txt with notepad.
>
>
> Jim.
>


I discovered a network set up wizard in control panel - ran that and its
fine now - thanks.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot connect-saying renew IP address =?Utf-8?B?Skdpcmw=?= Wireless Networking 8 10-16-2006 08:38 PM
Wireless - Can't Connect despite Strong "Connection" =?Utf-8?B?Rm9vbGlzaCBBdW50?= Wireless Networking 7 06-16-2006 06:58 PM
Slow despite 10.0 Mbps WAN Miniport & Local Area Connection(LAN/HS Internet) Thaqalainnaqvi@gmail.com Computer Support 14 04-26-2006 08:57 PM
Could Not Connect To SMTP Host Connection Failed -- Software caused connection abort: connect kishore@novelteam.com Java 3 11-16-2005 03:33 PM
Wireless Connection Speed Degradation despite of Strong Signal Strength Netman Wireless Networking 5 10-29-2005 05:46 PM



Advertisments