Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Can not debug in .NET 2003

Reply
Thread Tools

Can not debug in .NET 2003

 
 
Fred
Guest
Posts: n/a
 
      10-16-2003
Getting this error:
"Error while trying to run project: Unable to start
debugging on the web server. The server does not support
debugging of ASP.NET or ATL Server applications"

Found KB-318465 that references the aspnet_isapi.dll
for .aspx pages. That setting is correct. Not sure what to
check/do next.

HELP!!
 
Reply With Quote
 
 
 
 
Jim Cheshire [MSFT]
Guest
Posts: n/a
 
      10-16-2003
Fred,

Even if the aspnet_isapi.dll is registered in IIS, you still may have a
problem with the ASPNET account or other issues. This error is usually
corrected by running aspnet_regiis -i from a VS.NET Command Prompt. If it
persists after doing that, run an IISRESET and see if that resolves.

Jim Cheshire [MSFT]
Developer Support
ASP.NET
http://www.velocityreviews.com/forums/(E-Mail Removed)

This post is provided as-is with no warranties and confers no rights.

--------------------
>Content-Class: urn:content-classes:message
>From: "Fred" <(E-Mail Removed)>
>Sender: "Fred" <(E-Mail Removed)>
>Subject: Can not debug in .NET 2003
>Date: Thu, 16 Oct 2003 08:46:57 -0700
>Lines: 10
>Message-ID: <06e401c393fc$badf8bc0$(E-Mail Removed)>
>MIME-Version: 1.0
>Content-Type: text/plain;
> charset="iso-8859-1"
>Content-Transfer-Encoding: 7bit
>X-Newsreader: Microsoft CDO for Windows 2000
>X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
>Thread-Index: AcOT/Lrf5sTakKqSRjeBzZcL+atIdw==
>Newsgroups: microsoft.public.dotnet.framework.aspnet
>Path: cpmsftngxa06.phx.gbl
>Xref: cpmsftngxa06.phx.gbl microsoft.public.dotnet.framework.aspnet:184659
>NNTP-Posting-Host: TK2MSFTNGXA08 10.40.1.160
>X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
>
>Getting this error:
>"Error while trying to run project: Unable to start
>debugging on the web server. The server does not support
>debugging of ASP.NET or ATL Server applications"
>
>Found KB-318465 that references the aspnet_isapi.dll
>for .aspx pages. That setting is correct. Not sure what to
>check/do next.
>
>HELP!!
>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
netvmini.sys still not working on Windows 7 even after driver signing disabled ?! (Windows debug mode necessary for debug drivers ???) Skybuck Flying Windows 64bit 3 08-09-2009 05:54 AM
Can't debug on 2003 Server! Amil Hanish ASP .Net 2 02-16-2004 06:23 AM
Can't debug on 2003 Server! Microsoft Managed ASP .Net 0 02-16-2004 05:01 AM
Can't debug on 2003 Server! Microsoft Managed ASP .Net 0 02-16-2004 05:01 AM
Urgent: Unable to debug stored procedure on Windows 2003 with VS.Net 2003 JollyK ASP .Net 0 02-09-2004 02:27 PM



Advertisments