Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Validation not firing

Reply
Thread Tools

Validation not firing

 
 
Rory
Guest
Posts: n/a
 
      10-16-2003
I have required field validation controls on a page that
are not firing client side. On our production server they
fire fine, but on the another server they do not fire.

Any ideas?
 
Reply With Quote
 
 
 
 
Srini
Guest
Posts: n/a
 
      10-16-2003
Try putting a view source and check the HTML on the pages
and then check the webui.validation.js file

>-----Original Message-----
>I have required field validation controls on a page that
>are not firing client side. On our production server they
>fire fine, but on the another server they do not fire.
>
>Any ideas?
>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Client side validation not firing - any idea why? George ASP .Net 1 12-30-2008 03:19 AM
stop firing validation controls =?Utf-8?B?UmFqYW5p?= ASP .Net 2 04-25-2006 01:56 PM
Validation jscript not firing on the deployment site Rolly Ferolino ASP .Net 4 04-05-2005 11:25 PM
Client validation not firing John Dalberg ASP .Net 8 03-01-2005 07:52 PM
Firing server object/web service from a client validation... arc ASP .Net 3 02-06-2004 08:11 PM



Advertisments