Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Child controls for a User Control are not getting created

Reply
Thread Tools

Child controls for a User Control are not getting created

 
 
TheLongshot
Guest
Posts: n/a
 
      11-05-2008
I have a User Control which I have created to hold selections for a
report. The problem I'm having is that none of the controls inside
the UserControl are being created. It seems to render just fine in
the designer and it is created just fine in the parent object (which
is another user control), but no controls appear in the control and it
acts like there are no controls on the User Control.

I don't know what is going on here. Any ideas?

Jason
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
this.Controls.Add(Control) Does Not Add Control to child collection (this.Controls.Count == 0) Chad Scharf ASP .Net 3 10-18-2007 03:53 PM
Controls.Add() for a Web User Control doesn't instansiate its child controls Ofer Zelig ASP .Net 15 03-28-2007 01:15 PM
ASP.NET Templated User Controls - Limit child controls allowable within a templated control JohnyStyles@gmail.com ASP .Net 0 05-29-2006 06:00 PM
HELP! Child controls of child controls not visible to web app lisa@starways.net ASP .Net Building Controls 0 05-05-2005 09:14 PM
How do I: Main thread spawn child threads, which child processes...control those child processes? Jeff Rodriguez C Programming 23 12-09-2003 11:06 PM



Advertisments