Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Hardware > Unusual problems trying to host game server

Reply
Thread Tools

Unusual problems trying to host game server

 
 
Jason08 Jason08 is offline
Junior Member
Join Date: Oct 2008
Posts: 1
 
      10-20-2008
Hi,
I'm trying to host a game server for Need For Speed Hot Pursuit 2, and I am having problems, even though I have forwarded the ports on my router and enabled DMZ. I am using the D-link DI-524 router. When I try to host, I don't get the message in the game saying I failed to connect, but the server isn't displaying on the public game list. Someone can join, however from the private game option, by entering my public IP, but something is blocking it from being on the public list. I have tried one site to see if the port was actually open, and the site said it could see my service on TCP 8511 (main host port for the game.)
The server works when I make a direct connection to the modem (not using the router at all then), but then the other PCs relying on the Internet can't use Internet while I host then. So I'm trying to find a way to host with the router.
I've tried so much, disabling my software firewalls and leaving the ports open there, changing over from a dynamic IP address to a static, and even tried a setup with port triggering, but everything fails.
Someone has loaned me for a few days, and the server works with it. So I know it's something with the DI-524 that it's blocking the server from listing. Could the problem be that it won't display from too low horsepower?
Can someone help me with what to do?

Thanks, Jason
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to find an unusual game L1ghtrail Computer Support 2 12-03-2007 07:17 PM
Cisco PIX 501 - Port forwarded to an internal host via Static NAT doesn't work from internal host JoelSeph Cisco 9 01-23-2006 03:52 PM
Unusual warning - what's it trying tell me? Derek Fountain Perl Misc 2 08-22-2005 09:54 AM
Trying to Broadcast a game server over internet DosE Computer Support 3 08-16-2004 03:38 AM
PIX: how to allow 1 host from outside interface to access another host on the inside interface? jonnah Cisco 1 04-21-2004 02:26 PM



Advertisments