Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > IE problem connecting to dotnetnuke via https

Reply
Thread Tools

IE problem connecting to dotnetnuke via https

 
 
harryhans harryhans is offline
Junior Member
Join Date: Oct 2008
Posts: 1
 
      10-20-2008
Greetings:

After trying to solve this puzzle for several days I have given up on my own and seeking help from the experts on this newsgroup.

We have few computers in the office which used to connect to a secure https site which is running on dotnetnuke (to a particular port). All of a sudden none of these computers can connect to the site. Site administrator states that no one else is complaining. Site only supports IE not firefox. I have only one laptop that is from a remote office which can still connect to this site from our office. None of the other computers are connecting.

Office topology - client machines are mix of Vista business and XP professional connecting to one windows 2000 server. 3 LAN switches connecting to netgear router which connects to Verizon DSL modem. Most mahcines are running IE 7.0. Have also tried IE 8.0. Some are running IE 6.0.

Any suggestions will be appreciated.

Thanks !!

Harry
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
server side redirect https => https NOT working Axel ASP General 8 04-27-2009 02:02 AM
Connecting Via HTTPS HugeBob Java 1 07-31-2008 06:58 PM
https authentication & storing https page in string Naveen Dhanuka Ruby 1 09-19-2007 02:05 PM
open-uri and HTTPS, or net/https with a redirect jotto Ruby 4 10-02-2006 07:26 AM
Problem connecting to https using ZSI (openssl problem) - python2.3 Adil Hasan Python 3 01-29-2004 12:27 AM



Advertisments