Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > No display

Reply
Thread Tools

No display

 
 
kvg.ktk@gmail.com
Guest
Posts: n/a
 
      10-20-2008
System Spacification

Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600

mother board D815

System Manufacturer Compaq
System Model Deskpro
System Type X86-based PC
Processor x86 Family 6 Model 8 Stepping 6 GenuineIntel ~866 Mhz
BIOS Version/Date Compaq 686P0 v2.04, 6/12/2001
SMBIOS Version 2.3


Total Physical Memory 512.50 MB

Problem

When Press the power Switch, every thing is ON but no disply, if
disconnect the main Power card for 20 - 30 minutes, then reconnect and
press the power button after 2 minutes it ON.
if restart the window the the system didnot give display. to start the
system, do the previous process agian.

there is no error tone, no error code. I change the ram but no
solution.
 
Reply With Quote
 
 
 
 
David Marshall Lemcoe Jr.
Guest
Posts: n/a
 
      10-29-2008
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> System Spacification
>
> Microsoft Windows XP Professional
> Version 5.1.2600 Service Pack 2 Build 2600
>
> mother board D815
>
> System Manufacturer Compaq
> System Model Deskpro
> System Type X86-based PC
> Processor x86 Family 6 Model 8 Stepping 6 GenuineIntel ~866 Mhz
> BIOS Version/Date Compaq 686P0 v2.04, 6/12/2001
> SMBIOS Version 2.3
>
>
> Total Physical Memory 512.50 MB
>
> Problem
>
> When Press the power Switch, every thing is ON but no disply, if
> disconnect the main Power card for 20 - 30 minutes, then reconnect and
> press the power button after 2 minutes it ON.
> if restart the window the the system didnot give display. to start the
> system, do the previous process agian.
>
> there is no error tone, no error code. I change the ram but no
> solution.

Why did you change the RAM?

You might have a video card that is not compatible, or you just have a
bad video card (more likely).


--
________
David M Lemcoe Jr.
(E-Mail Removed)
Roswell, Georgia
Running Ubuntu 8.0.4.1 "Hardy Heron"
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display byte array back to pdf and display in IE SG Java 6 01-15-2008 01:02 PM
choosing to display or not to display a checkbox in repeater control. Imran Aziz ASP .Net 4 08-11-2005 05:00 PM
mixing raw xml display w/ formated display blank101 XML 2 02-05-2005 03:10 PM
Double double display display problem problem Tom Accuosti Firefox 3 09-27-2004 10:02 PM
Display and display model Marc Twain Java 1 01-13-2004 07:05 PM



Advertisments