Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: Install shield fails

Reply
Thread Tools

Re: Install shield fails

 
 
Evan Platt
Guest
Posts: n/a
 
      10-18-2008
On Sat, 18 Oct 2008 18:38:01 -0400, http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

>
>I have tried to install some codecs and things for RAW photo use, had no
>problems on other computers, but always get a failure on one machine.
>
>error 0x80040706 in Install Shield.
>
>Something not referenced or whatever...
>
>Nothing on Microsoft site...
>
>Re-installed XP Pro as an upgrade, no change...
>
>Is there a way to reinstall install shield or something?


Googling 0x80040706 comes up with a number of suggestions. I'm sure if
you added the exact wording of the error, you'd narrow it down.

Start with
http://community.installshield.com/s...d.php?t=156732

And try that.
--
To reply via e-mail, remove The Obvious from my e-mail address.
 
Reply With Quote
 
 
 
 
Evan Platt
Guest
Posts: n/a
 
      10-19-2008
On Sat, 18 Oct 2008 22:58:27 -0400, (E-Mail Removed) wrote:

>I went to installshield.com and downloaded their patch to fix the specific
>problem...
>
>The PATCH failed from the SAME error!!
>
>What a bunch of ****ing lame-o's!!!
>
>Figues, these **** heads are part of macrovision... they don't have a ****ing
>clue.


Did you try
http://community.installshield.com/s...d.php?t=156732

"Check that at rootdrive:\Program Files\Common
Files\InstallShield\Driver, if this folder exists, then try to remove
Driver folder and then run the setup.exe again.

Also in the TaskManager kill all the process related to iDriver.exe
and msiexec.exe.

Hope this helps."
--
To reply via e-mail, remove The Obvious from my e-mail address.
 
Reply With Quote
 
 
 
 
thanatoid
Guest
Posts: n/a
 
      10-20-2008
(E-Mail Removed) wrote in
news:(E-Mail Removed):

> On Sun, 19 Oct 2008 08:26:57 -0700, Evan Platt
> <evan@*******************************> wrote:
>
>>On Sat, 18 Oct 2008 22:58:27 -0400, (E-Mail Removed) wrote:
>>
>>>I went to installshield.com and downloaded their patch to
>>>fix the specific problem...
>>>
>>>The PATCH failed from the SAME error!!
>>>
>>>What a bunch of ****ing lame-o's!!!
>>>
>>>Figues, these **** heads are part of macrovision... they
>>>don't have a ****ing clue.

>>
>>Did you try
>>http://community.installshield.com/s...d.php?t=156732
>>
>>"Check that at rootdrive:\Program Files\Common
>>Files\InstallShield\Driver, if this folder exists, then try
>>to remove Driver folder and then run the setup.exe again.
>>
>>Also in the TaskManager kill all the process related to
>>iDriver.exe and msiexec.exe.
>>
>>Hope this helps."

>
> I tried all that stuff... I even took the entire dir from
> another computer and replaced it... same crap error...
>
> Did you see how many hundreds of people have problems with
> this shitware?
>
> I think this all started from when I deleted roxio (more
> shitware) and used a utility (from microsoft) to clean the
> machine...
>
> Guess I'll just start over and erase the HD.


Before you do that, Google "RPC stub".
One of the links on the first page will be the InstallShield
site. See what they may have to offer. Apparently IS conflicts
with a variety of Windows things, and there ARE solutions.



--
Those who cast the votes decide nothing. Those who count the
votes decide everything.
- Josef Stalin

NB: Not only is my KF over 4 KB and growing, I am also filtering
everything from discussions.microsoft and google groups, so no
offense if you don't get a reply/comment unless I see you quoted
in another post.
 
Reply With Quote
 
thanatoid
Guest
Posts: n/a
 
      10-21-2008
(E-Mail Removed) wrote in
news:(E-Mail Removed):

<SNIP>

>>Before you do that, Google "RPC stub".
>>One of the links on the first page will be the
>>InstallShield site. See what they may have to offer.
>>Apparently IS conflicts with a variety of Windows things,
>>and there ARE solutions.

>
> Installshield provided updates to their engine - in
> Installshield format!
>
> They don't install!!! NOTHING installs!!
>
> I contacted a software company whose software doesn't
> install and they suggested I delete the installshield
> folder - ok - same error code...
>
> I imagine windows is providing the file from its archives
> if I deleted the folder - or the program to be installed
> has the engines built in... I'll try deleting again and
> installing a different program... after that its a reg
> search I guess...
>
> Another thing - since I re-installed windows, the new
> desktop has no Internet explorer or other common icons... I
> think windows has borked...


The ONLY problem I've had with InstallShield-using programs was
the "RPC stub" issue, the solution to which I have found,
applied, and it worked.

But that has led me to believe there may be other simple
solutions for other IS problems. Sorry it didn't help you.

I like Inno setup the best, and the install shield component is
included in every program I believe. The fact it tends to leave
"residue" is another matter - MSI is FAR worse IMO, and as
rule, I look for alternatives when I am faced with an MSI-using
program.

Although I never experimented with it, I believe the sizable
InstallShield directory in program files is just a "backup" for
people to whom it has not occurred to save the install zips or
exes of misc. software on a CD-R or another partition at least.
MSI does the same, but it's even more annoying about it.

Reinstalling a last good image of the OS partition (if you have
one - if you don't, consider a good image program like Acronis
or Norton Ghost, even xxcopy will do the job although it is a
little more complicated to use) /or/ formatting, partitioning,
and reinstalling everything every year or two seems to be the
only way to manage windows, sadly.

Reinstalling Windows without formatting rarely works. Windows
keeps too much crap from the previous set-up, and it all gets
confused into an even bigger mess.



--
Those who cast the votes decide nothing. Those who count the
votes decide everything.
- Josef Stalin

NB: Not only is my KF over 4 KB and growing, I am also filtering
everything from discussions.microsoft and google groups, so no
offense if you don't get a reply/comment unless I see you quoted
in another post.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MS anti-Trojan shield fails to protect older Offices Au79 Computer Support 1 06-08-2007 07:48 PM
Install Shield CHAS Computer Support 2 12-31-2003 03:12 PM
problem with Install shield dd Computer Support 1 11-12-2003 03:17 AM
Install Shield Sarah Dunne Microsoft Certification 1 09-19-2003 10:59 AM
Install Shield David Waz... ASP .Net 1 07-10-2003 07:52 AM



Advertisments