Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Point to Point Connection Issues

Reply
Thread Tools

Point to Point Connection Issues

 
 
chsmith700@gmail.com
Guest
Posts: n/a
 
      10-15-2008
Hello,

I am having a problem with a T1 Point to Point between two stores in
two different cities. I have the connection from Royse City to Terrell
working, but am unable to get from Terrell to Royse City. I am sure
its something really stupid I am over looking. Here are my configs.

TERRELL
Building configuration...

Current configuration : 772 bytes
!
! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Terrell
!
logging rate-limit console 10 except errors
!
memory-size iomem 25
ip subnet-zero
no ip finger
ip name-server 66.28.0.45
ip name-server 69.41.80.181
!
no ip dhcp-client network-discovery
!
!
!
interface FastEthernet0
ip address 192.168.10.1 255.255.255.0
speed auto
!
interface Serial0
bandwidth 1536
ip address 10.100.254.2 255.255.255.252
no fair-queue
serial restart-delay 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.100.254.1
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end









ROYSE CITY

Royse_City#sho run
Building configuration...

Current configuration : 859 bytes
!
! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

!
version 12.1
no service single-slot-reload-
enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Royse_City
!
logging rate-limit console 10 except errors



!
memory-size iomem 25
ip subnet-zero
no ip finger
ip name-server 66.28.0.45
ip name-server 69.41.80.181
!
!
!
!
interface FastEthernet0
ip address 192.168.0.200 255.255.255.0

speed auto
!
interface Serial0
bandwidth 1536
ip address 10.100.254.1 255.255.255.252
no fair-queue
serial restart-delay 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.1
ip route 192.168.10.0 255.255.255.0 10.100.254.2
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4

!
no scheduler allocate
end



I am also going to need Terrell to piggy back off of the connection at
Royse City thru the Dlink Router, please look at this link for a flow.
Any help will be greatly and forever appreciated.

http://northtexaslive.net/Terrell%20IP.pdf


 
Reply With Quote
 
 
 
 
Trendkill
Guest
Posts: n/a
 
      10-15-2008
On Oct 15, 8:00*am, (E-Mail Removed) wrote:
> Hello,
>
> I am having a problem with a T1 Point to Point between two stores in
> two different cities. I have the connection from Royse City to Terrell
> working, but am unable to get from Terrell to Royse City. I am sure
> its something really stupid I am over looking. Here are my configs.
>
> TERRELL
> Building configuration...
>
> Current configuration : 772 bytes
> !
> ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
> !
> version 12.1
> no service single-slot-reload-enable
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname Terrell
> !
> logging rate-limit console 10 except errors
> !
> memory-size iomem 25
> ip subnet-zero
> no ip finger
> ip name-server 66.28.0.45
> ip name-server 69.41.80.181
> !
> no ip dhcp-client network-discovery
> !
> !
> !
> interface FastEthernet0
> *ip address 192.168.10.1 255.255.255.0
> *speed auto
> !
> interface Serial0
> *bandwidth 1536
> *ip address 10.100.254.2 255.255.255.252
> *no fair-queue
> *serial restart-delay 0
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 10.100.254.1
> no ip http server
> !
> !
> line con 0
> *transport input none
> line aux 0
> line vty 0 4
> !
> no scheduler allocate
> end
>
> ROYSE CITY
>
> Royse_City#sho run
> Building configuration...
>
> Current configuration : 859 bytes
> !
> ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008
>
> !
> version 12.1
> no service single-slot-reload-
> enable
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname Royse_City
> !
> logging rate-limit console 10 except errors
>
> !
> memory-size iomem 25
> ip subnet-zero
> no ip finger
> ip name-server 66.28.0.45
> ip name-server 69.41.80.181
> !
> !
> !
> !
> interface FastEthernet0
> *ip address 192.168.0.200 255.255.255.0
>
> *speed auto
> !
> interface Serial0
> *bandwidth 1536
> *ip address 10.100.254.1 255.255.255.252
> *no fair-queue
> *serial restart-delay 0
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 192.168.0.1
> ip route 192.168.10.0 255.255.255.0 10.100.254.2
> no ip http server
> !
> !
> line con 0
> *transport input none
> line aux 0
> line vty 0 4
>
> !
> no scheduler allocate
> end
>
> I am also going to need Terrell to piggy back off of the connection at
> Royse City thru the Dlink Router, please look at this link for a flow.
> Any help will be greatly and forever appreciated.
>
> http://northtexaslive.net/Terrell%20IP.pdf


Routing looks fine to me, what exactly is not working, ping? Can you
source a ping from the fast ethernet of each router to the opposite
router's serial interface and then the other router's fast ethernet
interface? If you don't pick the source interface, it will use the
closest interface (the serial) which doesn't accurate simulate LAN
traffic on one end to the other side's LAN. However, the static
routes look fine, as one side points to the other for everything, and
the other points back just for the remote LAN. Have you thought about
using a routing protocol?
 
Reply With Quote
 
 
 
 
chsmith700@gmail.com
Guest
Posts: n/a
 
      10-15-2008
On Oct 15, 7:42*am, Trendkill <(E-Mail Removed)> wrote:
> On Oct 15, 8:00*am, (E-Mail Removed) wrote:
>
>
>
> > Hello,

>
> > I am having a problem with a T1 Point to Point between two stores in
> > two different cities. I have the connection from Royse City to Terrell
> > working, but am unable to get from Terrell to Royse City. I am sure
> > its something really stupid I am over looking. Here are my configs.

>
> > TERRELL
> > Building configuration...

>
> > Current configuration : 772 bytes
> > !
> > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
> > !
> > version 12.1
> > no service single-slot-reload-enable
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname Terrell
> > !
> > logging rate-limit console 10 except errors
> > !
> > memory-size iomem 25
> > ip subnet-zero
> > no ip finger
> > ip name-server 66.28.0.45
> > ip name-server 69.41.80.181
> > !
> > no ip dhcp-client network-discovery
> > !
> > !
> > !
> > interface FastEthernet0
> > *ip address 192.168.10.1 255.255.255.0
> > *speed auto
> > !
> > interface Serial0
> > *bandwidth 1536
> > *ip address 10.100.254.2 255.255.255.252
> > *no fair-queue
> > *serial restart-delay 0
> > !
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 10.100.254.1
> > no ip http server
> > !
> > !
> > line con 0
> > *transport input none
> > line aux 0
> > line vty 0 4
> > !
> > no scheduler allocate
> > end

>
> > ROYSE CITY

>
> > Royse_City#sho run
> > Building configuration...

>
> > Current configuration : 859 bytes
> > !
> > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

>
> > !
> > version 12.1
> > no service single-slot-reload-
> > enable
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname Royse_City
> > !
> > logging rate-limit console 10 except errors

>
> > !
> > memory-size iomem 25
> > ip subnet-zero
> > no ip finger
> > ip name-server 66.28.0.45
> > ip name-server 69.41.80.181
> > !
> > !
> > !
> > !
> > interface FastEthernet0
> > *ip address 192.168.0.200 255.255.255.0

>
> > *speed auto
> > !
> > interface Serial0
> > *bandwidth 1536
> > *ip address 10.100.254.1 255.255.255.252
> > *no fair-queue
> > *serial restart-delay 0
> > !
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 192.168.0.1
> > ip route 192.168.10.0 255.255.255.0 10.100.254.2
> > no ip http server
> > !
> > !
> > line con 0
> > *transport input none
> > line aux 0
> > line vty 0 4

>
> > !
> > no scheduler allocate
> > end

>
> > I am also going to need Terrell to piggy back off of the connection at
> > Royse City thru the Dlink Router, please look at this link for a flow.
> > Any help will be greatly and forever appreciated.

>
> >http://northtexaslive.net/Terrell%20IP.pdf

>
> Routing looks fine to me, what exactly is not working, ping? *Can you
> source a ping from the fast ethernet of each router to the opposite
> router's serial interface and then the other router's fast ethernet
> interface? *If you don't pick the source interface, it will use the
> closest interface (the serial) which doesn't accurate simulate LAN
> traffic on one end to the other side's LAN. *However, the static
> routes look fine, as one side points to the other for everything, and
> the other points back just for the remote LAN. *Have you thought about
> using a routing protocol?


Is a route from Terrell router to Royse City required? or is a route
to the Dlink on the other LAN enough?
 
Reply With Quote
 
Trendkill
Guest
Posts: n/a
 
      10-15-2008
On Oct 15, 8:48*am, (E-Mail Removed) wrote:
> On Oct 15, 7:42*am, Trendkill <(E-Mail Removed)> wrote:
>
>
>
> > On Oct 15, 8:00*am, (E-Mail Removed) wrote:

>
> > > Hello,

>
> > > I am having a problem with a T1 Point to Point between two stores in
> > > two different cities. I have the connection from Royse City to Terrell
> > > working, but am unable to get from Terrell to Royse City. I am sure
> > > its something really stupid I am over looking. Here are my configs.

>
> > > TERRELL
> > > Building configuration...

>
> > > Current configuration : 772 bytes
> > > !
> > > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
> > > !
> > > version 12.1
> > > no service single-slot-reload-enable
> > > service timestamps debug uptime
> > > service timestamps log uptime
> > > no service password-encryption
> > > !
> > > hostname Terrell
> > > !
> > > logging rate-limit console 10 except errors
> > > !
> > > memory-size iomem 25
> > > ip subnet-zero
> > > no ip finger
> > > ip name-server 66.28.0.45
> > > ip name-server 69.41.80.181
> > > !
> > > no ip dhcp-client network-discovery
> > > !
> > > !
> > > !
> > > interface FastEthernet0
> > > *ip address 192.168.10.1 255.255.255.0
> > > *speed auto
> > > !
> > > interface Serial0
> > > *bandwidth 1536
> > > *ip address 10.100.254.2 255.255.255.252
> > > *no fair-queue
> > > *serial restart-delay 0
> > > !
> > > ip classless
> > > ip route 0.0.0.0 0.0.0.0 10.100.254.1
> > > no ip http server
> > > !
> > > !
> > > line con 0
> > > *transport input none
> > > line aux 0
> > > line vty 0 4
> > > !
> > > no scheduler allocate
> > > end

>
> > > ROYSE CITY

>
> > > Royse_City#sho run
> > > Building configuration...

>
> > > Current configuration : 859 bytes
> > > !
> > > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

>
> > > !
> > > version 12.1
> > > no service single-slot-reload-
> > > enable
> > > service timestamps debug uptime
> > > service timestamps log uptime
> > > no service password-encryption
> > > !
> > > hostname Royse_City
> > > !
> > > logging rate-limit console 10 except errors

>
> > > !
> > > memory-size iomem 25
> > > ip subnet-zero
> > > no ip finger
> > > ip name-server 66.28.0.45
> > > ip name-server 69.41.80.181
> > > !
> > > !
> > > !
> > > !
> > > interface FastEthernet0
> > > *ip address 192.168.0.200 255.255.255.0

>
> > > *speed auto
> > > !
> > > interface Serial0
> > > *bandwidth 1536
> > > *ip address 10.100.254.1 255.255.255.252
> > > *no fair-queue
> > > *serial restart-delay 0
> > > !
> > > ip classless
> > > ip route 0.0.0.0 0.0.0.0 192.168.0.1
> > > ip route 192.168.10.0 255.255.255.0 10.100.254.2
> > > no ip http server
> > > !
> > > !
> > > line con 0
> > > *transport input none
> > > line aux 0
> > > line vty 0 4

>
> > > !
> > > no scheduler allocate
> > > end

>
> > > I am also going to need Terrell to piggy back off of the connection at
> > > Royse City thru the Dlink Router, please look at this link for a flow..
> > > Any help will be greatly and forever appreciated.

>
> > >http://northtexaslive.net/Terrell%20IP.pdf

>
> > Routing looks fine to me, what exactly is not working, ping? *Can you
> > source a ping from the fast ethernet of each router to the opposite
> > router's serial interface and then the other router's fast ethernet
> > interface? *If you don't pick the source interface, it will use the
> > closest interface (the serial) which doesn't accurate simulate LAN
> > traffic on one end to the other side's LAN. *However, the static
> > routes look fine, as one side points to the other for everything, and
> > the other points back just for the remote LAN. *Have you thought about
> > using a routing protocol?

>
> Is a route from Terrell router to Royse City required? or is a route
> to the Dlink on the other LAN enough?


Ahh, there is your issue. I failed to look at the diagram. The DLINK
has to have a route back to that 192.168.10.0 subnet via the 0.200
cisco router. That will at least help the traffic get to and from the
dlink back to that subnet.

However, I am not sure how the DLINK will handle traffic from a subnet
that it does not know about in terms of NAT/PAT. Hopefully someone
else on the boards has done multi-subnet NAT through a dlink or
linksys, but generally speaking, the DLINK would have a NAT table from
inside addresses (192.168.0.x) to the external address. When a
different subnet address comes into play (192.168.10.0), I'm not sure
it will NAT that, so you may need to NAT on the Cisco device so that
the traffic from the far end subnet looks local to the DLINK.
Hopefully that makes sense.

If I am right, you may need to upgrade your internet router to
something that supports NAT of multiple segments.
 
Reply With Quote
 
chsmith700@gmail.com
Guest
Posts: n/a
 
      10-15-2008
On Oct 15, 7:59*am, Trendkill <(E-Mail Removed)> wrote:
> On Oct 15, 8:48*am, (E-Mail Removed) wrote:
>
>
>
> > On Oct 15, 7:42*am, Trendkill <(E-Mail Removed)> wrote:

>
> > > On Oct 15, 8:00*am, (E-Mail Removed) wrote:

>
> > > > Hello,

>
> > > > I am having a problem with a T1 Point to Point between two stores in
> > > > two different cities. I have the connection from Royse City to Terrell
> > > > working, but am unable to get from Terrell to Royse City. I am sure
> > > > its something really stupid I am over looking. Here are my configs.

>
> > > > TERRELL
> > > > Building configuration...

>
> > > > Current configuration : 772 bytes
> > > > !
> > > > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
> > > > !
> > > > version 12.1
> > > > no service single-slot-reload-enable
> > > > service timestamps debug uptime
> > > > service timestamps log uptime
> > > > no service password-encryption
> > > > !
> > > > hostname Terrell
> > > > !
> > > > logging rate-limit console 10 except errors
> > > > !
> > > > memory-size iomem 25
> > > > ip subnet-zero
> > > > no ip finger
> > > > ip name-server 66.28.0.45
> > > > ip name-server 69.41.80.181
> > > > !
> > > > no ip dhcp-client network-discovery
> > > > !
> > > > !
> > > > !
> > > > interface FastEthernet0
> > > > *ip address 192.168.10.1 255.255.255.0
> > > > *speed auto
> > > > !
> > > > interface Serial0
> > > > *bandwidth 1536
> > > > *ip address 10.100.254.2 255.255.255.252
> > > > *no fair-queue
> > > > *serial restart-delay 0
> > > > !
> > > > ip classless
> > > > ip route 0.0.0.0 0.0.0.0 10.100.254.1
> > > > no ip http server
> > > > !
> > > > !
> > > > line con 0
> > > > *transport input none
> > > > line aux 0
> > > > line vty 0 4
> > > > !
> > > > no scheduler allocate
> > > > end

>
> > > > ROYSE CITY

>
> > > > Royse_City#sho run
> > > > Building configuration...

>
> > > > Current configuration : 859 bytes
> > > > !
> > > > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

>
> > > > !
> > > > version 12.1
> > > > no service single-slot-reload-
> > > > enable
> > > > service timestamps debug uptime
> > > > service timestamps log uptime
> > > > no service password-encryption
> > > > !
> > > > hostname Royse_City
> > > > !
> > > > logging rate-limit console 10 except errors

>
> > > > !
> > > > memory-size iomem 25
> > > > ip subnet-zero
> > > > no ip finger
> > > > ip name-server 66.28.0.45
> > > > ip name-server 69.41.80.181
> > > > !
> > > > !
> > > > !
> > > > !
> > > > interface FastEthernet0
> > > > *ip address 192.168.0.200 255.255.255.0

>
> > > > *speed auto
> > > > !
> > > > interface Serial0
> > > > *bandwidth 1536
> > > > *ip address 10.100.254.1 255.255.255.252
> > > > *no fair-queue
> > > > *serial restart-delay 0
> > > > !
> > > > ip classless
> > > > ip route 0.0.0.0 0.0.0.0 192.168.0.1
> > > > ip route 192.168.10.0 255.255.255.0 10.100.254.2
> > > > no ip http server
> > > > !
> > > > !
> > > > line con 0
> > > > *transport input none
> > > > line aux 0
> > > > line vty 0 4

>
> > > > !
> > > > no scheduler allocate
> > > > end

>
> > > > I am also going to need Terrell to piggy back off of the connection at
> > > > Royse City thru the Dlink Router, please look at this link for a flow.
> > > > Any help will be greatly and forever appreciated.

>
> > > >http://northtexaslive.net/Terrell%20IP.pdf

>
> > > Routing looks fine to me, what exactly is not working, ping? *Can you
> > > source a ping from the fast ethernet of each router to the opposite
> > > router's serial interface and then the other router's fast ethernet
> > > interface? *If you don't pick the source interface, it will use the
> > > closest interface (the serial) which doesn't accurate simulate LAN
> > > traffic on one end to the other side's LAN. *However, the static
> > > routes look fine, as one side points to the other for everything, and
> > > the other points back just for the remote LAN. *Have you thought about
> > > using a routing protocol?

>
> > Is a route from Terrell router to Royse City required? or is a route
> > to the Dlink on the other LAN enough?

>
> Ahh, there is your issue. *I failed to look at the diagram. *The DLINK
> has to have a route back to that 192.168.10.0 subnet via the 0.200
> cisco router. *That will at least help the traffic get to and from the
> dlink back to that subnet.
>
> However, I am not sure how the DLINK will handle traffic from a subnet
> that it does not know about in terms of NAT/PAT. *Hopefully someone
> else on the boards has done multi-subnet NAT through a dlink or
> linksys, but generally speaking, the DLINK would have a NAT table from
> inside addresses (192.168.0.x) to the external address. *When a
> different subnet address comes into play (192.168.10.0), I'm not sure
> it will NAT that, so you may need to NAT on the Cisco device so that
> the traffic from the far end subnet looks local to the DLINK.
> Hopefully that makes sense.
>
> If I am right, you may need to upgrade your internet router to
> something that supports NAT of multiple segments.


So if I wanted to route to just the cisco router in Royse City, it
would be like so?

ip route 192.168.0.200 255.255.255.0 10.100.254.1

Cause that doesnt appear to work. At this point I really just need the
two sites talking back and forth, I can deal with the piggy back WWW
later.

 
Reply With Quote
 
Trendkill
Guest
Posts: n/a
 
      10-15-2008
On Oct 15, 9:03*am, (E-Mail Removed) wrote:
> On Oct 15, 7:59*am, Trendkill <(E-Mail Removed)> wrote:
>
>
>
> > On Oct 15, 8:48*am, (E-Mail Removed) wrote:

>
> > > On Oct 15, 7:42*am, Trendkill <(E-Mail Removed)> wrote:

>
> > > > On Oct 15, 8:00*am, (E-Mail Removed) wrote:

>
> > > > > Hello,

>
> > > > > I am having a problem with a T1 Point to Point between two stores in
> > > > > two different cities. I have the connection from Royse City to Terrell
> > > > > working, but am unable to get from Terrell to Royse City. I am sure
> > > > > its something really stupid I am over looking. Here are my configs.

>
> > > > > TERRELL
> > > > > Building configuration...

>
> > > > > Current configuration : 772 bytes
> > > > > !
> > > > > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
> > > > > !
> > > > > version 12.1
> > > > > no service single-slot-reload-enable
> > > > > service timestamps debug uptime
> > > > > service timestamps log uptime
> > > > > no service password-encryption
> > > > > !
> > > > > hostname Terrell
> > > > > !
> > > > > logging rate-limit console 10 except errors
> > > > > !
> > > > > memory-size iomem 25
> > > > > ip subnet-zero
> > > > > no ip finger
> > > > > ip name-server 66.28.0.45
> > > > > ip name-server 69.41.80.181
> > > > > !
> > > > > no ip dhcp-client network-discovery
> > > > > !
> > > > > !
> > > > > !
> > > > > interface FastEthernet0
> > > > > *ip address 192.168.10.1 255.255.255.0
> > > > > *speed auto
> > > > > !
> > > > > interface Serial0
> > > > > *bandwidth 1536
> > > > > *ip address 10.100.254.2 255.255.255.252
> > > > > *no fair-queue
> > > > > *serial restart-delay 0
> > > > > !
> > > > > ip classless
> > > > > ip route 0.0.0.0 0.0.0.0 10.100.254.1
> > > > > no ip http server
> > > > > !
> > > > > !
> > > > > line con 0
> > > > > *transport input none
> > > > > line aux 0
> > > > > line vty 0 4
> > > > > !
> > > > > no scheduler allocate
> > > > > end

>
> > > > > ROYSE CITY

>
> > > > > Royse_City#sho run
> > > > > Building configuration...

>
> > > > > Current configuration : 859 bytes
> > > > > !
> > > > > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

>
> > > > > !
> > > > > version 12.1
> > > > > no service single-slot-reload-
> > > > > enable
> > > > > service timestamps debug uptime
> > > > > service timestamps log uptime
> > > > > no service password-encryption
> > > > > !
> > > > > hostname Royse_City
> > > > > !
> > > > > logging rate-limit console 10 except errors

>
> > > > > !
> > > > > memory-size iomem 25
> > > > > ip subnet-zero
> > > > > no ip finger
> > > > > ip name-server 66.28.0.45
> > > > > ip name-server 69.41.80.181
> > > > > !
> > > > > !
> > > > > !
> > > > > !
> > > > > interface FastEthernet0
> > > > > *ip address 192.168.0.200 255.255.255.0

>
> > > > > *speed auto
> > > > > !
> > > > > interface Serial0
> > > > > *bandwidth 1536
> > > > > *ip address 10.100.254.1 255.255.255.252
> > > > > *no fair-queue
> > > > > *serial restart-delay 0
> > > > > !
> > > > > ip classless
> > > > > ip route 0.0.0.0 0.0.0.0 192.168.0.1
> > > > > ip route 192.168.10.0 255.255.255.0 10.100.254.2
> > > > > no ip http server
> > > > > !
> > > > > !
> > > > > line con 0
> > > > > *transport input none
> > > > > line aux 0
> > > > > line vty 0 4

>
> > > > > !
> > > > > no scheduler allocate
> > > > > end

>
> > > > > I am also going to need Terrell to piggy back off of the connection at
> > > > > Royse City thru the Dlink Router, please look at this link for a flow.
> > > > > Any help will be greatly and forever appreciated.

>
> > > > >http://northtexaslive.net/Terrell%20IP.pdf

>
> > > > Routing looks fine to me, what exactly is not working, ping? *Can you
> > > > source a ping from the fast ethernet of each router to the opposite
> > > > router's serial interface and then the other router's fast ethernet
> > > > interface? *If you don't pick the source interface, it will use the
> > > > closest interface (the serial) which doesn't accurate simulate LAN
> > > > traffic on one end to the other side's LAN. *However, the static
> > > > routes look fine, as one side points to the other for everything, and
> > > > the other points back just for the remote LAN. *Have you thought about
> > > > using a routing protocol?

>
> > > Is a route from Terrell router to Royse City required? or is a route
> > > to the Dlink on the other LAN enough?

>
> > Ahh, there is your issue. *I failed to look at the diagram. *The DLINK
> > has to have a route back to that 192.168.10.0 subnet via the 0.200
> > cisco router. *That will at least help the traffic get to and from the
> > dlink back to that subnet.

>
> > However, I am not sure how the DLINK will handle traffic from a subnet
> > that it does not know about in terms of NAT/PAT. *Hopefully someone
> > else on the boards has done multi-subnet NAT through a dlink or
> > linksys, but generally speaking, the DLINK would have a NAT table from
> > inside addresses (192.168.0.x) to the external address. *When a
> > different subnet address comes into play (192.168.10.0), I'm not sure
> > it will NAT that, so you may need to NAT on the Cisco device so that
> > the traffic from the far end subnet looks local to the DLINK.
> > Hopefully that makes sense.

>
> > If I am right, you may need to upgrade your internet router to
> > something that supports NAT of multiple segments.

>
> So if I wanted to route to just the cisco router in Royse City, it
> would be like so?
>
> ip route 192.168.0.200 255.255.255.0 10.100.254.1
>
> Cause that doesnt appear to work. At this point I really just need the
> two sites talking back and forth, I can deal with the piggy back WWW
> later.


Here is the issue. Your nodes on the 192.168.0.0 network have their
gateway set at the DLINK right? When they need to route to anything
other than that subnet, they rely on their gateway to get them to it,
which is usually out to the internet. However, you have another set
of subnets behind the Cisco router (serial subnet, and far end LAN
subnet). You need to add a route on the DLINK (via the GUI, should be
a screen for this somewhere), that says to get to 192.168.10.0
255.255.255.0, send traffic to 192.168.0.200. The Cisco then has the
necessary routes to get to and from the far-end subnet.

The only other way to get this to work is turn up NAT on the Cisco so
that all traffic from the 192.168.10.0 network looks like 0.200 on the
local subnet. But without NAT, the near end doesn't know how to get
back to the 10.0 subnet.

In short, add the route to 192.168.10.0 via 192.168.0.200 ON the
dlink.
 
Reply With Quote
 
Matthew Melbourne
Guest
Posts: n/a
 
      10-15-2008
In article
<(E-Mail Removed)>,
<(E-Mail Removed)> wrote:
> Hello,


> I am having a problem with a T1 Point to Point between two stores in
> two different cities. I have the connection from Royse City to Terrell
> working, but am unable to get from Terrell to Royse City. I am sure
> its something really stupid I am over looking. Here are my configs.


As others have said, your routing looks fine between the sites. However,
for the remote network 192.168.10.0/24 network to 'piggy back' off the
D107P router for Internet access, then there needs to be a static route on
the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
192.168.0.200.

Cheers,

Matt

--
Matthew Melbourne
 
Reply With Quote
 
Matthew Melbourne
Guest
Posts: n/a
 
      10-15-2008
In article <(E-Mail Removed)>,
Matthew Melbourne <(E-Mail Removed)> wrote:
>
> As others have said, your routing looks fine between the sites. However,
> for the remote network 192.168.10.0/24 network to 'piggy back' off the
> D107P router for Internet access, then there needs to be a static route
> on the D-Link D107P router pointing to the remote network
> 192.168.10.0/24 via 192.168.0.200.


.... And this should also fix hosts being unable to talk to each other, as
presumably the hosts on 192.168.0.0/24 only have a default route to
192.168.0.1, and do not have a more specific entry to reach
192.168.10.0/24 via 192.168.0.200?

Cheers,

Matt

--
Matthew Melbourne
 
Reply With Quote
 
Trendkill
Guest
Posts: n/a
 
      10-15-2008
On Oct 15, 9:09*am, Matthew Melbourne <(E-Mail Removed)>
wrote:
> In article
> <(E-Mail Removed)>,
> * *<(E-Mail Removed)> wrote:
>
> > Hello,
> > I am having a problem with a T1 Point to Point between two stores in
> > two different cities. I have the connection from Royse City to Terrell
> > working, but am unable to get from Terrell to Royse City. I am sure
> > its something really stupid I am over looking. Here are my configs.

>
> As others have said, your routing looks fine between the sites. However,
> for the remote network 192.168.10.0/24 network to 'piggy back' off the
> D107P router for Internet access, then there needs to be a static route on
> the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
> 192.168.0.200.
>
> Cheers,
>
> Matt
>
> --
> Matthew Melbourne


Well he also needs that route for the boxes on 192.168.0.0 to get to
10.0, because they most likely use 0.1 as their gateway, and not the
Cisco router. So even LAN to LAN would be broke without the route
(although technically only broken one way).
 
Reply With Quote
 
Trendkill
Guest
Posts: n/a
 
      10-15-2008
On Oct 15, 9:14*am, Trendkill <(E-Mail Removed)> wrote:
> On Oct 15, 9:09*am, Matthew Melbourne <(E-Mail Removed)>
> wrote:
>
>
>
> > In article
> > <(E-Mail Removed)>,
> > * *<(E-Mail Removed)> wrote:

>
> > > Hello,
> > > I am having a problem with a T1 Point to Point between two stores in
> > > two different cities. I have the connection from Royse City to Terrell
> > > working, but am unable to get from Terrell to Royse City. I am sure
> > > its something really stupid I am over looking. Here are my configs.

>
> > As others have said, your routing looks fine between the sites. However,
> > for the remote network 192.168.10.0/24 network to 'piggy back' off the
> > D107P router for Internet access, then there needs to be a static route on
> > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
> > 192.168.0.200.

>
> > Cheers,

>
> > Matt

>
> > --
> > Matthew Melbourne

>
> Well he also needs that route for the boxes on 192.168.0.0 to get to
> 10.0, because they most likely use 0.1 as their gateway, and not the
> Cisco router. *So even LAN to LAN would be broke without the route
> (although technically only broken one way).


Nevermind, you were obviously posting when I wrote that.....disregard!

Although then we still need to address the internet access. Matthew
do you know if a dlink/linksys/netgear etc will NAT subnets that it
doesn't directly own? Meaning will the 0.1 dlink nat 192.168.10.0 to
the internet, or does it only NAT directly connected subnets?

If it doesn't, he will need to NAT on the Cisco or get a more capable
router to replace the DLINK.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Share-Point-2010 ,Share-Point -2010 Training , Share-point-2010Hyderabad , Share-point-2010 Institute Saraswati lakki ASP .Net 0 01-06-2012 06:39 AM
IP Route Tables - Point to Point Connection - Only Routing 1 way SallyBridges Cisco 3 12-06-2007 06:06 PM
using L2 connection as Point-To-Point rsurf Cisco 0 07-13-2007 08:07 PM
E1 Controller Point to POint connection Gary Cisco 5 08-08-2006 09:16 AM
Scenario 5: IS-IS routing on Frame Relay Multi-point and Point-to-Point David Sudjiman Cisco 0 06-08-2006 09:11 AM



Advertisments