Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > PIX 501 w/VPN Client SplitTunnel issue

Reply
Thread Tools

PIX 501 w/VPN Client SplitTunnel issue

 
 
Brian45040 Brian45040 is offline
Junior Member
Join Date: Oct 2008
Posts: 2
 
      10-14-2008
Hi,

In advance, I want to thank anyone who can help!

I have a Cisco VPN Client (version 5.0.03.0530) connecting with split-tunnel to a PIX501. The client connects, the tunnel gets created, I can surf the net and I can ping the inside interface of the PIX, but cannot connect to any inside IP's or even ping them. If I view the status screen on the client application I see that it is sending packets but not receiving any unless I ping the inside interface of which it replies and counts of recieved packets increase. Please tell me what I can change to fix this. Again, thank you very much for your help!




VPN client --> Internet --> DSL(StaticIP) --> PIX501




***CONFIG***

proximus(config)# sh run
: Saved
:
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password oZx2o.Cr8h4qtYky encrypted
passwd oZx2o.Cr8h4qtYky encrypted
hostname proximus
domain-name *******.com
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 208.67.222.222 OpenDNS
name 208.67.220.220 OpenDNS-2
object-group service DNS tcp-udp
port-object range domain domain
access-list proximus_splitTunnelAcl permit ip 10.1.1.0 255.255.255.0 10.1.2.0 255.255.255.240
access-list inside_access_in remark Allows OpenDNS Service
access-list inside_access_in permit ip any host OpenDNS
access-list inside_access_in remark Allows OpenDNS Service
access-list inside_access_in permit ip any host OpenDNS-2
access-list inside_access_in remark
access-list inside_access_in permit tcp any neq domain any neq domain
access-list inside_access_in remark
access-list inside_access_in permit udp any neq domain any neq domain
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside xxx.xxx.xxx.118 255.255.255.252
ip address inside 10.1.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool vpn 10.1.2.1-10.1.2.10
pdm location OpenDNS 255.255.255.255 outside
pdm location OpenDNS-2 255.255.255.255 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 10.1.1.0 255.255.255.0 0 0
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.117 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
ntp server 66.246.229.52 source outside
ntp server 208.53.158.34 source outside
ntp server 69.31.13.210 source outside prefer
http server enable
http 10.1.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup proximus address-pool vpn
vpngroup proximus dns-server OpenDNS OpenDNS-2
vpngroup proximus split-tunnel proximus_splitTunnelAcl
vpngroup proximus idle-time 1800
vpngroup proximus password ********
telnet 10.1.1.0 255.255.255.0 inside
telnet timeout 5
ssh 10.1.1.0 255.255.255.0 inside
ssh timeout 5
management-access inside
console timeout 0
dhcpd address 10.1.1.10-10.1.1.30 inside
dhcpd dns OpenDNS OpenDNS-2
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd enable inside
terminal width 80
Cryptochecksum:f52caccf1aebbe63f90a6b5c1bcdfd67
: end
proximus(config)#
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco pix 501 vs 501-50 cdoc Cisco 6 05-20-2006 03:53 AM
PIX 501 VPN client to VPN client connections Nick Cisco 2 12-14-2005 04:33 PM
PIX 501 <-> PIX 501 - Problem contating private networks on the inside Andre Cisco 7 02-20-2005 07:02 PM
Pix-to-Pix and Client-to-Pix VPN AlanP Cisco 3 04-07-2004 05:06 AM
PIX to PIX VPN and VPN Client to PIX Config Example? GVB Cisco 1 02-06-2004 07:44 PM



Advertisments