Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Can't see other computers in workgroup

Reply
Thread Tools

Can't see other computers in workgroup

 
 
=?Utf-8?B?Sk1Q?=
Guest
Posts: n/a
 
      04-28-2005
I have three computers in a workgroup, all running XP SP2. The three
computers share files and our T-1 internet connection. We use a D-Link Access
Point with our Netopia router. Two of the computers have Belkin USB wireless
adapters, the third is an HP notebook with integral wireless adapter.

All that has been working fine: we can share files and a printer.

We are trying to add a fourth computer to the workgroup--a brand new HP
Pavilion, also running XP SP2, and a Belkin USB wireless adapter. We have run
the networking wizard and assigned the workgroup name ("pfs").

That computer gets the internet connection just fine--but it is invisible to
the workgroup and can't see the other computers or the printer.

I am at a loss what to do next. What is my next step?

TIA,
JMP
 
Reply With Quote
 
 
 
 
Malke
Guest
Posts: n/a
 
      04-28-2005
JMP wrote:

> I have three computers in a workgroup, all running XP SP2. The three
> computers share files and our T-1 internet connection. We use a D-Link
> Access Point with our Netopia router. Two of the computers have Belkin
> USB wireless adapters, the third is an HP notebook with integral
> wireless adapter.
>
> All that has been working fine: we can share files and a printer.
>
> We are trying to add a fourth computer to the workgroup--a brand new
> HP Pavilion, also running XP SP2, and a Belkin USB wireless adapter.
> We have run the networking wizard and assigned the workgroup name
> ("pfs").
>
> That computer gets the internet connection just fine--but it is
> invisible to the workgroup and can't see the other computers or the
> printer.
>
> I am at a loss what to do next. What is my next step?
>
> TIA,
> JMP


It sounds like an improperly configured firewall. Service Pack 2
automatically enables the Windows Firewall. If you are not running a
third-party firewall, go to the Windows Firewall applet in Control
Panel and enable File & Printer Sharing on the Exceptions tab. If you
are using a third-party firewall (and have properly configured it to
allow your lan traffic as Trusted), then turn the Windows Firewall off.
You don't want two firewalls running, and a third-party program will be
better than the WF. All firewalls must be properly configured to allow
lan traffic as Trusted.

Otherwise, here is an excellent network troubleshooter by MVP Hans-Georg
Michna. Take the time to go through it carefully and it will pinpoint
the problem areas:

http://www.michna.com/kb/wxnet.htm

And here is information on adding XP to an existing network:

http://www.practicallynetworked.com/...g/xp/addxp.htm

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
 
Reply With Quote
 
 
 
 
=?Utf-8?B?Sm9lIFBhcnNvbnM=?=
Guest
Posts: n/a
 
      04-29-2005
Thank you for such a quick response!

I looked at the configuration of the firewall. It was set as you suggested.
I followed the instructions in the two sites you suggested. I have also tried
disabling the firewall entirely. At this point, the new computer is able to
see the otehr computers in the workgroup, but is still unable to access any
of the files or resources there.

Those sharing functions work fine with the other computers--not with this one.

Any other ideas?

Thanks again for your help!

Joe Parsons

"Malke" wrote:

> JMP wrote:
>
> > I have three computers in a workgroup, all running XP SP2. The three
> > computers share files and our T-1 internet connection. We use a D-Link
> > Access Point with our Netopia router. Two of the computers have Belkin
> > USB wireless adapters, the third is an HP notebook with integral
> > wireless adapter.
> >
> > All that has been working fine: we can share files and a printer.
> >
> > We are trying to add a fourth computer to the workgroup--a brand new
> > HP Pavilion, also running XP SP2, and a Belkin USB wireless adapter.
> > We have run the networking wizard and assigned the workgroup name
> > ("pfs").
> >
> > That computer gets the internet connection just fine--but it is
> > invisible to the workgroup and can't see the other computers or the
> > printer.
> >
> > I am at a loss what to do next. What is my next step?
> >
> > TIA,
> > JMP

>
> It sounds like an improperly configured firewall. Service Pack 2
> automatically enables the Windows Firewall. If you are not running a
> third-party firewall, go to the Windows Firewall applet in Control
> Panel and enable File & Printer Sharing on the Exceptions tab. If you
> are using a third-party firewall (and have properly configured it to
> allow your lan traffic as Trusted), then turn the Windows Firewall off.
> You don't want two firewalls running, and a third-party program will be
> better than the WF. All firewalls must be properly configured to allow
> lan traffic as Trusted.
>
> Otherwise, here is an excellent network troubleshooter by MVP Hans-Georg
> Michna. Take the time to go through it carefully and it will pinpoint
> the problem areas:
>
> http://www.michna.com/kb/wxnet.htm
>
> And here is information on adding XP to an existing network:
>
> http://www.practicallynetworked.com/...g/xp/addxp.htm
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>

 
Reply With Quote
 
Malke
Guest
Posts: n/a
 
      04-29-2005
Joe Parsons wrote:

> Thank you for such a quick response!
>
> I looked at the configuration of the firewall. It was set as you
> suggested. I followed the instructions in the two sites you suggested.
> I have also tried disabling the firewall entirely. At this point, the
> new computer is able to see the otehr computers in the workgroup, but
> is still unable to access any of the files or resources there.
>
> Those sharing functions work fine with the other computers--not with
> this one.
>

Now it sounds like a permission/authentication problem. You didn't
mention whether these machines are all Pro or a mix of Home and Pro.
The reason that's important is that Home only has Simple Sharing, which
means that all users are authenticated across the network as Guest.
With Pro, you can turn off Simple Sharing and disable Guest - better
for security and necessary in a mixed operating system non-domain
network. All XP machines' sharing have to match OR since you have such
a small network the easiest way to get around this is to just make
identical user accounts/passwords on all machines. You don't have to be
logged in as the same user - let's say "Sally" is logged onto the
machine being asked for resources. That machine sees that the request
is coming from "Joe" and that "Joe" has an account on it (the local
machine) so "Joe's" request is allowed.

Here are some additional links if you need more help:

http://www.practicallynetworked.com/...ilesharing.htm (Home)
http://www.practicallynetworked.com/...ring/index.htm
(Pro)
http://www.practicallynetworked.com/...hoot_index.htm

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot see workgroup computers by ''view workgroup computers'' - important! kimiraikkonen Computer Support 5 02-07-2007 12:06 PM
cannot see other computers in workgroup =?Utf-8?B?Zm1wb2thbmUx?= Wireless Networking 3 04-25-2006 09:29 PM
Can't see workgroup computers from laptop/wired PCs =?Utf-8?B?TG9wcG5vdw==?= Wireless Networking 2 03-18-2006 05:19 AM
one computer can't see other workgroup computers =?Utf-8?B?eHNoYWNrZXI=?= Wireless Networking 4 09-05-2005 12:22 PM
Network recognition, yet cant see workgroup computers Ranjan Wireless Networking 5 09-24-2004 06:20 AM



Advertisments