Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Internet connection speed random slowdown

Reply
Thread Tools

Internet connection speed random slowdown

 
 
Mike
Guest
Posts: n/a
 
      10-13-2008
I have an 8Mbit/sec (nominal) Internet connection speed to a router (Netgear), a wired
connection to my desktop and a wireless link to my 2 laptops, one of which has a fixed LAN
IP address.
Normally, I get a good speed that hovers around 7Mbit/sec, but randomly it decreases to a
ridiculous value of 1-1.5-2 Mbit7sec., with a ping time of almost 400msec to a server that
is less than 20 miles away.
I have run AVG scan, no viruses were found, I constantly update and run both AdAware and
Spybot, but the problem persists. I am getting very frustrated. Any clues to what might
cause this misbehavior ?
Thanks in advance.

Mike


 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      10-14-2008
Hi
The whole Internet is Not on the server that is 20 miles away, that is only
the first Server in a chain of many depending on where you are going.
You can try to install this free program, http://www.d3tr.de/download.html
The following Screenshot is taken by using the List feature of 3DTrace as a
list.
http://www.ezlan.net/network/trace.jpg
The table shows the result of multi ping from my computer through a Buffalo
Router to Internet site 96.6.68.195*
The important columns in the table (for this discussion) are the two in the
middle. I.e. Min. ms and Max ms.
The numbers there show a typical outcome. As the trace progress on the
Internet the variation changes dramatically.
Run it when you have a slow down and you might find where the problem is
coming from.
Jack (MS, MVP-Networking)

"Mike" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have an 8Mbit/sec (nominal) Internet connection speed to a router
>(Netgear), a wired connection to my desktop and a wireless link to my 2
>laptops, one of which has a fixed LAN IP address.
> Normally, I get a good speed that hovers around 7Mbit/sec, but randomly it
> decreases to a ridiculous value of 1-1.5-2 Mbit7sec., with a ping time of
> almost 400msec to a server that is less than 20 miles away.
> I have run AVG scan, no viruses were found, I constantly update and run
> both AdAware and Spybot, but the problem persists. I am getting very
> frustrated. Any clues to what might cause this misbehavior ?
> Thanks in advance.
>
> Mike
>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Math.random() and Math.round(Math.random()) and Math.floor(Math.random()*2) VK Javascript 15 05-02-2010 03:43 PM
DSL internet connection & high speed internet . Nancy Cisco 1 06-26-2009 01:54 PM
random.random(), random not defined!? globalrev Python 4 04-20-2008 08:12 AM
Win XP Pro (SP1) -- DUN tray icon & Task Manager show 'port speed' _not_ 'connection speed'. hummingbird Computer Support 6 06-12-2004 10:37 AM
speed speed speed a.metselaar Computer Support 14 12-30-2003 03:34 AM



Advertisments