Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > wi fi not working on laptop?

Reply
Thread Tools

wi fi not working on laptop?

 
 
dizzyd
Guest
Posts: n/a
 
      09-09-2008
I have an acer aspire 1642 laptop and the wireless refuses to work. I've
re-installed INTEL pro set wireless and the atheros client utilities and it
still wont work? The writing is greyed out as if to show theres no wireless
available in these utilities. I've just fixed the screen on this laptop which
was very tempermental and sometimes refused to come on and now this? Does
anyone know what i'm doing wrong and why the wireless is not working? Much
thanks in advance
 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      09-10-2008
Hi
Maybe this can Help, http://www.ezlan.net/wireless.html
Jack (MS, MVP-Networking)

"dizzyd" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have an acer aspire 1642 laptop and the wireless refuses to work. I've
> re-installed INTEL pro set wireless and the atheros client utilities and
> it
> still wont work? The writing is greyed out as if to show theres no
> wireless
> available in these utilities. I've just fixed the screen on this laptop
> which
> was very tempermental and sometimes refused to come on and now this? Does
> anyone know what i'm doing wrong and why the wireless is not working? Much
> thanks in advance


 
Reply With Quote
 
 
 
 
dizzyd
Guest
Posts: n/a
 
      09-10-2008
I've been looking at that page and it seems not to help exactly as i have no
wireless tab at all in network connections. Wheres has this gone how do i get
it back..? Also on the lan adapter connection tab it lists intel wireless
connection agent as not installed? I tried to install it but to no avail? The
Lan adapters working fine though its just the wireless?

"Jack (MVP-Networking)." wrote:

> Hi
> Maybe this can Help, http://www.ezlan.net/wireless.html
> Jack (MS, MVP-Networking)
>
> "dizzyd" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I have an acer aspire 1642 laptop and the wireless refuses to work. I've
> > re-installed INTEL pro set wireless and the atheros client utilities and
> > it
> > still wont work? The writing is greyed out as if to show theres no
> > wireless
> > available in these utilities. I've just fixed the screen on this laptop
> > which
> > was very tempermental and sometimes refused to come on and now this? Does
> > anyone know what i'm doing wrong and why the wireless is not working? Much
> > thanks in advance

>
>

 
Reply With Quote
 
Pavel A.
Guest
Posts: n/a
 
      09-10-2008
No wireless tab = WZC is not running.
Back to that site again, here: http://www.ezlan.net/wzc.html

(advices offered in this NG, often require a couple more,
on how to follow the first one ... )

--PA


dizzyd wrote:
> I've been looking at that page and it seems not to help exactly as i have no
> wireless tab at all in network connections. Wheres has this gone how do i get
> it back..? Also on the lan adapter connection tab it lists intel wireless
> connection agent as not installed? I tried to install it but to no avail? The
> Lan adapters working fine though its just the wireless?
>
> "Jack (MVP-Networking)." wrote:
>
>> Hi
>> Maybe this can Help, http://www.ezlan.net/wireless.html
>> Jack (MS, MVP-Networking)
>>
>> "dizzyd" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> I have an acer aspire 1642 laptop and the wireless refuses to work. I've
>>> re-installed INTEL pro set wireless and the atheros client utilities and
>>> it
>>> still wont work? The writing is greyed out as if to show theres no
>>> wireless
>>> available in these utilities. I've just fixed the screen on this laptop
>>> which
>>> was very tempermental and sometimes refused to come on and now this? Does
>>> anyone know what i'm doing wrong and why the wireless is not working? Much
>>> thanks in advance

>>

 
Reply With Quote
 
Pavel A.
Guest
Posts: n/a
 
      09-10-2008
dizzyd wrote:
> I have an acer aspire 1642 laptop and the wireless refuses to work. I've
> re-installed INTEL pro set wireless and the atheros client utilities and it
> still wont work? The writing is greyed out as if to show theres no wireless
> available in these utilities. I've just fixed the screen on this laptop which
> was very tempermental and sometimes refused to come on and now this? Does
> anyone know what i'm doing wrong and why the wireless is not working? Much
> thanks in advance


So, does this laptop have Intel or Atheros wi-fi adapter?
PROset won't work with Atheros adapter, and likely v.v.

Regards,
--PA
 
Reply With Quote
 
smlunatick
Guest
Posts: n/a
 
      09-10-2008
On Sep 10, 12:33*am, dizzyd <(E-Mail Removed)> wrote:
> I have an acer aspire 1642 laptop and the wireless refuses to work. I've
> re-installed INTEL pro set wireless and the atheros client utilities and it
> still wont work? The writing is greyed out as if to show theres no wireless
> available in these utilities. I've just fixed the screen on this laptop which
> was very tempermental and sometimes refused to come on and now this? Does
> anyone know what i'm doing wrong and why the wireless is not working? Much
> thanks in advance


Read the Acer manual (the book or off the web) and check to see if:

1) You have a wireless adapter
2) The wireless adapter is turn on (either in the BIOS or a button on
the "keyboard area.")

You also should know that Intel and the Atheros clients require a
compatible wireless adapter. These only work for specific list a
wireless adapters and are on inter-changable.
 
Reply With Quote
 
dizzyd
Guest
Posts: n/a
 
      09-10-2008


"smlunatick" wrote:

> On Sep 10, 12:33 am, dizzyd <(E-Mail Removed)> wrote:
> > I have an acer aspire 1642 laptop and the wireless refuses to work. I've
> > re-installed INTEL pro set wireless and the atheros client utilities and it
> > still wont work? The writing is greyed out as if to show theres no wireless
> > available in these utilities. I've just fixed the screen on this laptop which
> > was very tempermental and sometimes refused to come on and now this? Does
> > anyone know what i'm doing wrong and why the wireless is not working? Much
> > thanks in advance

>
> Read the Acer manual (the book or off the web) and check to see if:
>
> 1) You have a wireless adapter
> 2) The wireless adapter is turn on (either in the BIOS or a button on
> the "keyboard area.")
>
> You also should know that Intel and the Atheros clients require a
> compatible wireless adapter. These only work for specific list a
> wireless adapters and are on inter-changable.
>


I removed Atheros and left intel pro wireless and still no joy. I've checked
the WZC is running and set to auto and it is. The button on the front of the
laptop that flashed on and off to enable wireless no longer lights up and
theres no mention of wifi in the bios?
 
Reply With Quote
 
smlunatick
Guest
Posts: n/a
 
      09-10-2008
On Sep 10, 3:49*pm, dizzyd <(E-Mail Removed)> wrote:
> "smlunatick" wrote:
> > On Sep 10, 12:33 am, dizzyd <(E-Mail Removed)> wrote:
> > > I have an acer aspire 1642 laptop and the wireless refuses to work. I've
> > > re-installed INTEL pro set wireless and the atheros client utilities and it
> > > still wont work? The writing is greyed out as if to show theres no wireless
> > > available in these utilities. I've just fixed the screen on this laptop which
> > > was very tempermental and sometimes refused to come on and now this? Does
> > > anyone know what i'm doing wrong and why the wireless is not working? Much
> > > thanks in advance

>
> > Read the Acer manual (the book or off the web) and check to see if:

>
> > 1) You have a wireless adapter
> > 2) The wireless adapter is turn on (either in the BIOS or a button on
> > the "keyboard area.")

>
> > You also should know that Intel and the Atheros clients require a
> > compatible wireless adapter. *These only work for specific list a
> > wireless adapters and are on inter-changable.

>
> I removed Atheros and left intel pro wireless and still no joy. I've checked
> the WZC is running and set to auto and it is. The button on the front of the
> laptop that flashed on and off to enable wireless no longer lights up and
> theres no mention of wifi in the bios?


Check in your "Device Manager" so as to see if there is a wireless
adapter listed. If there is one, then you should have wireless
network

If there is none listed, check with the button to see if you can turn
it back on.

I need to correct my previous post. Alteros and Intel wireless
clients are not inter-changeable. Each will only support a "limited"
number of wireless adapters (the ones that the driver / software is
written for.)
 
Reply With Quote
 
Pavel A.
Guest
Posts: n/a
 
      09-10-2008
So do you see it in Dev. Manager? Could the card be fried up/broken/ not
seated well?

--PA

dizzyd wrote:
>
> "smlunatick" wrote:
>
>> On Sep 10, 12:33 am, dizzyd <(E-Mail Removed)> wrote:
>>> I have an acer aspire 1642 laptop and the wireless refuses to work. I've
>>> re-installed INTEL pro set wireless and the atheros client utilities and it
>>> still wont work? The writing is greyed out as if to show theres no wireless
>>> available in these utilities. I've just fixed the screen on this laptop which
>>> was very tempermental and sometimes refused to come on and now this? Does
>>> anyone know what i'm doing wrong and why the wireless is not working? Much
>>> thanks in advance

>> Read the Acer manual (the book or off the web) and check to see if:
>>
>> 1) You have a wireless adapter
>> 2) The wireless adapter is turn on (either in the BIOS or a button on
>> the "keyboard area.")
>>
>> You also should know that Intel and the Atheros clients require a
>> compatible wireless adapter. These only work for specific list a
>> wireless adapters and are on inter-changable.
>>

>
> I removed Atheros and left intel pro wireless and still no joy. I've checked
> the WZC is running and set to auto and it is. The button on the front of the
> laptop that flashed on and off to enable wireless no longer lights up and
> theres no mention of wifi in the bios?

 
Reply With Quote
 
dizzyd
Guest
Posts: n/a
 
      09-10-2008
Theres no wireless adaptor listed in device manager.




"Pavel A." wrote:

> So do you see it in Dev. Manager? Could the card be fried up/broken/ not
> seated well?
>
> --PA
>
> dizzyd wrote:
> >
> > "smlunatick" wrote:
> >
> >> On Sep 10, 12:33 am, dizzyd <(E-Mail Removed)> wrote:
> >>> I have an acer aspire 1642 laptop and the wireless refuses to work. I've
> >>> re-installed INTEL pro set wireless and the atheros client utilities and it
> >>> still wont work? The writing is greyed out as if to show theres no wireless
> >>> available in these utilities. I've just fixed the screen on this laptop which
> >>> was very tempermental and sometimes refused to come on and now this? Does
> >>> anyone know what i'm doing wrong and why the wireless is not working? Much
> >>> thanks in advance
> >> Read the Acer manual (the book or off the web) and check to see if:
> >>
> >> 1) You have a wireless adapter
> >> 2) The wireless adapter is turn on (either in the BIOS or a button on
> >> the "keyboard area.")
> >>
> >> You also should know that Intel and the Atheros clients require a
> >> compatible wireless adapter. These only work for specific list a
> >> wireless adapters and are on inter-changable.
> >>

> >
> > I removed Atheros and left intel pro wireless and still no joy. I've checked
> > the WZC is running and set to auto and it is. The button on the front of the
> > laptop that flashed on and off to enable wireless no longer lights up and
> > theres no mention of wifi in the bios?

>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
response.redirect is not working but server.transfer is working gaurav tyagi ASP .Net 14 01-20-2006 04:22 AM
wifi not working on new hp, or not working after live update =?Utf-8?B?RHJhZ29ueA==?= Wireless Networking 1 10-01-2005 11:17 PM
ASP.NET client-side validation working, but button click not working Alan Silver ASP .Net 1 08-02-2005 03:50 PM
Cookies working on intranet but NOT working on Internet Martin Heuckeroth ASP .Net 5 04-01-2005 01:37 AM
Regular Expression validators NOT working, Required Field validators ARE working Ratman ASP .Net 0 09-14-2004 09:36 PM



Advertisments