Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > mozilla thudnerbird help

Reply
Thread Tools

mozilla thudnerbird help

 
 
tux
Guest
Posts: n/a
 
      09-04-2008
mozilla thudner bird kepps on displaying a dial up menu when i have
boardband.
i click cancil.
i have a wired connection to my router.
i manuly give my pc ip's.

--


 
Reply With Quote
 
 
 
 
Paul
Guest
Posts: n/a
 
      09-04-2008
tux wrote:
> mozilla thudner bird kepps on displaying a dial up menu when i have
> boardband.
> i click cancil.
> i have a wired connection to my router.
> i manuly give my pc ip's.
>


http://kb.mozillazine.org/Mozilla_Su..._:_Autoconnect

http://kb.mozillazine.org/Browser_at...eady_connected

"Browser attempts to connect when already connected

From MozillaZine Knowledge Base

If Firefox or Mozilla Suite can't reach a site on Windows 2000 and XP,
they will by default ask Windows to establish a connection. If you have
multiple connections defined in Windows, this can lead to unwanted
"Network Connections" dialogs (such as one for a VPN connection)
when loading sites that are unreachable (site is down, ad blocker
prevents loading). To resolve this issue, open about:config and set
the preference network.autodial-helper.enabled to false."

The instructions above, for "about:config" apply to Firefox.

For Thunderbird, go Tools:Options, then use "Advanced" tab,
then click "Config Editor", to see the same kind of
information that Firefox uses. You should find the
"network.autodial-helper.enabled" setting in there.
(It may be a little hard to find, keep looking.)
Right click on the entry, then select "Toggle".
That will change the default value of "True" to "False".

Then quit Thunderbird and try again, and see if the
symptoms have changed.

HTH,
Paul
 
Reply With Quote
 
 
 
 
tuxpenguin
Guest
Posts: n/a
 
      09-05-2008
I have changed the settings and then thunderbird displays this error
message.
could not connect to my isp's mail server.
i have done what you told me.
could it be that i don't have dhcp on my router.
I can get the internet in firefox

"Paul" <(E-Mail Removed)> wrote in message news:g9oe7m$89t$(E-Mail Removed)...
> tux wrote:
>> mozilla thudner bird kepps on displaying a dial up menu when i have
>> boardband.
>> i click cancil.
>> i have a wired connection to my router.
>> i manuly give my pc ip's.
>>

>
> http://kb.mozillazine.org/Mozilla_Su..._:_Autoconnect
>
> http://kb.mozillazine.org/Browser_at...eady_connected
>
> "Browser attempts to connect when already connected
>
> From MozillaZine Knowledge Base
>
> If Firefox or Mozilla Suite can't reach a site on Windows 2000 and XP,
> they will by default ask Windows to establish a connection. If you
> have
> multiple connections defined in Windows, this can lead to unwanted
> "Network Connections" dialogs (such as one for a VPN connection)
> when loading sites that are unreachable (site is down, ad blocker
> prevents loading). To resolve this issue, open about:config and set
> the preference network.autodial-helper.enabled to false."
>
> The instructions above, for "about:config" apply to Firefox.
>
> For Thunderbird, go Tools:Options, then use "Advanced" tab,
> then click "Config Editor", to see the same kind of
> information that Firefox uses. You should find the
> "network.autodial-helper.enabled" setting in there.
> (It may be a little hard to find, keep looking.)
> Right click on the entry, then select "Toggle".
> That will change the default value of "True" to "False".
>
> Then quit Thunderbird and try again, and see if the
> symptoms have changed.
>
> HTH,
> Paul



 
Reply With Quote
 
tuxpenguin
Guest
Posts: n/a
 
      09-05-2008
I have changed the settings and then thunderbird displays this error
message.
could not connect to my isp's mail server.
i have done what you told me.
could it be that i don't have dhcp on my router.
I can get the internet in firefox

"Paul" <(E-Mail Removed)> wrote in message news:g9oe7m$89t$(E-Mail Removed)...
> tux wrote:
>> mozilla thudner bird kepps on displaying a dial up menu when i have
>> boardband.
>> i click cancil.
>> i have a wired connection to my router.
>> i manuly give my pc ip's.
>>

>
> http://kb.mozillazine.org/Mozilla_Su..._:_Autoconnect
>
> http://kb.mozillazine.org/Browser_at...eady_connected
>
> "Browser attempts to connect when already connected
>
> From MozillaZine Knowledge Base
>
> If Firefox or Mozilla Suite can't reach a site on Windows 2000 and XP,
> they will by default ask Windows to establish a connection. If you
> have
> multiple connections defined in Windows, this can lead to unwanted
> "Network Connections" dialogs (such as one for a VPN connection)
> when loading sites that are unreachable (site is down, ad blocker
> prevents loading). To resolve this issue, open about:config and set
> the preference network.autodial-helper.enabled to false."
>
> The instructions above, for "about:config" apply to Firefox.
>
> For Thunderbird, go Tools:Options, then use "Advanced" tab,
> then click "Config Editor", to see the same kind of
> information that Firefox uses. You should find the
> "network.autodial-helper.enabled" setting in there.
> (It may be a little hard to find, keep looking.)
> Right click on the entry, then select "Toggle".
> That will change the default value of "True" to "False".
>
> Then quit Thunderbird and try again, and see if the
> symptoms have changed.
>
> HTH,
> Paul



 
Reply With Quote
 
Paul
Guest
Posts: n/a
 
      09-06-2008
tuxpenguin wrote:
> I have changed the settings and then thunderbird displays this error
> message.
> could not connect to my isp's mail server.
> i have done what you told me.
> could it be that i don't have dhcp on my router.
> I can get the internet in firefox
>


You can always go back into the Config editor and change
that Boolean value back to its original.

You could also try opening a DOS window, and
typing "ipconfig" in there, to see what
Windows considers the networking setup to be.
For example, I use a router and ADSL modem, and
this is what ipconfig returns on my computer.

"Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1 "

My router is at 192.168.1.1 .

It could be something other than Thunderbird that
is doing it, so I might look in Task Manager, to
see if more than Thunderbird starts running,
when you click the Thunderbird icon.

The latest version of Thunderbird is 2.0.0.16. Fix
the value in Config editor first, before upgrading.
Using the latest version, helps patch any security
holes.

http://www.mozilla.com/en-US/thunderbird/

HTH,
Paul
 
Reply With Quote
 
Paul
Guest
Posts: n/a
 
      09-06-2008
tuxpenguin wrote:
> I have changed the settings and then thunderbird displays this error
> message.
> could not connect to my isp's mail server.
> i have done what you told me.
> could it be that i don't have dhcp on my router.
> I can get the internet in firefox
>


You can always go back into the Config editor and change
that Boolean value back to its original.

You could also try opening a DOS window, and
typing "ipconfig" in there, to see what
Windows considers the networking setup to be.
For example, I use a router and ADSL modem, and
this is what ipconfig returns on my computer.

"Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1 "

My router is at 192.168.1.1 .

It could be something other than Thunderbird that
is doing it, so I might look in Task Manager, to
see if more than Thunderbird starts running,
when you click the Thunderbird icon.

The latest version of Thunderbird is 2.0.0.16. Fix
the value in Config editor first, before upgrading.
Using the latest version, helps patch any security
holes.

http://www.mozilla.com/en-US/thunderbird/

HTH,
Paul
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mozilla pieces versus Mozilla Suite Doug Chadduck Firefox 40 02-12-2006 10:27 PM
Windows Media opening outside Mozilla not in a Mozilla Window Jim Firefox 3 12-17-2005 02:00 AM
CSS Mozilla: Make Mozilla not ignore height style of an inline element Henri HTML 9 02-22-2005 06:08 PM
My CUSTOM Versions Of Mozilla Fiorefox & Mozilla Thunderbird Norvin Adams III Firefox 6 07-13-2004 03:26 PM
mozilla 1.5 from mozilla 1.4 Disco Firefox 6 11-07-2003 04:34 PM



Advertisments