Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > On-Screen Keyboard

Reply
Thread Tools

On-Screen Keyboard

 
 
Clayton
Guest
Posts: n/a
 
      08-24-2008
While logging onto windows my keyboard stopped working so I used the
On-Screen keyboard to login, but now everytime I start windows the On-Screen
keyboad pops up and I don't know how to stop it from doing it all the time


 
Reply With Quote
 
 
 
 
Tom Ferguson
Guest
Posts: n/a
 
      08-24-2008
Navigate to the settings at
Control Panel\Ease of Access Center

Let us know.
--

Tom
MSMVP 1998-2007


"Clayton" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> While logging onto windows my keyboard stopped working so I used the
> On-Screen keyboard to login, but now everytime I start windows the
> On-Screen keyboad pops up and I don't know how to stop it from doing it
> all the time
>
>


 
Reply With Quote
 
 
 
 
Clayton
Guest
Posts: n/a
 
      08-24-2008
I can see nothing in there to turn it off, I have ctrl/alt/delete and gone
to the ease of access center by clicking on the icon in the bottom left hand
corner and unchecked type without the keyboard but it still comes up after
restarting


"Tom Ferguson" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Navigate to the settings at
> Control Panel\Ease of Access Center
>
> Let us know.
> --
>
> Tom
> MSMVP 1998-2007
>
>
> "Clayton" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> While logging onto windows my keyboard stopped working so I used the
>> On-Screen keyboard to login, but now everytime I start windows the
>> On-Screen keyboad pops up and I don't know how to stop it from doing it
>> all the time
>>
>>

>


 
Reply With Quote
 
Rom
Guest
Posts: n/a
 
      08-25-2008
On Sun, 24 Aug 2008 13:40:21 +1200, Clayton wrote:

> While logging onto windows my keyboard stopped working so I used the
> On-Screen keyboard to login, but now everytime I start windows the On-Screen
> keyboad pops up and I don't know how to stop it from doing it all the time


Control Panel\Ease of Access\Ease of Access Center

Under "Explore all settings" click:
Use the computer without a mouse or keyboard

Under "Type using a pointing device" uncheck:
[ ]Use On-Screen Keyboard

--
Rom
 
Reply With Quote
 
Clayton
Guest
Posts: n/a
 
      08-28-2008
cheers


"Rom" <(E-Mail Removed)> wrote in message
news:ku6zmszjidoo.ros3b1fqvzev$(E-Mail Removed)...
> On Sun, 24 Aug 2008 13:40:21 +1200, Clayton wrote:
>
>> While logging onto windows my keyboard stopped working so I used the
>> On-Screen keyboard to login, but now everytime I start windows the
>> On-Screen
>> keyboad pops up and I don't know how to stop it from doing it all the
>> time

>
> Control Panel\Ease of Access\Ease of Access Center
>
> Under "Explore all settings" click:
> Use the computer without a mouse or keyboard
>
> Under "Type using a pointing device" uncheck:
> [ ]Use On-Screen Keyboard
>
> --
> Rom



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Optimus Keyboard (A First Look) @ CyberwizardPit Silverstrand Front Page News 3 07-21-2005 06:03 AM
SunbeamTech LED Keyboard and Mouse @ InsaneTek Silverstrand Front Page News 12 07-17-2005 02:25 AM
How-To: Orbital Eclipse LCD Keyboard Mod Silverstrand Front Page News 4 07-11-2005 07:58 AM
Review: BTC USB Multimedia Keyboard (9001AH) Silverstrand Reviews & How-To's 0 06-20-2005 02:37 AM
Keyboard error or no keyboard present??? Bud Light Computer Support 2 01-22-2005 04:00 AM



Advertisments