Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Re: XP stubbornly wants IP address 192.168.1.55 !

Reply
Thread Tools

Re: XP stubbornly wants IP address 192.168.1.55 !

 
 
RJK
Guest
Posts: n/a
 
      08-21-2008
....oh my goodness, twas me not completeing my ISP user account name
accurately !

regards, Richard


"RJK" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> ...sorry, just rechecked and atm DHCP is off in Linksys, because I had to
> put all the addresses in manually to get it to work on its' own.
>
> regards, Richard
>
>
> "RJK" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Now and again I have to rearrange my hardware so that I can access my
>> free Orange webspace, which is impossible if my Orange Livebox (Inventel
>> *), is in position as "front" adsl modem/router. (Longstanding problem
>> that Orange never solved for its' subscribers - to the best of my
>> knowledge with Googling on that issue).
>>
>> So I normally have Livebox as front router - with adsl signal rj11
>> plugged into it, and Linksys WAG354G connected as a "dumb" router with
>> DHCP switched off, and LAN leads off to my two PC's.
>>
>> In this configuration IPCONFIG /ALL reveals
>> Windows IP Configuration
>> Host Name . . . . . . . . . . . . : D935
>> Primary Dns Suffix . . . . . . . :
>> Node Type . . . . . . . . . . . . : Unknown
>> IP Routing Enabled. . . . . . . . : No
>> WINS Proxy Enabled. . . . . . . . : No
>>
>> Ethernet adapter Local Area Connection:
>> Connection-specific DNS Suffix . :
>> Description . . . . . . . . . . . : Realtek RTL8139/810x Family
>> Fast Ethernet NIC
>> Physical Address. . . . . . . . . : ??-??-??-??-??-??
>> Dhcp Enabled. . . . . . . . . . . : No
>> IP Address. . . . . . . . . . . . : 192.168.1.55
>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> Default Gateway . . . . . . . . . : 192.168.1.1
>> DNS Servers . . . . . . . . . . . : 195.92.195.94
>> 195.92.195.95
>> ...above is returned from the Livebox via "dumb" Linksys WAG354G router.
>>
>>
>> To cut a long story short, when I want to switch off the Livebox, and
>> plug the adsl rj11 lead into my Linksys WAG354G,
>> and of course switch DHCP on in it - I have to alter the DHCP address
>> range so that 192.168.1.55 is in that range, or the darned thing will not
>> gimme internet access, and I get a red light on the router "Internet"
>> LED.
>>
>> Where and how is 192.168.1.55 sort of FIXED in XP somewhere ?
>>
>> Yesterday I tried using the Linksys on its' own with DHCP switched on and
>> set DHCP start address of 192.168.1.7 and set 19 DHCP addresses, so that
>> 192.168.1.55 would not be available, and even edited LAN properties and
>> manually filled in all the address slots, rather than have everything set
>> to "Auto" ...matically detect addresses - and it worked last night using
>> an IP address of 192.168.1.7
>> This morning "red" "Internet" light on the Linksys !
>>
>> At the moment I am using just the Linksys, and in order to get a green
>> "Internet" light I've had to make sure that 192.168.1.55 is in the DHCP
>> address range, or it simply will not work.
>>
>> any clues appreicated,
>>
>> regards, Richard
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>

>
>



 
Reply With Quote
 
 
 
 
Phillip Windell
Guest
Posts: n/a
 
      08-22-2008
"RJK" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> ...oh my goodness, twas me not completeing my ISP user account name
> accurately !


That was where I was going to go with this.
The Linksysbox (or any NAT Device) will have *no idea* and will never
detect, not ever "care" if you PCs behind it can get to the Internet or not.
It only cares about itself,..so the red LED on the NAT box indicating that
it had a problem with the Internet meant that there was soemthing casueing
the NAT box itself to not be able to make a successful connection to the
ISP.

--
Phillip Windell
www.wandtv.com

The views expressed, are my own and not those of my employer, or Microsoft,
or anyone else associated with me, including my cats.
-----------------------------------------------------


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Web Deployment Project Stubbornly Deploying System.Data.dll Mark Olbert ASP .Net 3 02-28-2007 10:09 PM
Brand new - browser only wants to dial =?Utf-8?B?Z3Rw?= Wireless Networking 3 04-18-2006 10:52 AM
Re: Wants to get MCP. Need Help! nguyenpv Microsoft Certification 0 01-19-2005 07:01 PM
Anybody wants to try this awesome tool for CCNA - Router and Switch Simulator baristha sharma Cisco 1 10-22-2004 05:17 PM
Some file wants to load itself onto my computer sannidy Firefox 1 09-24-2003 11:39 AM



Advertisments