Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Mn-500 connected but cannot open web pages

Reply
Thread Tools

Mn-500 connected but cannot open web pages

 
 
Brian
Guest
Posts: n/a
 
      08-10-2008
The MN-500 is set up and I am finding the home network and have excellent
connection. But, when I enter a URL, it does not open.


 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      08-10-2008
Hi
The message that you see is probably related to the signal quality, and it
could be that you are not actually connected and obtaining a valid IP.
Maybe this can Help.
My Wireless does not work - http://www.ezlan.net/wireless.html
Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
Wireless Security - http://www.ezlan.net/Wireless_Security.html
Jack (MS, MVP-Networking)

"Brian" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> The MN-500 is set up and I am finding the home network and have excellent
> connection. But, when I enter a URL, it does not open.
>
>


 
Reply With Quote
 
 
 
 
Barb Bowman
Guest
Posts: n/a
 
      08-10-2008
what operating system? wired or wireless?
can you open a cmd prompt and tracert to yahoo.com or ibm.com ?
if it returns host not founds, you have DNS issues.



On Sun, 10 Aug 2008 08:18:00 -0700, Brian
<(E-Mail Removed)> wrote:

>The MN-500 is set up and I am finding the home network and have excellent
>connection. But, when I enter a URL, it does not open.
>

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
http://digitalmediaphile.wordpress.com
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shows As Not Connected But Is Connected =?Utf-8?B?RGVsbCBCb3k=?= Wireless Networking 10 05-18-2010 07:34 AM
Wireless connected but don't have LAN connected Thaqalainnaqvi@gmail.com Computer Support 6 06-11-2006 09:06 PM
connected but not connected =?Utf-8?B?R2xlbm4=?= Wireless Networking 1 12-04-2005 12:35 AM
problem: connected, but not connected to a wireless network Andrew Smith Wireless Networking 0 08-20-2004 07:51 PM
Connected Icon Showing, But In Reality Not Connected. Thoughts On ? Robert11 Computer Support 2 03-02-2004 04:02 PM



Advertisments