Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > ME 3400

Reply
Thread Tools

ME 3400

 
 
flamer die.spam@hotmail.com
Guest
Posts: n/a
 
      08-05-2008
When Im configuring this 12G switch and I add a vlan I get no spanning
tree instance for it? I thought perhaps it was because it had no
ethernet connections up but even when bringing an interface up I still
get no stp instance.

heres what I have done:

vlan 123
name test

interface GigabitEthernet0/13
description trunk port
port-type nni
switchport trunk allowed vlan 2-4094
switchport mode trunk
udld port


interface GigabitEthernet0/1
switchport access vlan 123
media-type rj45
speed 100
duplex full

spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 123 priority 0


switch#sh span vlan 50

Spanning tree instance(s) for vlan 50 does not exist.

switch#sh vlan br

VLAN Name Status Ports
---- -------------------------------- ---------
-------------------------------
1 default active Gi0/4, Gi0/5, Gi0/6,
Gi0/7
Gi0/8, Gi0/9, Gi0/10,
Gi0/11
Gi0/12, Gi0/13,
Gi0/14, Gi0/15
Gi0/16
123 test active Gi0/1
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup


any ideas? I have tried shutting and no shutting the vlan etc but cant
get spanning tree to work?

Flamer.
 
Reply With Quote
 
 
 
 
flamer die.spam@hotmail.com
Guest
Posts: n/a
 
      08-06-2008
On Aug 6, 1:16*pm, "Brian V" <(E-Mail Removed)> wrote:
> <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
>
>
>
> > When Im configuring this 12G switch and I add a vlan I get no spanning
> > tree instance for it? I thought perhaps it was because it had no
> > ethernet connections up but even when bringing an interface up I still
> > get no stp instance.

>
> > heres what I have done:

>
> > vlan 123
> > name test

>
> > interface GigabitEthernet0/13
> > description trunk port
> > port-type nni
> > switchport trunk allowed vlan 2-4094
> > switchport mode trunk
> > udld port

>
> > interface GigabitEthernet0/1
> > switchport access vlan 123
> > media-type rj45
> > speed 100
> > duplex full

>
> > spanning-tree mode rapid-pvst
> > spanning-tree extend system-id
> > spanning-tree vlan 123 priority 0

>
> > switch#sh span vlan 50

>
> > Spanning tree instance(s) for vlan 50 does not exist.

>
> > switch#sh vlan br

>
> > VLAN Name * * * * * * * * * * * * * * Status * *Ports
> > ---- -------------------------------- ---------
> > -------------------------------
> > 1 * *default * * * * * * * * * * * * *active * *Gi0/4, Gi0/5, Gi0/6,
> > Gi0/7
> > * * * * * * * * * * * * * * * * * * * * * * * *Gi0/8, Gi0/9, Gi0/10,
> > Gi0/11
> > * * * * * * * * * * * * * * * * * * * * * * * *Gi0/12, Gi0/13,
> > Gi0/14, Gi0/15
> > * * * * * * * * * * * * * * * * * * * * * * * *Gi0/16
> > 123 test * * * * * * * * * * * * * * * active * *Gi0/1
> > 1002 fddi-default * * * * * * * * * * act/unsup
> > 1003 token-ring-default * * * * * * * act/unsup
> > 1004 fddinet-default * * * * * * * * *act/unsup
> > 1005 trnet-default * * * * * * * * * *act/unsup

>
> > any ideas? I have tried shutting and no shutting the vlan etc but cant
> > get spanning tree to work?

>
> > Flamer.

>
> Uhm, because you created a VLAN 123 and are trying to look at VLAN 50 ?


ah sorry, i was looking at the right vlan, i had changed numbers
around to not show anything sensitive (obviously didnt change all of
them), but thank you for pointing that out

it should read:

switch#sh span vlan 123
>

Spanning tree instance(s) for vlan 123 does not exist.

My real question should really be, if i create a vlan while there are
no active network connections on the switch is a stp instance created?
 
Reply With Quote
 
 
 
 
flamer die.spam@hotmail.com
Guest
Posts: n/a
 
      08-06-2008
On Aug 6, 11:30*am, "flamer (E-Mail Removed)"
<(E-Mail Removed)> wrote:
> When Im configuring this 12G switch and I add a vlan I get no spanning
> tree instance for it? I thought perhaps it was because it had no
> ethernet connections up but even when bringing an interface up I still
> get no stp instance.
>
> heres what I have done:
>
> vlan 123
> name test
>
> interface GigabitEthernet0/13
> *description trunk port
> *port-type nni
> *switchport trunk allowed vlan 2-4094
> *switchport mode trunk
> *udld port
>
> interface GigabitEthernet0/1
> *switchport access vlan 123
> media-type rj45
> *speed 100
> *duplex full
>
> spanning-tree mode rapid-pvst
> spanning-tree extend system-id
> spanning-tree vlan 123 priority 0
>
> switch#sh span vlan 50
>
> Spanning tree instance(s) for vlan 50 does not exist.
>
> switch#sh vlan br
>
> VLAN Name * * * * * * * * * * * * * * Status * *Ports
> ---- -------------------------------- ---------
> -------------------------------
> 1 * *default * * * * * * * * * * * * *active * *Gi0/4, Gi0/5, Gi0/6,
> Gi0/7
> * * * * * * * * * * * * * * * * * * * * * * * * Gi0/8, Gi0/9, Gi0/10,
> Gi0/11
> * * * * * * * * * * * * * * * * * * * * * * * * Gi0/12, Gi0/13,
> Gi0/14, Gi0/15
> * * * * * * * * * * * * * * * * * * * * * * * * Gi0/16
> 123 test * * * * * * * * * * * * * * * active * *Gi0/1
> 1002 fddi-default * * * * * * * * * * act/unsup
> 1003 token-ring-default * * * * * * * act/unsup
> 1004 fddinet-default * * * * * * * * *act/unsup
> 1005 trnet-default * * * * * * * * * *act/unsup
>
> any ideas? I have tried shutting and no shutting the vlan etc but cant
> get spanning tree to work?
>
> Flamer.


Ok I have figured it out, it allows you to tag one port as "nni" this
port must be up/up for spanning tree to start its thing.. (I had set
nni on an optical interface and was testing it by plugging the trunk
into a copper interface)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sempron 3400+ Review Silverstrand Front Page News 1 09-18-2005 08:14 AM
pc world offer AMD 64 3400 ferg Computer Information 0 07-04-2005 11:17 AM
WinXP SP2 and DEP (on A64 3400+) , Swap File Location jp10558 Computer Support 6 01-28-2005 07:19 AM
Macintosh Powerbook 3400 Series AC Cable reynaldo enriquez Computer Support 1 10-14-2004 06:25 PM
Kodak 3400 picture count Lewis Foss Digital Photography 3 07-16-2003 04:51 PM



Advertisments