Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Difference between Ethernet PortChannel and Switch port Trunk

Reply
Thread Tools

Difference between Ethernet PortChannel and Switch port Trunk

 
 
mansurbd mansurbd is offline
Junior Member
Join Date: Jul 2008
Posts: 2
 
      07-29-2008
Hi All,

I want to know the exact difference between Ethernet Port Channel and Switchport mode trunk. For verification I am appending an example below

interface Port-channel5
description DOUNC0420-xtrem-a-port45-lacp-portchannel5-vlan490,2,3,-g9/5
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 420-422
switchport mode trunk
no ip address

interface GigabitEthernet3/15
description DORNC0418-RAN-TPEXT-RP-VLAN418-vlan428-CajunA
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 420-422
switchport mode trunk
no ip address
udld port disable
no cdp enable
spanning-tree port-priority 112

For these 2 interface configuration I don't see much difference. I don't know why they have created this port channel since it does not have multiple interface to tie together.

I would appreciate if anybody can post an explanation about this.

Thanks,

Mansur
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
using a Ethernet connection as a input to Ethernet switch to be ableto connect many machines to network s Computer Support 4 01-21-2010 06:36 PM
VLAN - switch -> trunk -> switch - priority queuing ? Phil Schuman Cisco 3 09-04-2006 09:32 PM
VLAN - switch -> trunk -> switch - priority queuing ? Phil Schuman VOIP 3 09-04-2006 09:32 PM
Difference between bin and obj directories and difference between project references and dll references jakk ASP .Net 4 03-22-2005 09:23 PM
Can 803 (ISDN-ethernet) work ethernet-ethernet? Peter Cisco 2 12-11-2003 11:24 PM



Advertisments