Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Today's Update - Search 4.0 for x 64 - Installation Problem

Reply
Thread Tools

Today's Update - Search 4.0 for x 64 - Installation Problem

 
 
TJD
Guest
Posts: n/a
 
      07-24-2008
Did anyone else have a strange install experience with today's Windows
Update "Search 4.0 for Windows Vista x64-based Systems (KB940157)?" After
the required reboot, my computer remained active in the config screen mode
reading "Updating - 97% - Do not turn off your computer" for about 5 hours
until I couldn't wait any longer and just turned it off and restarted. All
seems fine now and Windows reports the update as successful - but how does
one test for this? I realize that the new search engine has to index all
files which takes time, but I thought this was done in the background while
Windows functioned normally (not pre-boot). I do have many hard disks, but I
also have a fast system with tons of RAM.

 
Reply With Quote
 
 
 
 
Jim
Guest
Posts: n/a
 
      07-24-2008
On Jul 24, 12:52*am, "TJD" <(E-Mail Removed)> wrote:
> Did anyone else have a strange install experience with today's Windows
> Update "Search 4.0 for Windows Vista x64-based Systems (KB940157)?" After
> the required reboot, my computer remained active in the config screen mode
> reading "Updating - 97% - Do not turn off your computer" for about 5 hours
> until I couldn't wait any longer and just turned it off and restarted. All
> seems fine now and Windows reports the update as successful - but how does
> one test for this? I realize that the new search engine has to index all
> files which takes time, but I thought this was done in the background while
> Windows functioned normally (not pre-boot). I do have many hard disks, but I
> also have a fast system with tons of RAM.


I'm not as patient as you are, so I turned my machine off much
earlier. Unfortunately, because I am running RAID 5, my machine
detected an "unclean shutdown" and had to verify the entire array.
That took more than eight hours, and it would not work overnight;
because the verification processs stopped after the computer went to
sleep. (I can probably change that.) I was quite angry about the
entire process, but I am generally angry at Microsoft regarding
Windows's operation.

Jim
 
Reply With Quote
 
 
 
 
Andrew Tapp
Guest
Posts: n/a
 
      07-24-2008
Installed this update on two x64 laptops last evening with no issues. Reboot
only took a couple of minutes.

"Jim" wrote:

> On Jul 24, 12:52 am, "TJD" <(E-Mail Removed)> wrote:
> > Did anyone else have a strange install experience with today's Windows
> > Update "Search 4.0 for Windows Vista x64-based Systems (KB940157)?" After
> > the required reboot, my computer remained active in the config screen mode
> > reading "Updating - 97% - Do not turn off your computer" for about 5 hours
> > until I couldn't wait any longer and just turned it off and restarted. All
> > seems fine now and Windows reports the update as successful - but how does
> > one test for this? I realize that the new search engine has to index all
> > files which takes time, but I thought this was done in the background while
> > Windows functioned normally (not pre-boot). I do have many hard disks, but I
> > also have a fast system with tons of RAM.

>
> I'm not as patient as you are, so I turned my machine off much
> earlier. Unfortunately, because I am running RAID 5, my machine
> detected an "unclean shutdown" and had to verify the entire array.
> That took more than eight hours, and it would not work overnight;
> because the verification processs stopped after the computer went to
> sleep. (I can probably change that.) I was quite angry about the
> entire process, but I am generally angry at Microsoft regarding
> Windows's operation.
>
> Jim
>

 
Reply With Quote
 
Wasted
Guest
Posts: n/a
 
      07-24-2008


"TJD" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Did anyone else have a strange install experience with today's Windows
> Update "Search 4.0 for Windows Vista x64-based Systems (KB940157)?" After
> the required reboot, my computer remained active in the config screen mode
> reading "Updating - 97% - Do not turn off your computer" for about 5 hours
> until I couldn't wait any longer and just turned it off and restarted. All
> seems fine now and Windows reports the update as successful - but how does
> one test for this? I realize that the new search engine has to index all
> files which takes time, but I thought this was done in the background
> while Windows functioned normally (not pre-boot). I do have many hard
> disks, but I also have a fast system with tons of RAM.

Mine froze during the reboot phase. I just switched on & off and all seems
OK - the update appears in the update log.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Update On The Windows Phone 7 Update Update Lawrence D'Oliveiro NZ Computing 2 02-25-2011 08:03 AM
UPDATE : Help Required to Populate search results - Array Search Craig Keightley Javascript 10 06-29-2005 10:54 AM
search within a search within a search - looking for better way...my script times out Abby Lee ASP General 5 08-02-2004 04:01 PM



Advertisments