Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > ATI Catalyst 8.7's released

Reply
Thread Tools

ATI Catalyst 8.7's released

 
 
Kerry Brown
Guest
Posts: n/a
 
      07-24-2008
I have Vista Business x86 and Server 2008 Enterprise x64 installed on this
laptop. Both show the driver version as 8.512.0.0 after installing the
latest driver from ATI. The Catalyst Control Center doesn't work properly in
Server 2008 x64. The driver seems to be fine. Both the CCC and the driver
work in Vista x86.

--
Kerry Brown
MS-MVP - Windows Desktop Experience: Systems Administration
http://www.vistahelp.ca/phpBB2/
http://vistahelpca.blogspot.com/




"Barb Bowman" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Kerry, did the driver actually install or just the updated Catalyst
> Manager? Can you check the driver version in device manager?
>
> On Tue, 22 Jul 2008 07:18:42 -0700, "Kerry Brown"
> <(E-Mail Removed)*a*m> wrote:
>
>>http://game.amd.com/us-en/drivers_ca...grated-vista64
>>
>>These work on my Acer with an X1200 chipset.

> --
>
> Barb Bowman
> MS-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/
> http://digitalmediaphile.wordpress.com


 
Reply With Quote
 
 
 
 
R. C. White
Guest
Posts: n/a
 
      07-24-2008
Hi, Kerry.

Me, too.

I'm running Vista Ultimate x64 and see driver version 8.512.0.0 in Device
Manager after installing the 8.7 driver package from ATI. I did not even
download the CCC because I don't need that extra overhead.

I don't know why I bothered with 8.7, since my computer was running fine
before - and it's still fine with 8.512.

RC
--
R. C. White, CPA
San Marcos, TX
http://www.velocityreviews.com/forums/(E-Mail Removed)
Microsoft Windows MVP
(Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)

"Kerry Brown" <(E-Mail Removed)*a*m> wrote in message
news:#(E-Mail Removed)...
> I have Vista Business x86 and Server 2008 Enterprise x64 installed on this
> laptop. Both show the driver version as 8.512.0.0 after installing the
> latest driver from ATI. The Catalyst Control Center doesn't work properly
> in Server 2008 x64. The driver seems to be fine. Both the CCC and the
> driver work in Vista x86.
>
> --
> Kerry Brown
>
>> Kerry, did the driver actually install or just the updated Catalyst
>> Manager? Can you check the driver version in device manager?
>>
>> On Tue, 22 Jul 2008 07:18:42 -0700, "Kerry Brown"
>> <(E-Mail Removed)*a*m> wrote:
>>
>>>http://game.amd.com/us-en/drivers_ca...grated-vista64
>>>
>>>These work on my Acer with an X1200 chipset.

>> --
>>
>> Barb Bowman


 
Reply With Quote
 
 
 
 
Kerry Brown
Guest
Posts: n/a
 
      07-24-2008
I don't normally install it either. I thought I'd try it and see what
happened. I'll probably uninstall it.

--
Kerry Brown
MS-MVP - Windows Desktop Experience: Systems Administration
http://www.vistahelp.ca/phpBB2/
http://vistahelpca.blogspot.com/


"R. C. White" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hi, Kerry.
>
> Me, too.
>
> I'm running Vista Ultimate x64 and see driver version 8.512.0.0 in Device
> Manager after installing the 8.7 driver package from ATI. I did not even
> download the CCC because I don't need that extra overhead.
>
> I don't know why I bothered with 8.7, since my computer was running fine
> before - and it's still fine with 8.512.
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> (E-Mail Removed)
> Microsoft Windows MVP
> (Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)
>
> "Kerry Brown" <(E-Mail Removed)*a*m> wrote in message
> news:#(E-Mail Removed)...
>> I have Vista Business x86 and Server 2008 Enterprise x64 installed on
>> this laptop. Both show the driver version as 8.512.0.0 after installing
>> the latest driver from ATI. The Catalyst Control Center doesn't work
>> properly in Server 2008 x64. The driver seems to be fine. Both the CCC
>> and the driver work in Vista x86.
>>
>> --
>> Kerry Brown
>>
>>> Kerry, did the driver actually install or just the updated Catalyst
>>> Manager? Can you check the driver version in device manager?
>>>
>>> On Tue, 22 Jul 2008 07:18:42 -0700, "Kerry Brown"
>>> <(E-Mail Removed)*a*m> wrote:
>>>
>>>>http://game.amd.com/us-en/drivers_ca...grated-vista64
>>>>
>>>>These work on my Acer with an X1200 chipset.
>>> --
>>>
>>> Barb Bowman

>


 
Reply With Quote
 
Barb Bowman
Guest
Posts: n/a
 
      07-24-2008
interesting, my mobility radeon x1600 won't accept any of the
drivers. the install advised me my driver was up to date. (Ferrari
5000, x64 ultimate). stuck on 8.3246

On Wed, 23 Jul 2008 17:45:14 -0700, "Kerry Brown"
<(E-Mail Removed)*a*m> wrote:

>I have Vista Business x86 and Server 2008 Enterprise x64 installed on this
>laptop. Both show the driver version as 8.512.0.0 after installing the
>latest driver from ATI. The Catalyst Control Center doesn't work properly in
>Server 2008 x64. The driver seems to be fine. Both the CCC and the driver
>work in Vista x86.

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
http://digitalmediaphile.wordpress.com
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Catalyst drivers 8.9 released! Carlos Windows 64bit 1 09-17-2008 11:58 PM
ATI Catalyst 8.5's released Carlos Windows 64bit 0 05-21-2008 10:01 PM
ATI Catalyst 8.4's released today Carlos Windows 64bit 4 04-17-2008 11:00 PM
ATI Catalyst 8.1's released Carlos Windows 64bit 4 01-21-2008 01:26 AM
ATI Catalyst v6.7 drivers released =?Utf-8?B?Q2FybG9z?= Windows 64bit 0 07-29-2006 12:50 PM



Advertisments